Readme first

The E-book is the information that used the keyword "biopurify" sesrching on Google Scholar. There are more than 200 articles reported using the compounds from our company from 2010 to now.

这个电子书是用关键词“biopurify”在谷歌学术搜索的信息汇总，2010年以来有200多篇使用我们公司产品做试验的文章发表在国内外学术杂志上，这个数字每年还在增加中。其中2014年有近100篇文章，2015年到2月23日为止有27篇文章。


"biopurify" - Google Scholar

Sign in

Cite

Advanced Scholar Search
Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
About 94 results (0.03 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert
[PDF] from researchgate.netresearchgate.net [PDF]

Phenolic composition and antioxidant activity of different morphological parts of Cynara cardunculus L. var. altilis (DC)

PAB Ramos, SAO Santos, ?R Guerra… - Industrial Crops and …, 2014 - Elsevier
... (Madrid, Spain). Formic acid (≥98% purity) and ascorbic acid (≥99.5% purity) were purchased
from Fluka Chemie (Madrid, Spain). 1,5-Di-O-caffeoylquinic acid (≥98 purity) was obtained from
Biopurify (Chengdu Biopurify Phytochemicals Ltd., Chengdu, China). ...
Cited by 1 Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Article: Screening of Bioconversion Components from Gumiganghwal-tang on Fermentation by Lactobacillus Strains

C Liang, CW Cho - Natural Product Sciences, 2014 - papersearch.net
... (Wuhan, China). Liquiritin and isoimperatorin were purchased from Wako (Osaka, Japan)
and Chengdu Biopurify Phytochemicals Ltd (Chengdu, China), respectively. Baicalein and
wogonin were purchased from the Korea Food & Drug Administration. ...
Cite Save Saving...SavedError saving. Try again? More Fewer

Evidence for Copigmentation Interactions between Deoxyanthocyanidin Derivatives (Oaklins) and Common Copigments in Wine Model Solutions

A Sousa, P Arau?jo, L Cruz, NF Bra?s… - Journal of agricultural …, 2014 - ACS Publications
... Materials and Methods. Samples (+)-Catechin (C), (?)epicatechin (EC), and chlorogenic
acid were purchased from Sigma-Aldrich (Madrid, Spain). (?)Epigallocatechin (EGC) was
purchased from Biopurify Phytochemicals Ltd. (Sichuan, China). ...
Cited by 1 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Inhibition of nonenzymatic protein glycation by pomegranate and other fruit juices

PG Dorsey, P Greenspan - Journal of medicinal food, 2014 - online.liebertpub.com
... Louis, MO, USA). Punicalagin was obtained from Chengdu Biopurify Phytochemicals Ltd.
(Chengdu, Sichuan, China). Organic apple, black cherry, Concord grape, organic cranberry,
organic pineapple, and pomegranate juice, were purchased locally. ...
Cited by 6 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Anti-allodynic effects of obtusifolin and gluco-obtusifolin against inflammatory

ZW He, W Wei, SP Li, Q Ling, KJ Liao, X Wang - Biol. Pharm. Bull, 2014 - jlc.jst.go.jp
... All procedures were carried out in accordance with the guidelines for animal care and use at
Fudan University. Obtusifolin and gluco-obtusifolin were purchased form Chengdu Biopurify
Phytochemicals Ltd. (Chengdu, China) with a purity of 99%. Morphine hydrochloride ...
Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Analgesic Activity of Catalpol in Rodent Models of Neuropathic Pain, and Its Spinal Mechanism

Y Wang, R Zhang, J Xie, J Lu, Z Yue - Cell biochemistry and biophysics, 2014 - Springer
... All procedures were carried out in accordance with the guidelines for animal care and use
at The Second Hospital of Lanzhou University. Catalpol was purchased form Chengdu
Biopurify Phytochemicals Ltd. (Chengdu, China) with a purity of 99 %. ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Xanthohumol, a prenylated chalcone from beer hops, acts as an α-glucosidase inhibitor in vitro

M Liu, H Yin, G Liu, J Dong, Z Qian… - Journal of agricultural …, 2014 - ACS Publications
... Materials and Methods. Materials XN (purity >98%) was purchased from Chengdu
Biopurify Phytochemicals Ltd. (Chengdu, China). The baker's yeast α-glucosidase (EC
3.2.1.20), p-nitrophenyl glycosides, and bis-8-anilinonaphthalene ...
Cited by 2 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Effect of Morinda citrifolia fruit extract and its iridoid glycosides on blood fluidity

K Murata, Y Abe, M Futamura-Masuda… - Journal of natural …, 2014 - Springer
... Preparation of 50 % ethanolic fruit flesh extract (MCF-ext, yield 53 %) was described
previously [ 9 ]. Deacetylasperulosidic acid (1) (Fig. 1) was purchased from Chengdu
Biopurify Phytochemicals Ltd. (Sichuan, China). Asperulosidic acid (2) (Fig. ...
Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from spandidos-publications.comspandidos-publications.com [HTML]

[HTML][HTML] Casticin induces breast cancer cell apoptosis by inhibiting the expression of forkhead box protein M1

LP Liu, XC Cao, F Liu, MF Quan… - Oncology …, 2014 - spandidos-publications.com
... Materials and methods. Drugs and chemical reagents. Casticin was purchased from
Chengdu Biopurify Phytochemicals Ltd. (Chengdu, China). Casticin has a molecular weight
of 374.3, appears as yellow crystals and has a purity of 98.0%. ...
Cited by 1 Related articles All 8 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Traditional herbal formula Jakyakgamcho-tang (Paeonia lactiflora and Glycyrrhiza uralensis) impairs inflammatory chemokine production by inhibiting activation of …

SJ Jeong, HS Lim, CS Seo, JH Kim, SE Jin, SR Yoo… - Phytomedicine, 2015 - Elsevier
... Louis, MO). Oxypaeoniflorin, isoliquiritin, ononin, and benzoylpaeoniflorin were
obtained from Biopurify Phytochemicals (Chengdu, China). Albiflorin, paeoniflorin,
and glycyrrhizin were purchased from Wako (Osaka, Japan). ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 1 2 3 4 5 6 7 8 9 10 Next
1 2 3 4 5 6 7 8 9 10


"biopurify" - Google Scholar (2)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 2 of about 97 results (0.05 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert

Identification and quantification of phenolic compounds of selected fruits from Madeira Island by HPLC-DAD–ESI-MSn and screening for their antioxidant activity

V Spínola, J Pinto, PC Castilho - Food chemistry, 2015 - Elsevier
... l-AA), gallic acid (GA), quercetin (QC), and potassium acetate. Cyanidin-3-glucoside
chloride (>98%) was obtained from Biopurify phytochemicals LTD (Chengdu, China).
Ellagic acid, 6-hydroxy-2,5,7,8-tetramethylchroman-2 ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from spandidos-publications.comspandidos-publications.com [HTML]

[HTML][HTML] Casticin inhibits self-renewal of liver cancer stem cells from the MHCC97 cell line

G He, X Cao, M He, X Sheng, Y Wu… - Oncology …, 2014 - spandidos-publications.com
... Engineering Materials Co., Ltd, Hangzhou, China), 100 U/ml penicillin and 100 μg/ml streptomycin
(Invitrogen Life Technologies, Carlsbad, CA, USA), and incubated in an atmosphere of 5%
CO2 at 37°C. Casticin was purchased from Chengdu Biopurify Phytochemicals Ltd. ...
Related articles All 7 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Radical-scavenging-linked antioxidant activities of extracts from black chokeberry and blueberry cultivated in Korea

SJ Hwang, WB Yoon, OH Lee, SJ Cha, J Dai Kim - Food chemistry, 2014 - Elsevier
... used as standards for analysis by HPLC-DAD: cyanidin 3-galactoside and cyanidin 3-arabinoside
were obtained from Polyphenols Laboratories AS (Sandnes, Norway); neochlorogenic acid and
procyanidin B1 were also obtained from Chengdu Biopurify Phytochemicals Ltd. ...
Cited by 4 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Luteolin decreases the attachment, invasion and cytotoxicity of UPEC in bladder epithelial cells and inhibits UPEC biofilm formation

X Shen, L Ren, Y Teng, S Zheng, X Yang, X Guo… - Food and Chemical …, 2014 - Elsevier
... 2. Materials and methods. 2.1. Chemical reagents. Luteolin (98% purity) was purchased from
Chengdu Biopurify Phytochemicals Co., Ltd. (Chengdu, China). Stock solutions (10,000 μg/ml)
of luteolin were prepared in dimethyl sulphoxide (DMSO, Amresco Co., Ltd., USA). ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Precursor ion scan driven fast untargeted screening and semi-determination of caffeoylquinic acid derivatives in Cynara scolymus L.

Q Shen, Y Lu, Z Dai, HY Cheung - Food chemistry, 2015 - Elsevier
... origin material. 2. Experimental. 2.1. Chemicals and reagents. Standards of four CA
isomers and six DCA isomers were obtained from BioPurify, Co. Inc (Chengdu, China).
Fig. 1 shows the chemical structures of the CADs. Formic ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Biotransformation of tea catechins using Aspergillus niger tannase prepared by solid state fermentation on tea byproduct

H Ni, F Chen, ZD Jiang, MY Cai, YF Yang… - LWT-Food Science and …, 2015 - Elsevier
... (Fairfield, Ohio, USA). Gallic acid (GA), gallocatechin (GC), epigallocatechin (EGC),
epigallocatechin gallate (EGCG), epicatechin (EC), gallocatechin gallate (GCG), epicatechin
gallate (ECG) and digallate (DG) were bought from Chengdu Biopurify Phytochemicals Ltd. ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer

Evaluation of antioxidant and antibacterial properties of extracts from Trollius chinensis Bunge

J Lu, P Qin, X Han, Y Wang, Z Li - European Food Research and …, 2015 - Springer
... temperature. Reagent and chemicals 2″-O-β-L-galactopyranosylorientin and orientin
were pur- chased from Chengdu Biopurify Phytochemicals Ltd. Vitexin and hyperin
were purchased from Chengdu Must Bio-Technology Co., Ltd. ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer

Prenylated xanthones from mangosteen as promising cholinesterase inhibitors and their molecular docking studies

KY Khaw, SB Choi, SC Tan, HA Wahab, KL Chan… - Phytomedicine, 2014 - Elsevier
... Gartanin (96.9% purity) and 8-deoxygartanin (97.5% purity) were purchased from Chromadex
(Irvine, CA, USA) while γ-mangostin (98.37% purity), garcinone C (>98% purity) and garcinone
D (>98% purity) were purchased from Chengdu Biopurify (Chengdu, China). ...
Cited by 1 Related articles All 6 versions Cite Save Saving...SavedError saving. Try again? More Fewer

α‐Tocopherol transfer protein is not required for the discrimination against γ‐tocopherol in vivo but protects it from side‐chain degradation in vitro

N Grebenstein, M Schumacher… - Molecular nutrition & …, 2014 - Wiley Online Library
... 2.1 Test compounds. RRR-αT and RRR-γT (97% pure, CAS number 59-02-9; 98% pure, CAS
number 54-28-4) were gifts from DSM Nutritional Products (Kaiseraugst, Switzerland). Sesamin
(>98% pure, CAS number 607-80-7) was from Chengdu Biopurify Phytochemicals Ltd. ...
Cited by 3 Related articles All 6 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from nih.govnih.gov [HTML]

[HTML][HTML] Morusin induces cell death through inactivating STAT3 signaling in prostate cancer cells

SL Lim, SY Park, S Kang, D Park, SH Kim… - American journal of …, 2015 - ncbi.nlm.nih.gov
... All cells were cultured in humidified incubator with 5% CO 2 at 37°C. Reagents. Morusin
purchased from Biopurify Phytochemicals Ltd. (Chengdu, Sichuan, China) was dissolved in
DMSO (Sigma-Aldrich, St. Louis, Mo, USA) to make 50 mM stock solutions. ...
Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 1 2 3 4 5 6 7 8 9 10 Next
1 2 3 4 5 6 7 8 9 10


"biopurify" - Google Scholar (3)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 3 of about 99 results (0.04 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert
[PDF] from ncsu.eduncsu.edu [PDF]

Phytochemical changes in phenolics, anthocyanins, ascorbic acid, and carotenoids associated with sweetpotato storage and impacts on bioactive properties

MH Grace, GG Yousef, SJ Gustafson, VD Truong… - Food chemistry, 2014 - Elsevier
... Cyanidin-3-O-glucoside, caffeic, and chlorogenic acids were purchased from Chromadex
(Irvine, CA., USA). 3,4-, 3,5- and 4,5 dicaffeoylquinic acid (DCQA) were purchased from
Biopurify Phytochemicals Ltd. (Sichuan, China). 2.2. Plant materials. ...
Cited by 3 Related articles All 8 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Treatment of proteins with dietary polyphenols lowers the formation of AGEs and AGE-induced toxicity

X Zhang, S Hu, F Chen, M Wang - Food & function, 2014 - pubs.rsc.org
... pigment epithelial (ARPE-19) cells. 2. Materials and methods. 2.1 Reagents and
chemicals. Epicatechin was purchased from Biopurify Phytochemicals Ltd (Chengdu,
China). Phloretin, naringenin, chlorogenic acid, rosmarinic ...
Cited by 3 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Baohuoside I Suppresses Invasion of Cervical and Breast Cancer Cells through the Downregulation of CXCR4 Chemokine Receptor Expression

B Kim, B Park - Biochemistry, 2014 - ACS Publications
... Materials and Methods. Materials Baohuoside I (99% pure) was purchased from
Biopurify Phytochemicals Ltd. (Chengdu, China). Baohuoside I was dissolved in
dimethyl sulfoxide (DMSO) as a 10 mM stock solution and stored ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from spandidos-publications.comspandidos-publications.com [PDF]

Effects of epigallocatechin gallate on the proliferation and apoptosis of the nasopharyngeal carcinoma cell line CNE2

W Zhang, P Yang, F Gao… - Experimental and …, 2014 - spandidos-publications.com
... Cells treated with 50, 100, 150 and 200 μg/ml EGCG (95% purity; Chengdu Biopurify
Phytochemicals Ltd., Chengdu, China) formed different experimental groups. Those
treated with 0 μg/ml EGCG constituted the control group. ...
Related articles All 8 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[DOC] from dormaj.comdormaj.com [DOC]

[DOC][DOC] Do phytoestrogens affect reproductive performance in male rats?

R Meena, P Sreenivasula Reddy - J Infertil Reprod Biol, 2014 - jirb.dormaj.com
... 60 days. 2. Material and methods. 2.1. Chemicals and reagents. Daidzein (>98%
purity by HPLC) and Genistein (>98% purity by HPLC) were purchased from Chengdu
Biopurify Phytochemicals Ltd. China. All. other chemicals ...
Cited by 1 Related articles Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer

The influences of extraction time and pressure on the chemical characteristics of Gyejibokryeong-hwan decoctions

JH Kim, HK Shin - ??????? (???????), 2014 - papersearch.net
... (Phillipsburg, NJ, USA). Gallic acid, amygdalin, benzoic acid, coumarin, and cinnamic acid were
purchased from Sigma-Aldrich (St Louis, MO, USA). Oxypaeoniflorin and benzoylpaeoniflorin
were purchased from Chengdu Biopurify Phytochemicals Ltd. (Chengdu, China). ...
Cite Save Saving...SavedError saving. Try again? More Fewer

Neuroprotection by Kukoamine A against oxidative stress may involve N-methyl-d-aspartate receptors

XL Hu, LY Gao, YX Niu, X Tian, J Wang… - … et Biophysica Acta (BBA …, 2015 - Elsevier
... Then molecular docking was employed to simulate the possible combination between KuA and
NMDARs. 2. Materials and methods. 2.1. Reagents and antibodies. KuA was purchased from
the Chengdu Biopurify Phytochemicals Ltd. (China) with greater than 98.22% purity. ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Phenolic Profile and in Vitro Antioxidant Capacity of Insoluble Dietary Fiber Powders from Citrus (Citrus junos Sieb. ex Tanaka) Pomace as Affected by Ultrafine …

B Tao, F Ye, H Li, Q Hu, S Xue… - Journal of agricultural and …, 2014 - ACS Publications
... Chlorogenic acid, ferulic acid, caffeic acid, sinapic acid, gallic acid, naringenin,
hesperitin, naringin, hesperidin, and kaempferol (>98.0%) were purchased from
Chengdu Biopurify Phytochemicals Co. Ltd. (Chengdu, China). ...
Cited by 1 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Development of validated determination of the eleven marker compounds in Gyejibokryeong-hwan for the quality assessment using HPLC analysis

JH Kim, CS Seo, HK Shin - Archives of pharmacal research, 2015 - Springer
... Gallic acid (1), amygdalin (3), benzoic acid (6), coumarin (7), and cinnamic acid (8) were
purchased from Sigma-Aldrich (St Louis, MO, USA). Oxypaeoniflorin (2) and benzoylpaeoniflorin
(9) were supplied from Chengdu Biopurify Phytochemicals Ltd. (Chengdu, China). ...
Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from hindawi.comhindawi.com [PDF]

Antiglycation Activity of Iridoids and Their Food Sources

BJ West, A Uwaya, F Isami, S Deng… - International Journal of …, 2014 - hindawi.com
... 2. Materials and Methods. 2.1. Antiglycation Activity Assay. Phosphate buffer (193 mM KH 2 PO
4 , 73.4 mM Na 2 CO 3 , pH 7.2) was purchased from 3M (Saint Paul, MN). Deacetylasperulosidic
acid was purchased from Chengdu Biopurify Pharmaceuticals (Chengdu, China). ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Cached Fewer

Create alert

Previous 1 2 3 4 5 6 7 8 9 10 Next
1 2 3 4 5 6 7 8 9 10


"biopurify" - Google Scholar (4)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 4 of about 100 results (0.04 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert
[HTML] from nih.govnih.gov [HTML]

[HTML][HTML] Qualitative and quantitative analysis of the major constituents in traditional Chinese medicine Danmu injection using LC-ESI-MSn and LC-DAD

FX Zhu, JJ Wang, XF Li, E Sun, XB Jia - Pharmacognosy magazine, 2014 - ncbi.nlm.nih.gov
... acid (D1) and chlorogenic acid (D6) were purchased from the National Institute for the Control
of Pharmaceutical and Biological Products (Beijing, China); Neochlorogenic acid (D3) and
cryptochlorogenic acid (D9) were obtained from Chengdu Biopurify Phytochemicals Ltd. ...
Related articles All 8 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Pharmacological and safety evaluation of fibrous root of Rhizoma Coptidis

N Ning, YZ Wang, ZY Zou, DZ Wang, XG Li - Environmental toxicology …, 2015 - Elsevier
... 30 ± 2 °C. The reference standards of berberine and palmatine were purchased from the National
Institute for the Control of Pharmaceutical and Biological Products (Beijing, China); coptisine
and epiberberine were purchased from Chengdu Biopurify Phytochemicals Ltd. ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from hindawi.comhindawi.com [HTML]

[HTML][HTML] Antiatopic Dermatitis Effect of Artemisia iwayomogi in Dust Mice Extract-Sensitized Nc/Nga Mice

H Ha, H Lee, CS Seo, HS Lim, MY Lee… - Evidence-Based …, 2014 - hindawi.com
... PA, USA). Scopoletin was purchased from Wako Pure Chemical Industries, Ltd.
(Osaka, Japan). Isoquercitrin, isochlorogenic acid A, and isorhamnetin were from
Biopurify Phytochemicals Ltd. (Chengdu, China). The purity of ...
Related articles All 6 versions Cite Save Saving...SavedError saving. Try again? More Cached Fewer
[HTML] from spandidos-publications.comspandidos-publications.com [HTML]

[HTML][HTML] Activation of the apoptosis signal?regulating kinase 1/c?Jun N?terminal kinase pathway is involved in the casticin?induced apoptosis of colon cancer cells

L Qu, FX Liu, XC Cao, Q Xiao… - Experimental and …, 2014 - spandidos-publications.com
... In the present study, the anti-carcinogenic effects of casticin on human colon cancer
were investigated. Materials and methods. Chemicals and materials. Casticin was
purchased from Biopurify Phytochemicals Ltd. (Chengdu, China). ...
Related articles All 8 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Ginsenoside compound K inhibits angiogenesis via regulation of sphingosine kinase-1 in human umbilical vein endothelial cells

KO Shin, CH Seo, HH Cho, S Oh, SP Hong… - Archives of pharmacal …, 2014 - Springer
... Ginsenosides [CK (98.4 %), Rg1 (98.7 %), Rh1 (98.3 %), Rb1 (99.1 %), Rd (98.7 %), Re (99.3 %),
Rf (98.6 %), and F1 (99.3 %)] were purchased from Chengdu Biopurify Phytochemical Company
(Chengdu, China).GM6001 (95 %) and SKI II (98 %) were obtain from Sigma ...
Cited by 3 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Preparation of Centella Extracts Loaded Aloe Vera Transdermal Patches for Wound Healing Purpose

P Puttarak, W Pichayakorn, K Sripoka… - Advanced Materials …, 2015 - Trans Tech Publ
... Sample injection volume was 20 μL, and detection was by UV at wavelength 210 nm. The
calibration curve was established using the standards of AA from Sigma- Aldrich (USA.), AS,
MA and MS from Chengdu Biopurify (China) at concentrations between 12.5- 1,000 μg/mL. ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Qualitative and Quantitative Analysis of the Constituents in Danmu Preparations by UPLC–PDA–TOF-MS

F Zhu, J Chen, J Wang, R Yin… - Journal of …, 2014 - chromsci.oxfordjournals.org
... acid (1) and chlorogenic acid (8) were purchased from the National Institute for the Control of
Pharmaceutical and Biological Products (Beijing, China); Neochlorogenic acid (4) and
cryptochlorogenic acid (11) were obtained from Chengdu Biopurify Phytochemicals Ltd. ...
Cited by 1 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from mdpi.commdpi.com [HTML]

[HTML][HTML] Additional New Minor Cucurbitane Glycosides from Siraitia grosvenorii

I Prakash, VSP Chaturvedula - Molecules, 2014 - mdpi.com
... Plant Material. The Luo Han Guo commercial extract was purchased from Chengdu Biopurify
Phytochemicals, Chengdu, Sichuan, China. ... Acknowledgments. We wish to thank Chengdu
Biopurify Phytochemicals, China for providing the crude mogroside extract of S. grosvenorii. ...
Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Cached Fewer

Profiling and identification of the metabolites of baicalin and study on their tissue distribution in rats by ultra–high–performance liquid chromatography with linear ion …

J Zhang, W Cai, Y Zhou, Y Liu, X Wu, Y Li, J Lu… - … of Chromatography B, 2015 - Elsevier
... tissues. 2. Experimental. 2.1. Chemicals and materials. Authentic standards, viz.,
baicalin, baicalein, scutellarin, wogonoside, and oroxin A, were purchased from
Chengdu Biopurify Phytochemicals Ltd. (Chengdu, China). Their ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer

Quantification of phenolic acids and their methylates, glucuronides, sulfates and lactones metabolites in human plasma by LC–MS/MS after oral ingestion of soluble …

C Marmet, L Actis-Goretta, M Renouf… - Journal of pharmaceutical …, 2014 - Elsevier
... Dihydroferulic acid (DHFA) was obtained from Fluka (Buchs, Switzerland).
3-caffeoylquinic acid (3CQA), 4-caffeoylquinic acid (4CQA) were obtained from
Chengdu Biopurify Phytochemicals Ltd (Chengdu, Sichuan, China). ...
Cited by 5 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 1 2 3 4 5 6 7 8 9 10 Next
1 2 3 4 5 6 7 8 9 10


"biopurify" - Google Scholar (5)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 5 of about 100 results (0.05 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert
[HTML] from spandidos-publications.comspandidos-publications.com [HTML]

[HTML][HTML] Casticin inhibits epithelial-mesenchymal transition of liver cancer stem cells of the SMMC-7721 cell line through downregulating Twist

M He, XC Cao, GC He, XF Sheng… - Oncology …, 2014 - spandidos-publications.com
... Biological Engineering Materials Co., Ltd., Hangzhou, China), 100 U/ml penicillin and 100
μg/ml streptomycin (Invitrogen Life Technologies, Carlsbad, CA, USA) in an incubator containing
5% CO2 at 37°C. Casticin was purchased from Chengdu Biopurify Phytochemicals Ltd. ...
Cited by 1 Related articles All 9 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Estrogen receptor β agonist enhances temozolomide sensitivity of glioma cells by inhibiting PI3K/AKT/mTOR pathway

X Liu, L Wang, J Chen, Q Ling… - Molecular …, 2015 - spandidos-publications.com
... Louis, MO, USA). Liq was purchased from Biopurify Phytochemicals (Chengdu, China). AKT
antibody (no. 9272), phospho?AKT antibody (no. 9271) and phospho?p70S6K antibody (no. 9205)
were purchased from Cell Signaling Technology, Inc. (Danvers, MA. USA). ...
Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Antioxidant and antiglycation activity of selected dietary polyphenols in a cookie model

X Zhang, F Chen, M Wang - Journal of agricultural and food …, 2014 - ACS Publications
... Materials and Methods. Reagents and Chemicals Epicatechin was purchased from
Biopurify Phytochemicals Ltd. (Chengdu, China). Naringenin, quercetin, chlorogenic
acid, rosmarinic acid, sodium chloride, sodium carbonate ...
Cited by 4 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Effect of shikonin on multidrug resistance in HepG2: The role of SIRT1

YD Jin, Y Ren, MW Wu, P Chen… - Pharmaceutical …, 2014 - informahealthcare.com
... 123 efflux and MDR1/P-gp function. Determination of cell viability After treating the
cells with shikonin (SNK, Chengdu Biopurify Phytochemicals Ltd, Chengdu, China)
or paclitaxel (PAC, Sigma, St. Louis, MO) (10 μM) for 24 h ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Rapid identification of polyphenols in Kudiezi injection with a practical technique of mass defect filter based on high-performance liquid chromatography coupled with …

F Wang, J Zhang, P Yin, Z Wang, L Dong, J Lu - Analytical Methods, 2014 - pubs.rsc.org
... standards of neochlorogenic acid (3-CQA), chlorogenic acid (5-CQA), crypt chlorogenic acid
(4-CQA), isochlorogenic acid A (3,5-DiCQA), isochlorogenic acid B (3,4-DiCQA) and
isochlorogenic acid C (4,5-DiCQA) were purchased from Chengdu Biopurify Phytochemcials ...
Cited by 1 Related articles Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from hindawi.comhindawi.com [PDF]

Ruscogenin Ameliorates Experimental Nonalcoholic Steatohepatitis via Suppressing Lipogenesis and Inflammatory Pathway

HJ Lu, TF Tzeng, SS Liou, CJ Chang, C Yang… - BioMed research …, 2014 - hindawi.com
... Sigma-Aldrich Co., St. Louis, MO; Cat. no. P0500) for 24 h with or without the
preincubation of 0.1, 1.0, or 10.0 μmol/L ruscogenin (≥98%; Chengdu Biopurify
Phytochemicals Ltd., Chengdu, Sichuan, China; Cat. no. 472-11-7) for ...
Related articles All 6 versions Cite Save Saving...SavedError saving. Try again? More Cached Fewer

Epigallocatechin‐3‐Gallate Attenuates Oxidative Stress and Inflammation in Obstructive Nephropathy via NF‐κB and Nrf2/HO‐1 Signalling Pathway Regulation

Y Wang, B Wang, F Du, X Su, G Sun… - Basic & clinical …, 2015 - Wiley Online Library
... the sham group had their ureters separated but not ligated. Radom 6 mice in the UUO group
and 6 mice in the sham group received 50 mg/kg EGCG (ip Biopurify phytochemicats Ltd, Chengdu,
China) and the remaining 12 mice received the same amount of saline once a day ...
Cite Save Saving...SavedError saving. Try again? More Fewer

Sequentially releasing dual-drug-loaded PLGA–casein core/shell nanomedicine: Design, synthesis, biocompatibility and pharmacokinetics

S Narayanan, M Pavithran, A Viswanath, D Narayanan… - Acta biomaterialia, 2014 - Elsevier
... Casein sodium salt, acetone and dichloromethane were purchased from Sigma, USA. Paclitaxel
was procured from LKT laboratories, USA and EGCG from Chengdu Biopurify Phytochemicals
Ltd., PR China. All chemicals were used without further purification. 2.2. ...
Cited by 2 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from scirp.orgscirp.org [HTML]

[HTML][HTML] Quantitative Determination of Nitidine from Roots and Plant Tissue Culture Extracts of Toddalia asiatica (Linn.) Using HPTLC

C Praveena, C Veeresham - American Journal of Analytical Chemistry, 2014 - file.scirp.org
... 2.2. Chemicals and Standards. Solvents chloroform, methanol and acetone were of
analytical grade and purchased from Merck, India. Standard drug, nitidine was purchased
from Biopurify Phytochemicals Ltd., China. 2.3. Plant Material. ...
Cited by 1 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Cached Fewer
[PDF] from researchgate.netresearchgate.net [PDF]

Adulteration of Ginkgo biloba products and a simple method to improve its detection

H Wohlmuth, K Savage, A Dowell, P Mouatt - Phytomedicine, 2014 - Elsevier
... Australia). Quercetin dihydrate (98.5%) was obtained from Chromadex (Irvine, CA,
USA) and isorhamnetin (>98%) from Chengdu Biopurify Phytochemicals (Chengdu,
Sichuan, China). Standard preparation. Reference standards ...
Cited by 3 Related articles All 7 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 1 2 3 4 5 6 7 8 9 10 Next
1 2 3 4 5 6 7 8 9 10


"biopurify" - Google Scholar (6)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 6 of about 100 results (0.05 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert

Poly (3, 4-ethylenedioxythiophene) nanorods grown on graphene oxide sheets as electrochemical sensing platform for rutin

K Zhang, J Xu, X Zhu, L Lu, X Duan, D Hu… - Journal of …, 2015 - Elsevier
... 2. Experimental. 2.1. Chemicals. Rutin was obtained from Biopurify and
3,4-ethylenedioxythiophene (EDOT) was purchased from Aldrich. Rutin stock solution
(5 × 10 ?3 M) was prepared with absolute ethanol and stored at 4 ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from nih.govnih.gov [HTML]

[HTML][HTML] Pachymic Acid Enhances Pentobarbital-Induced Sleeping Behaviors via GABAA-ergic Systems in Mice

VK Shah, JJ Choi, JY Han, MK Lee… - Biomolecules & …, 2014 - ncbi.nlm.nih.gov
... MATERIALS AND METHODS. Reagents and chemicals. Pachymic acid (Fig. 1, purity HPLC,
98%) was purchased from Chengdu Biopurify Phytochemicals Ltd. (Chengdu, Sichuan, China).
Muscimol (Tocris Bioscience, Bristol, UK), pentobarbital sodium (Hanlim Pharm. Co. ...
Related articles All 9 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Anti-hyperlipidemic and Anti-oxidative Effects of Gelsemine in High-Fat-Diet-Fed Rabbits

T Wu, G Chen, X Chen, Q Wang, G Wang - Cell biochemistry and …, 2015 - Springer
... Gelsemine treatment was administered as previously described [ 11 ]. Briefly, gelsemine
(99 % purity; Chengdu Biopurify Phytochemicals Ltd, Chengdu, China) was reconstituted
in 10 % Tween 80 solution for intragastric administration (ig). ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from researchgate.netresearchgate.net [PDF]

Imprinted-like biopolymeric micelles as efficient nanovehicles for curcumin delivery

L Zhang, Z Qi, Q Huang, K Zeng, X Sun, J Li… - Colloids and Surfaces B: …, 2014 - Elsevier
... Tea polyphenol (TPP, total polyphenolic content >98.0%) was supplied by Baishun Chemical
Technology Co. Ltd. (Beijing, China). (?)Epigallocatechin-3-gallate (EGCG, >99%) was
obtained from Biopurify Phytochemicals Co. Ltd. (Chengdu, China). ...
Cited by 1 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Morusin inhibits glioblastoma stem cell growth in vitro and in vivo through stemness attenuation, adipocyte transdifferentiation, and apoptosis induction

H Guo, C Liu, L Yang, L Dong, L Wang… - Molecular …, 2014 - Wiley Online Library
... Trypsin, 3-(4, 5-dimethylthiazol-2-yl)-2, 5-diphenyltetrazolium bromide (MTT), DMSO, and
other chemicals and reagents were obtained from Sigma–Aldrich (Shanghai, China). Morusin
was purchased from Chengdu Biopurify Phytochemicals Ltd. ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Changes in hydrolysable and condensed tannins of pomegranate (Punica granatum L., cv. Hicaznar) juices from sacs and whole fruits during production and their …

N Muhacir-Güzel, M Türky?lmaz, O Yemi?, ? Ta??… - LWT-Food Science and …, 2014 - Elsevier
... 2. Materials and methods. 2.1. Chemicals and reagents. Standards of gallic acid and punicalagin,
and Sephadex LH-20 were purchased from Sigma (St. Louis, MO, USA). Standard of punicalin
was purchased from Biopurify Phytochemicals Ltd. (Sichuan, China). ...
Cited by 2 Related articles Cite Save Saving...SavedError saving. Try again? More Fewer

Electroanalytical method for determination of shikonin based on the enhancement effect of cyclodextrin functionalized carbon nanotubes

YS Gao, LP Wu, KX Zhang, JK Xu, LM Lu, XF Zhu… - Chinese Chemical …, 2014 - Elsevier
... 2. Experimental. Chemicals and reagents: MWCNTs (purity > 95%) were purchased
from Shenzhen Nanotech Port Co., Ltd. β-CD was obtained from Aladdin Reagent
Co., Ltd. Shikonin was purchased from Biopurify. Shikonin ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer

Simultaneous determination of corosolic acid and euscaphic acid in the plasma of normal and diabetic rat after oral administration of extract of Potentilla discolor …

J Li, Y Li, M Bai, J Tan, Q Wang… - Biomedical …, 2014 - Wiley Online Library
... Chemicals and reagents. Euscaphic acid, corosolic acid and glycyrrhetinic acid
(internal standard, IS) were obtained from Chengdu Biopurify Phytochemicals Ltd
(Chengdu, China). Their structures are shown in Fig. 1 and the ...
Cited by 2 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Hypericin Damages the Ectatic Capillaries in a Roman Cockscomb Model and Inhibits the Growth of Human Endothelial Cells More Potently Than Hematoporphyrin …

Z Li, D Meng, Y Li, L Lu, C Yu, Q Zhang… - Photochemistry and …, 2014 - Wiley Online Library
... Compounds. Hypericin was purchased from Chengdu Biopurify Phytochemicals (batch
No. 081204, purity 99.1%; China). HY was dissolved in dimethylsulfoxide (DMSO; Sigma,
USA) to produce a stock solution (3.2 mm) for in vitro assays. ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Inhibition of Cancer Angiogenesis Using Triptolide Nanoparticles

C Wang, Y Shan, J Yang, X Xu… - Journal of …, 2015 - ingentaconnect.com
... Dimethyl sulfoxide (DMSO, KeLong Chemi- cals, Chengdu, China), Cyclophosphamide
(Endoxan?) was purchased from Jiangsu Hengrui Medical Co, Ltd. (Lianyungang, China) and
triptolide (TP, Purity > 99%) was purchased from Chengdu Biopurify Phytochemi- cals Co, Ltd. ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 1 2 3 4 5 6 7 8 9 10 Next
1 2 3 4 5 6 7 8 9 10


"biopurify" - Google Scholar (7)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 7 of about 101 results (0.06 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert

Standardized rosemary (Rosmarinus officinalis) extract induces Nrf2/sestrin-2 pathway in colon cancer cells

M Yan, G Li, SM Petiwala, E Householter… - Journal of Functional …, 2015 - Elsevier
... 2.1. Rosemary extract, compounds, kits and antibodies. Rosemary extract was obtained from
PL Thomas & Co., Inc. (Morristown, NJ, USA. Lot: 3494301). Carnosic acid was obtained from
Chengdu Biopurify Phytochemical Ltd (Chengdu, China. Lot: C110524. Purity ≥99%). ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from biomedcentral.combiomedcentral.com [PDF]

Artemisia capillaris inhibits atopic dermatitis-like skin lesions in Dermatophagoides farinae-sensitized Nc/Nga mice

H Ha, H Lee, CS Seo, HS Lim, JK Lee… - BMC complementary …, 2014 - biomedcentral.com
... Pittsburgh, PA, USA). Hyperoside and scoparone were purchased from Sigma-Aldrich
(St. Louis, MO, USA). Isoquercitrin and isochlorogenic acid A were purchased from
Biopurify Phytochemicals Ltd. (Chengdu, China). The purity of ...
Related articles All 9 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Epigallocatechin-3-gallate attenuates transforming growth factor-β1 induced epithelial-mesenchymal transition via Nrf2 regulation in renal tubular epithelial cells

Y Wang, G Zhou, N Liu, X Su, G Sun, F Du… - Biomedicine & …, 2015 - Elsevier
... Different concentration of EGCG (0, 1, 2, 5, 10 μM) (Biopurify Phytochemicats Ltd, Chengdu, China)
was added into wells and followed by incubated at 37 °C for 48 h. Then, MTT solution (0.2
mg/ml, Sigma-Aldrich, St Louis, MO, USA) was added to each well and incubated for ...
Cite Save Saving...SavedError saving. Try again? More Fewer

(?)-Epigallocatechin-3-gallate (EGCG) modulates neurological function when intravenously infused in acute and, chronically injured spinal cord of adult rats

WM Renno, G Al-Khaledi, A Mousa, SM Karam… - …, 2014 - Elsevier
... (Epigallocatechin gallate (EGCG), Mol. Formula C22H18O11, Mol. Weight: 458.38,
Source: Green Tea, Catalogue No.: E07018, Purity: 99% purchased from Chengdu
Biopurify Phytochemicals Ltd. China.),. 2.1.2. Surgical procedures. ...
Cited by 5 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from ejmanager.comejmanager.com [PDF]

[PDF][PDF] Effect of green tea extract and epigallocatechin-3-gallate potency on lipid profile and coronary artery morphology of dyslipidemic rats

W Widowati, H Ratnawati… - … and Antioxidants in …, 2014 - ejmanager.com
... After dyslipidemia was detected, cholesterol diet was stopped and the subgroups were set as
450, 300 and 150 mg/kg BW/day GTE, or 15, 10 and 5 mg/kg BW/day EGCG-treated groups
(n = 5 for all) (Chengdu Biopurify Phytochemicals, Sichuan, PR China). ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer

Protective effects of grape seed-derived procyanidin extract against carrageenan-induced abacterial prostatitis in rats

Y Lei, X Ren, J Chen, D Liu, J Ruan - Journal of Functional Foods, 2014 - Elsevier
... (+)-Catechin, (?)-epicatechin and procyanidin B2 (all 98% purity) were purchased from Chinese
Standard Material Institute (Beijing, China). Vitexin (98% purity) used as the internal standard
(IS) was obtained from Chengdu Biopurify Technology Development, Co, Ltd. ...
Cited by 1 Related articles Cite Save Saving...SavedError saving. Try again? More Fewer

Green coffee hydroxycinnamic acids but not caffeine protect human HepG2 cells against oxidative stress

G Baeza, M Amigo-Benavent, B Sarriá, L Goya… - Food Research …, 2014 - Elsevier
... 3,5-dicaffeoylquinic acid was purchased from Biopurify (Chengdu, Sichuan, China). Bradford
reagent was acquired from Bio-Rad (Madrid, Spain). All other chemicals were of analytical grade.
2.2. Characterization of phenolic and methylxanthine content of green coffee. ...
Cited by 3 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Evaluation of Hypericin: Effect of Aggregation on Targeting Biodistribution

X Liu, C Jiang, Y Li, W Liu, N Yao… - Journal of …, 2015 - Wiley Online Library
... Hypericin (purity > 98%) was purchased from Chengdu Biopurify Phytochemicals
Ltd. (Chengdu, China). Spectrometric grade DMSO was purchased from Tedia
Company (Fairfield, Connecticut). Stock solution of Hy in DMSO ...
Cited by 1 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from electrochemsci.orgelectrochemsci.org [PDF]

[PDF][PDF] Electrochemical Behaviour of Some Chlorogenic Acids and Their Characterization in Coffee by Square-Wave Voltammetry

M ?eruga, I Tomac - Int. J. Electrochem. Sci, 2014 - electrochemsci.org
... Other chlorogenic acids, dicaffeolyquinic acids: 3,5-diCQA (isochlorogenic acid A), 3,4-diCQA
(isochlorogenic acid B) and 4,5-diCQA (isochlorogenic acid C), see Scheme 1, Table 1, were
obtained from Chengdu Biopurify Phytochemicals Ltd. (Chengdu Sichuan, China). ...
Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer

Control the effects caused by noise parameter fluctuations to improve pharmaceutical process robustness: A case study of design space development for an ethanol …

X Gong, Y Li, Z Guo, H Qu - Separation and Purification Technology, 2014 - Elsevier
... Standard substances including DSS, RA, and LA were purchased from Winherb Medical S&T
Development Co., Ltd. (Shanghai, China). SaB was obtained from Chengdu Biopurify
Phytochemicals Ltd. (Sichuan, China). HSYA was purchased from Aladdin Industrial Inc. ...
Cited by 3 Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 1 2 3 4 5 6 7 8 9 10 Next
1 2 3 4 5 6 7 8 9 10


"biopurify" - Google Scholar (8)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 8 of about 101 results (0.05 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert
[PDF] from researchgate.netresearchgate.net [PDF]

Myrica faya: a new source of antioxidant phytochemicals

V Spínola, EJ Llorent-Martínez, S Gouveia… - Journal of agricultural …, 2014 - ACS Publications
... Acetic acid (99.8%), ethylenediaminetetraacetic acid disodium salt (EDTA) (98%), and starch
(98%) were supplied by Merck (Darmstadt, Germany). Cyanidin-3-glucoside (C3G) chloride
(>98%) was obtained from Biopurify phytochemicals LTD (Chengdu, China). ...
Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from biomedcentral.combiomedcentral.com [PDF]

Ruscogenin ameliorates diabetic nephropathy by its anti-inflammatory and anti-fibrotic effects in streptozotocin-induced diabetic rat

HJ Lu, TF Tzeng, SS Liou, S Da Lin… - BMC complementary …, 2014 - biomedcentral.com
... Treatment protocols STZ-diabetic rats in the treatment group were dosed with 0.3, 1.0 or 3.0
mg/kg ruscogenin (≥ 98%; Chengdu Biopurify Phytochemicals Ltd., Chengdu, Sichuan, China;
Cat. No. 472-11-7) in distilled water (1.5 ml/kg) by oral gavage once daily for eight weeks. ...
Cited by 1 Related articles All 9 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from hindawi.comhindawi.com [PDF]

A Method for the Simultaneous Determination of Chlorogenic Acid and Sesquiterpene Lactone Content in Industrial Chicory Root Foodstuffs

H Willeman, P Hance, A Fertin, N Voedts… - The Scientific World …, 2014 - hindawi.com
... All of these solvents and acids were stored at 4°C. The standards used for the HPLC
analysis were 5-mono-O-caffeoylquinic acid (5-CQA) and 3,5-di-O-caffeoylquinic acid
(3,5-diCQA) and were provided by Biopurify (Chengdu, China). ...
Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Cached Fewer
[HTML] from wiley.comwiley.com [HTML]

[HTML][HTML] Chemical interaction between Paeonia lactiflora and Glycyrrhiza uralensis, the components of Jakyakgamcho‐tang, using a validated high‐performance …

JH Kim, HK Shin, CS Seo - Journal of separation science, 2014 - Wiley Online Library
... Gallic acid, (+)-catechin, and benzoic acid were purchased from Sigma–Aldrich (St Louis,
MO, USA). Oxypaeoniflorin isoliquiritin, ononin, and benzoylpaeoniflorin were supplied
by Chengdu Biopurify Phytochemicals (Chengdu, China). ...
Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Structure–and dose–absorption relationships of coffee polyphenols

T Erk, J Hauser, G Williamson, M Renouf, H Steiling… - Biofactors, 2014 - Wiley Online Library
... The FQAs were kindly provided by Denis Barron of the Nestlé Research Centre (Vers-chez-le-
Blanc, Switzerland). Alexis biochemicals (Loerrach, Germany) provided 3,5-diCQA; 4,5-diCQA
was purchased from Biopurify Phytochemicals (Chengdu Sichuan, China). ...
Cited by 6 Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from nih.govnih.gov [HTML]

[HTML][HTML] The Antibacterial Effects of Apacaries Gel on Streptococcus mutans: An in vitro Study

A Juntavee, J Peerapattana… - … journal of clinical …, 2014 - ncbi.nlm.nih.gov
... 10 minutes. Then, the compounds were observed under UV light of 366 nm. Standard
α-mangostin (Biopurify, Chengdu, China) was used as reference compound.
Determination of Total Phenolic Content. The total phenolic ...
Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from nih.govnih.gov [HTML]

[HTML][HTML] Multiple shoot regeneration and effect of sugars on growth and nitidine accumulation in shoot cultures of Toddalia asiatica

C Praveena, C Veeresham - Pharmacognosy magazine, 2014 - ncbi.nlm.nih.gov
... Thin layer chromatography. The 70% methanolic extract was analyzed by using precoated TLC
silica gel 60 F 254 plates of 250 μm layer, (Merck) by co-chromatography with an authentic sample
of nitidine purchased from Chengdu Biopurify Phytochemicals Ltd., China. ...
Related articles All 7 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from migration-population.chmigration-population.ch [PDF]

Quinine and artesunate inhibit feeding in the African malaria mosquito Anopheles gambiae: the role of gustatory organs within the mouthparts

S Kessler, J González, M Vlimant… - Physiological …, 2014 - Wiley Online Library
... Sigma-Aldrich (Switzerland). Dihydroartemisinin (DHA) was purchased from Biopurify
Phytochemicals Ltd (China). The mixture of amino acids was sterile filtered; the
purity of all other compounds was ≥98%. Solutions were ...
Related articles All 7 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Synthesis of Cyclocaric Acid A and Comparison to Material from Cyclocarya paliurus

ME Wright, J Byrd, C He, N Dunlap - Journal of natural products, 2014 - ACS Publications
... USA. Solvents and chemicals were purchased from Fisher Scientific (Pittsburgh,
PA, USA) or Sigma-Aldrich (Milwaukee, WI, USA). Hederagenin was purchased from
Biopurify Phytochemicals (Chengdu, Sichuan, China). Plant ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Determination of Phenolic Acids and Hydrolyzable Tannins in Pomegranate Fruit and Beverages by Liquid Chromatography with Diode Array Detection and Time-of- …

N Campillo, P Vi?as, G Férez-Melgarejo… - Food Analytical …, 2014 - Springer
... 97 % purity) were pro- vided by Sigma-Aldrich (St. Louis, MO, USA) and punicalin
(PC, 98.6 % purity) by Chengdu Biopurify Phytochemicals Ltd. (Sichuan, China).
Standard stock solutions of each com- pound were prepared ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 1 2 3 4 5 6 7 8 9 10 Next
1 2 3 4 5 6 7 8 9 10


"biopurify" - Google Scholar (9)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 9 of about 101 results (0.12 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert
[HTML] from hindawi.comhindawi.com [HTML]

[HTML][HTML] UP3005, a Botanical Composition Containing Two Standardized Extracts of Uncaria gambir and Morus alba, Improves Pain Sensitivity and Cartilage …

M Yimam, YC Lee, TW Kim, B Moore, P Jiao… - Evidence-Based …, 2015 - hindawi.com
... For quantification of active marker, catechin standard was purchased from Sigma (Catalog
number: 21510-4) and mulberroside A was purchased from Chengdu Biopurify
Phytochemicals (Catalog number: BP0964). 2.3. HPLC Analysis Conditions. ...
Cite Save Saving...SavedError saving. Try again? More Cached Fewer

Single-laboratory validation for the determination of caffeic acid and seven caffeoylquinic acids in sweet potato leaves

K Sasaki, T Oki, T Kobayashi, Y Kai… - Bioscience, …, 2014 - Taylor & Francis
... Reagents. CA and 5-CQA were purchased from Funakoshi Co., Ltd. (Tokyo, Japan) and
Sigma-Aldrich (St Louis, MO, USA), respectively, and used as standards. The other six CQAs
were purchased from Chengdu Biopurify Phytochemicals Ltd. (Chengdu, China). ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from nwsuaf.edu.cnnwsuaf.edu.cn [PDF]

System-level multi-target drug discovery from natural products with applications to cardiovascular diseases

C Zheng, J Wang, J Liu, M Pei, C Huang, Y Wang - Molecular diversity, 2014 - Springer
... (Chengdu, China), and Nan- jing Zelang Medical Technology Co., Ltd. (Nanjing, China)
respectively. Licochalcone A and Curcumin were purchased from Chengdu Biopurify
Phytochemicals Ltd. (Sichuan, China). The purity of all the compounds is >98 %. ...
Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Orientin in Trollius chinensis Bunge inhibits proliferation of HeLa human cervical carcinoma cells by induction of apoptosis

Q Guo, X Tian, A Yang, Y Zhou, D Wu… - Monatshefte für Chemie- …, 2014 - Springer
... Experimental Orientin (98 %) was obtained from Chengdu Biopurify Phytochemicals. Orientin
was dissolved in dimethyl sulf- oxide (DMSO) at a concentration of 80 mol dm-3 and diluted with
phosphate-buffered saline (PBS; pH 7.4) to the desired final concentrations. ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Bioactive compound composition of pomegranate fruits removed during thinning

N Nuncio-Jáuregui, S Munera-Picazo… - Journal of Food …, 2015 - Elsevier
... Standard curves for pure punicalagins (Chengdu Biopurify Phytochemicals Ltd., Sichuan, China),
with a concentration range between 0.05 and 0.80 g L ?1 , as well as for ellagic acid (Tocris
Bioscience, Ellisville, MO), with a concentration range between 0.0025 and 0.0200 g L ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer

??? ?? ??? ?? Anthraquinone ? ????

???， ???， ???， ???， ??? - ?????, 2014 - papersearch.net
... ??? ??(2012-RISCS)? ???????? ? ???????? ?????. ?? ?
?? ? ????? aurantio-obtusin, emodin ? chrysophanol? Biopurify Biochemical
Ltd.(Chengdu, China) ?? ??????, physcion? Sigma-Aldrich(St. ...
Cite Save Saving...SavedError saving. Try again? More Fewer

??: LC-MS/MS ? ??? ????? (藿香正氣散) ??? ? 20 ? ??? ????

???， ??? - ?????, 2014 - papersearch.net
... Aldrich(St. Louis, MO, USA)?? ??????, (+)- catechin, (-)-epicatechin, spinosin,
hesperidin, liquiritigenin, luteolin ? platycodin D2? Chengdu Biopurify Phyto-
chemicals(Chengdu, China)?? ?????. Liquiritin, glycyrrhizin ...
Cite Save Saving...SavedError saving. Try again? More Fewer

??: LC-MS/MS ? ??? ????? (天王補心丹) ? ???? ? ??? ?? ??

???， ???， ??? - ?????, 2014 - papersearch.net
... Ltd. (Osaka, Japan)??? ??????, catalpol(≥98.0%), spinosin (≥98.0%),
ginsenoside Rg1(≥98.0%) ? (E)-harpagoside (≥98.0%)? Chengdu Biopurify
Phytochemicals(Chengdu, China)?? ?????. Harpagide ...
Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from ncl.ac.ukncl.ac.uk [PDF]

Effects of temperature regimes under low light conditions on growth rate and phytochemical composition of lettuce and carrot plants

N Shwerif - 2014 - theses.ncl.ac.uk
Page 1. EFFECTS OF TEMPERATURE REGIMES UNDER LOW LIGHT CONDITIONS ON
GROWTH RATE AND PHYTOCHEMICAL COMPOSITION OF LETTUCE AND CARROT PLANTS
Najia Shwerif A thesis submitted for the degree of Doctor Philosophy ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from uinjkt.ac.iduinjkt.ac.id [PDF]

Studi Praformulasi Ekstrak Etanol 50% Kulit Buah Manggis (Garcinia mangostana L.)

H Narulita - 2015 - repository.uinjkt.ac.id
Page 1. UIN SYARIF HIDAYATULLAH JAKARTA STUDI PRAFORMULASI EKSTRAK
ETANOL 50% KULIT BUAH MANGGIS (Garcinia mangostana L.) SKRIPSI HANNY
NARULITA 1110102000062 FAKULTAS KEDOKTERAN ...
Cited by 2 Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 1 2 3 4 5 6 7 8 9 10 Next
1 2 3 4 5 6 7 8 9 10


"biopurify" - Google Scholar (10)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 10 of 101 results (0.07 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert
[PDF] from asu.ruasu.ru [PDF]

Экстракция хлорогеновой кислоты из сабельника болотного comarum Palustre L. в среде субкритической воды

СН Борисенко, АВ Лекарь… - Химия …, 2014 - chemwood.asu.ru
... абсолютной калибровки. В качестве стан- дарта использовали изомер
3-О-кофеилхинной кислоты (99,1%. Chengdu Biopurify Phytochemicals Ltd., CAS
No.: 327-97-9, Catalogue No.: C07007). Результаты и обсуждение ...
Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from nu.ac.thnu.ac.th [PDF]

Enhancement on Antioxidant Activities, Total Phenolics and Total Flavonoids Content of Shoot Cultures of Sauropus androgynus L. by UV-C Irradiation

R Petchang - Naresuan University Journal: Science and …, 2014 - journal.nu.ac.th
... ??? sodium bicarbonate ??? ferrous sulfate ????????? Ajax Finechem (NSW, Australia)
??? Isoquercetin, crypto-chlorogenic acid ??? astragalin ????????? Biopurify (China)
??????????????? ?????????????????? ?????????????????????? ...
Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from mdpi.commdpi.com [HTML]

[HTML][HTML] Tocotrienol-Rich Fraction,[6]-Gingerol and Epigallocatechin Gallate Inhibit Proliferation and Induce Apoptosis of Glioma Cancer Cells

AA Rahman, S Makpol, R Jamal, R Harun, N Mokhtar… - Molecules, 2014 - mdpi.com
... Tocotrienol-rich fraction (TRF) was purchased from Sime Darby Bioganic Sdn. Bhd. (Selangor,
Malaysia), asiaticoside (AS) from Chengdu Biopurify Phytochemicals Ltd (Sichuan, China) and
[6]-gingerol (GING) and epigallocatechin gallate (EGCG) from Sigma-Aldrich Co. (St. ...
Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Cached Fewer
[PDF] from researchgate.netresearchgate.net [PDF]

pH-Sensitive Nanoformulated Triptolide as a Targeted Therapeutic Strategy for Hepatocellular Carcinoma

D Ling, H Xia, W Park, MJ Hackett, C Song, K Na… - ACS …, 2014 - ACS Publications
Cited by 2 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from mdpi.commdpi.com [PDF]

[PDF][PDF] Ameliorating the Effect of Astragaloside IV on Learning and Memory Deficit after Chronic Cerebral Hypoperfusion in Rats

S Kim, IH Kang, JB Nam, Y Cho, DY Chung, SH Kim… - Molecules, 2015 - mdpi.com
Page 1. Molecules 2015, 20, 1904-1921; doi:10.3390/molecules20021904 molecules ISSN
1420-3049 www.mdpi.com/journal/molecules Article Ameliorating the Effect of Astragaloside
IV on Learning and Memory Deficit after Chronic Cerebral Hypoperfusion in Rats ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer
[PDF] from kku.ac.thkku.ac.th [PDF]

[PDF][PDF] Standardization of Thai Traditional Medicine Method for Treatment of Garcinia hanburuyiHook. f Resins

R Poowunna, N Nualkaew, S Nualkaew - IJPS, 2014 - ora.kku.ac.th
... array detector (SPD-M20A) Prominance System Controller (SCL-10A Shimadzu)
?????????????) Guard Column (GL Sciences) Column (GL Sciences 5 μm 4.6 X 10 mm)
????????????? ?????????? Gambogic acid (Chengdu Biopurify Phytochemicals) ...
Related articles Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer
[PDF] from uinjkt.ac.iduinjkt.ac.id [PDF]

Perbandingan Stabilitas Antioksidan antara Ekstrak Etanol 50% Kulit Buah Manggis (Garcinia mangostana L.) dengan Bentuk Mikropartikelnya Menggunakan Meode …

LP Cahyaningrum - 2015 - repository.uinjkt.ac.id
... terhadap penyebaran penyakit kronis yang disebabkan oleh proses penuaan (Kondo, et al.,
2009). Gambar 2.3 Struktur Kimia Alfa-mangostin [sumber : www.biopurify.com] 2.4 Antioksidan
Antioksidan adalah senyawa yang dapat menunda proses oksidasi, ...
Cite Save Saving...SavedError saving. Try again? More Fewer

Amino Acid-Modified Xanthone Derivatives: Novel, Highly Promising Membrane-active Antimicrobials for Multidrug-resistant Gram-positive Bacterial Infections

JJ Koh, S Lin, TT Aung, F Lim, H Zou… - Journal of medicinal …, 2015 - ACS Publications
Cited by 1 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from mdpi.commdpi.com [PDF]

Investigation of Chemomarkers of Astragali Radix of Different Ages and Geographical Origin by NMR Profiling

L Zheng, M Wang, E Ibarra-Estrada, C Wu, EG Wilson… - Molecules, 2015 - mdpi.com
Page 1. Molecules 2015, 20, 3389-3405; doi:10.3390/molecules20023389 molecules ISSN
1420-3049 www.mdpi.com/journal/molecules Article Investigation of Chemomarkers of Astragali
Radix of Different Ages and Geographical Origin by NMR Profiling ...
Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from internationalinventjournals.orginternationalinventjournals.org [PDF]

[PDF][PDF] Concerns in the Sustainable Management of Heavy Metals in Plants and Soils

C Chukwuma Sr - 2014 - internationalinventjournals.org
... Indicators take up metals to reflect the levels in the soil environment. They are useful as indicators
of the source and the intensity. Excluders have a discriminative effect against metal ions, and
biopurify regarding the particular elements (Chukwuma, 1993b). ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer

Create alert

Previous 1 2 3 4 5 6 7 8 9 10 Next
1 2 3 4 5 6 7 8 9 10


"biopurify" - Google Scholar

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
About 27 results (0.05 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert

Traditional herbal formula Jakyakgamcho-tang (Paeonia lactiflora and Glycyrrhiza uralensis) impairs inflammatory chemokine production by inhibiting activation of …

SJ Jeong, HS Lim, CS Seo, JH Kim, SE Jin, SR Yoo… - Phytomedicine, 2015 - Elsevier
... Louis, MO). Oxypaeoniflorin, isoliquiritin, ononin, and benzoylpaeoniflorin were
obtained from Biopurify Phytochemicals (Chengdu, China). Albiflorin, paeoniflorin,
and glycyrrhizin were purchased from Wako (Osaka, Japan). ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer

Identification and quantification of phenolic compounds of selected fruits from Madeira Island by HPLC-DAD–ESI-MSn and screening for their antioxidant activity

V Spínola, J Pinto, PC Castilho - Food chemistry, 2015 - Elsevier
... l-AA), gallic acid (GA), quercetin (QC), and potassium acetate. Cyanidin-3-glucoside
chloride (>98%) was obtained from Biopurify phytochemicals LTD (Chengdu, China).
Ellagic acid, 6-hydroxy-2,5,7,8-tetramethylchroman-2 ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Precursor ion scan driven fast untargeted screening and semi-determination of caffeoylquinic acid derivatives in Cynara scolymus L.

Q Shen, Y Lu, Z Dai, HY Cheung - Food chemistry, 2015 - Elsevier
... origin material. 2. Experimental. 2.1. Chemicals and reagents. Standards of four CA
isomers and six DCA isomers were obtained from BioPurify, Co. Inc (Chengdu, China).
Fig. 1 shows the chemical structures of the CADs. Formic ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Biotransformation of tea catechins using Aspergillus niger tannase prepared by solid state fermentation on tea byproduct

H Ni, F Chen, ZD Jiang, MY Cai, YF Yang… - LWT-Food Science and …, 2015 - Elsevier
... (Fairfield, Ohio, USA). Gallic acid (GA), gallocatechin (GC), epigallocatechin (EGC),
epigallocatechin gallate (EGCG), epicatechin (EC), gallocatechin gallate (GCG), epicatechin
gallate (ECG) and digallate (DG) were bought from Chengdu Biopurify Phytochemicals Ltd. ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer

Evaluation of antioxidant and antibacterial properties of extracts from Trollius chinensis Bunge

J Lu, P Qin, X Han, Y Wang, Z Li - European Food Research and …, 2015 - Springer
... temperature. Reagent and chemicals 2″-O-β-L-galactopyranosylorientin and orientin
were pur- chased from Chengdu Biopurify Phytochemicals Ltd. Vitexin and hyperin
were purchased from Chengdu Must Bio-Technology Co., Ltd. ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from nih.govnih.gov [HTML]

[HTML][HTML] Morusin induces cell death through inactivating STAT3 signaling in prostate cancer cells

SL Lim, SY Park, S Kang, D Park, SH Kim… - American journal of …, 2015 - ncbi.nlm.nih.gov
... All cells were cultured in humidified incubator with 5% CO 2 at 37°C. Reagents. Morusin
purchased from Biopurify Phytochemicals Ltd. (Chengdu, Sichuan, China) was dissolved in
DMSO (Sigma-Aldrich, St. Louis, Mo, USA) to make 50 mM stock solutions. ...
Cite Save Saving...SavedError saving. Try again? More Fewer

Neuroprotection by Kukoamine A against oxidative stress may involve N-methyl-d-aspartate receptors

XL Hu, LY Gao, YX Niu, X Tian, J Wang… - … et Biophysica Acta (BBA …, 2015 - Elsevier
... Then molecular docking was employed to simulate the possible combination between KuA and
NMDARs. 2. Materials and methods. 2.1. Reagents and antibodies. KuA was purchased from
the Chengdu Biopurify Phytochemicals Ltd. (China) with greater than 98.22% purity. ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Development of validated determination of the eleven marker compounds in Gyejibokryeong-hwan for the quality assessment using HPLC analysis

JH Kim, CS Seo, HK Shin - Archives of pharmacal research, 2015 - Springer
... Gallic acid (1), amygdalin (3), benzoic acid (6), coumarin (7), and cinnamic acid (8) were
purchased from Sigma-Aldrich (St Louis, MO, USA). Oxypaeoniflorin (2) and benzoylpaeoniflorin
(9) were supplied from Chengdu Biopurify Phytochemicals Ltd. (Chengdu, China). ...
Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Pharmacological and safety evaluation of fibrous root of Rhizoma Coptidis

N Ning, YZ Wang, ZY Zou, DZ Wang, XG Li - Environmental toxicology …, 2015 - Elsevier
... 30 ± 2 °C. The reference standards of berberine and palmatine were purchased from the National
Institute for the Control of Pharmaceutical and Biological Products (Beijing, China); coptisine
and epiberberine were purchased from Chengdu Biopurify Phytochemicals Ltd. ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Preparation of Centella Extracts Loaded Aloe Vera Transdermal Patches for Wound Healing Purpose

P Puttarak, W Pichayakorn, K Sripoka… - Advanced Materials …, 2015 - Trans Tech Publ
... Sample injection volume was 20 μL, and detection was by UV at wavelength 210 nm. The
calibration curve was established using the standards of AA from Sigma- Aldrich (USA.), AS,
MA and MS from Chengdu Biopurify (China) at concentrations between 12.5- 1,000 μg/mL. ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 1 2 3 Next
1 2 3


"biopurify" - Google Scholar (2)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 2 of about 27 results (0.04 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert

Profiling and identification of the metabolites of baicalin and study on their tissue distribution in rats by ultra–high–performance liquid chromatography with linear ion …

J Zhang, W Cai, Y Zhou, Y Liu, X Wu, Y Li, J Lu… - … of Chromatography B, 2015 - Elsevier
... tissues. 2. Experimental. 2.1. Chemicals and materials. Authentic standards, viz.,
baicalin, baicalein, scutellarin, wogonoside, and oroxin A, were purchased from
Chengdu Biopurify Phytochemicals Ltd. (Chengdu, China). Their ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer

Estrogen receptor β agonist enhances temozolomide sensitivity of glioma cells by inhibiting PI3K/AKT/mTOR pathway

X Liu, L Wang, J Chen, Q Ling… - Molecular …, 2015 - spandidos-publications.com
... Louis, MO, USA). Liq was purchased from Biopurify Phytochemicals (Chengdu, China). AKT
antibody (no. 9272), phospho?AKT antibody (no. 9271) and phospho?p70S6K antibody (no. 9205)
were purchased from Cell Signaling Technology, Inc. (Danvers, MA. USA). ...
Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Epigallocatechin‐3‐Gallate Attenuates Oxidative Stress and Inflammation in Obstructive Nephropathy via NF‐κB and Nrf2/HO‐1 Signalling Pathway Regulation

Y Wang, B Wang, F Du, X Su, G Sun… - Basic & clinical …, 2015 - Wiley Online Library
... the sham group had their ureters separated but not ligated. Radom 6 mice in the UUO group
and 6 mice in the sham group received 50 mg/kg EGCG (ip Biopurify phytochemicats Ltd, Chengdu,
China) and the remaining 12 mice received the same amount of saline once a day ...
Cite Save Saving...SavedError saving. Try again? More Fewer

Poly (3, 4-ethylenedioxythiophene) nanorods grown on graphene oxide sheets as electrochemical sensing platform for rutin

K Zhang, J Xu, X Zhu, L Lu, X Duan, D Hu… - Journal of …, 2015 - Elsevier
... 2. Experimental. 2.1. Chemicals. Rutin was obtained from Biopurify and
3,4-ethylenedioxythiophene (EDOT) was purchased from Aldrich. Rutin stock solution
(5 × 10 ?3 M) was prepared with absolute ethanol and stored at 4 ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer

Anti-hyperlipidemic and Anti-oxidative Effects of Gelsemine in High-Fat-Diet-Fed Rabbits

T Wu, G Chen, X Chen, Q Wang, G Wang - Cell biochemistry and …, 2015 - Springer
... Gelsemine treatment was administered as previously described [ 11 ]. Briefly, gelsemine
(99 % purity; Chengdu Biopurify Phytochemicals Ltd, Chengdu, China) was reconstituted
in 10 % Tween 80 solution for intragastric administration (ig). ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Inhibition of Cancer Angiogenesis Using Triptolide Nanoparticles

C Wang, Y Shan, J Yang, X Xu… - Journal of …, 2015 - ingentaconnect.com
... Dimethyl sulfoxide (DMSO, KeLong Chemi- cals, Chengdu, China), Cyclophosphamide
(Endoxan?) was purchased from Jiangsu Hengrui Medical Co, Ltd. (Lianyungang, China) and
triptolide (TP, Purity > 99%) was purchased from Chengdu Biopurify Phytochemi- cals Co, Ltd. ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer

Standardized rosemary (Rosmarinus officinalis) extract induces Nrf2/sestrin-2 pathway in colon cancer cells

M Yan, G Li, SM Petiwala, E Householter… - Journal of Functional …, 2015 - Elsevier
... 2.1. Rosemary extract, compounds, kits and antibodies. Rosemary extract was obtained from
PL Thomas & Co., Inc. (Morristown, NJ, USA. Lot: 3494301). Carnosic acid was obtained from
Chengdu Biopurify Phytochemical Ltd (Chengdu, China. Lot: C110524. Purity ≥99%). ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer

Epigallocatechin-3-gallate attenuates transforming growth factor-β1 induced epithelial-mesenchymal transition via Nrf2 regulation in renal tubular epithelial cells

Y Wang, G Zhou, N Liu, X Su, G Sun, F Du… - Biomedicine & …, 2015 - Elsevier
... Different concentration of EGCG (0, 1, 2, 5, 10 μM) (Biopurify Phytochemicats Ltd, Chengdu, China)
was added into wells and followed by incubated at 37 °C for 48 h. Then, MTT solution (0.2
mg/ml, Sigma-Aldrich, St Louis, MO, USA) was added to each well and incubated for ...
Cite Save Saving...SavedError saving. Try again? More Fewer

Evaluation of Hypericin: Effect of Aggregation on Targeting Biodistribution

X Liu, C Jiang, Y Li, W Liu, N Yao… - Journal of …, 2015 - Wiley Online Library
... Hypericin (purity > 98%) was purchased from Chengdu Biopurify Phytochemicals
Ltd. (Chengdu, China). Spectrometric grade DMSO was purchased from Tedia
Company (Fairfield, Connecticut). Stock solution of Hy in DMSO ...
Cited by 1 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from ajcr.usajcr.us [PDF]

[PDF][PDF] Morusin induces cell death through inactivating STAT3 signaling in prostate cancer cells

JHL Jang, CH Jeong, JH Jang, KS Ahn, SG Lee - ajcr.us
... All cells were cultured in humidified incubator with 5% CO2 at 37°C. Reagents Morusin
purchased from Biopurify Phytoche- micals Ltd. (Chengdu, Sichuan, China) was dis- solved
in DMSO (Sigma-Aldrich, St. Louis, Mo, USA) to make 50 mM stock solutions. ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer

Create alert

Previous 1 2 3 Next
1 2 3


"biopurify" - Google Scholar (3)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 3 of 27 results (0.03 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert
[HTML] from hindawi.comhindawi.com [HTML]

[HTML][HTML] UP3005, a Botanical Composition Containing Two Standardized Extracts of Uncaria gambir and Morus alba, Improves Pain Sensitivity and Cartilage …

M Yimam, YC Lee, TW Kim, B Moore, P Jiao… - Evidence-Based …, 2015 - hindawi.com
... For quantification of active marker, catechin standard was purchased from Sigma (Catalog
number: 21510-4) and mulberroside A was purchased from Chengdu Biopurify
Phytochemicals (Catalog number: BP0964). 2.3. HPLC Analysis Conditions. ...
Cite Save Saving...SavedError saving. Try again? More Cached Fewer

Bioactive compound composition of pomegranate fruits removed during thinning

N Nuncio-Jáuregui, S Munera-Picazo… - Journal of Food …, 2015 - Elsevier
... Standard curves for pure punicalagins (Chengdu Biopurify Phytochemicals Ltd., Sichuan, China),
with a concentration range between 0.05 and 0.80 g L ?1 , as well as for ellagic acid (Tocris
Bioscience, Ellisville, MO), with a concentration range between 0.0025 and 0.0200 g L ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from uinjkt.ac.iduinjkt.ac.id [PDF]

Studi Praformulasi Ekstrak Etanol 50% Kulit Buah Manggis (Garcinia mangostana L.)

H Narulita - 2015 - repository.uinjkt.ac.id
Page 1. UIN SYARIF HIDAYATULLAH JAKARTA STUDI PRAFORMULASI EKSTRAK
ETANOL 50% KULIT BUAH MANGGIS (Garcinia mangostana L.) SKRIPSI HANNY
NARULITA 1110102000062 FAKULTAS KEDOKTERAN ...
Cited by 2 Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from mdpi.commdpi.com [PDF]

[PDF][PDF] Ameliorating the Effect of Astragaloside IV on Learning and Memory Deficit after Chronic Cerebral Hypoperfusion in Rats

S Kim, IH Kang, JB Nam, Y Cho, DY Chung, SH Kim… - Molecules, 2015 - mdpi.com
Page 1. Molecules 2015, 20, 1904-1921; doi:10.3390/molecules20021904 molecules ISSN
1420-3049 www.mdpi.com/journal/molecules Article Ameliorating the Effect of Astragaloside
IV on Learning and Memory Deficit after Chronic Cerebral Hypoperfusion in Rats ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer
[PDF] from uinjkt.ac.iduinjkt.ac.id [PDF]

Perbandingan Stabilitas Antioksidan antara Ekstrak Etanol 50% Kulit Buah Manggis (Garcinia mangostana L.) dengan Bentuk Mikropartikelnya Menggunakan Meode …

LP Cahyaningrum - 2015 - repository.uinjkt.ac.id
... terhadap penyebaran penyakit kronis yang disebabkan oleh proses penuaan (Kondo, et al.,
2009). Gambar 2.3 Struktur Kimia Alfa-mangostin [sumber : www.biopurify.com] 2.4 Antioksidan
Antioksidan adalah senyawa yang dapat menunda proses oksidasi, ...
Cite Save Saving...SavedError saving. Try again? More Fewer

Amino Acid-Modified Xanthone Derivatives: Novel, Highly Promising Membrane-active Antimicrobials for Multidrug-resistant Gram-positive Bacterial Infections

JJ Koh, S Lin, TT Aung, F Lim, H Zou… - Journal of medicinal …, 2015 - ACS Publications
Cited by 1 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from mdpi.commdpi.com [PDF]

Investigation of Chemomarkers of Astragali Radix of Different Ages and Geographical Origin by NMR Profiling

L Zheng, M Wang, E Ibarra-Estrada, C Wu, EG Wilson… - Molecules, 2015 - mdpi.com
Page 1. Molecules 2015, 20, 3389-3405; doi:10.3390/molecules20023389 molecules ISSN
1420-3049 www.mdpi.com/journal/molecules Article Investigation of Chemomarkers of Astragali
Radix of Different Ages and Geographical Origin by NMR Profiling ...
Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 1 2 3 Next
1 2 3


"biopurify" - Google Scholar

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
About 238 results (0.05 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert

Identifying new lignin bioengineering targets: impact of epicatechin, quercetin glycoside, and gallate derivatives on the lignification and fermentation of maize cell …

JH Grabber, D Ress, J Ralph - Journal of agricultural and food …, 2012 - ACS Publications
... The normal monolignols, coniferyl alcohol and sinapyl alcohol, were prepared as described
previously.(22) The flavan-3-ols epicatechin, epigallocatechin, epicatechin gallate, and
epigallocatechin gallate were obtained from Biopurify (Chengdu, China). ...
Cited by 7 Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from mahidol.ac.thmahidol.ac.th [PDF]

Isolation of Stigmasterol and β-Sitosterol from the dichloromethane extract of Rubus suavissimus.

VSP Chaturvedula, I Prakash - 2012 - imsear.li.mahidol.ac.th
... plate at about 80°C. Plant Material The commercial sample consisting of the aqueous
extract of the leaves of R. suavissimus was purchased from Chengdu Biopurify
Phytochemicals, China. The plant material was identified ...
Cited by 13 Related articles All 6 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from researchgate.netresearchgate.net [PDF]

Phenolic composition and antioxidant activity of different morphological parts of Cynara cardunculus L. var. altilis (DC)

PAB Ramos, SAO Santos, ?R Guerra… - Industrial Crops and …, 2014 - Elsevier
... (Madrid, Spain). Formic acid (≥98% purity) and ascorbic acid (≥99.5% purity) were purchased
from Fluka Chemie (Madrid, Spain). 1,5-Di-O-caffeoylquinic acid (≥98 purity) was obtained from
Biopurify (Chengdu Biopurify Phytochemicals Ltd., Chengdu, China). ...
Cited by 1 Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from omicsonline.orgomicsonline.org [HTML]

[HTML][HTML] Chemical Constituents from the Polar Fraction of Rubus suavissimus

V Sai, P Chaturvedula - Organic Chemistry Current Research, 2011 - omicsonline.org
Systematic phytochemical study of the n-BuOH fraction of the aqueous extract of Rubus
suavissimus resulted in the isolation of three diterpene glycosides namely rubusoside,
suavioside-A and sugeroside; a phenolic glycoside quercetrin; and a lignan glycoside arctiin. ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Cached Fewer
[PDF] from ijpsi.orgijpsi.org [PDF]

[PDF][PDF] Sterol Glucosides from the Dichloromethane Extract of Rubus suavissimus

VSP Chaturvedula, I Prakash - ijpsi.org
... plate at about 80 ο C. Plant Material The commercial sample consisting of the aqueous
extract of the leaves of R. suavissimus was purchased from Chengdu Biopurify
Phytochemicals, China. The plant material was identified by ...
Related articles Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer
[PDF] from jocpr.comjocpr.com [PDF]

[PDF][PDF] Journal of Chemical and Pharmaceutical Research

VSP Chaturvedula, I Prakash - J. Chem, 2011 - jocpr.com
... Materials The Luo Han Guo commercial extract was purchased from Chengdu Biopurify
Phytochemicals, China. A voucher specimen is deposited at The Coca Cola Company, No.
VSPC-3166-99. Page 3. Venkata Sai Prakash Chaturvedula et al J. Chem. Pharm. ...
Related articles Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer
[PDF] from spandidos-publications.comspandidos-publications.com [PDF]

Induction of apoptosis by casticin in cervical cancer cells through reactive oxygen species-mediated mitochondrial signaling pathways

D Chen, J Cao, L Tian, F Liu… - Oncology …, 2011 - spandidos-publications.com
... Materials and methods Drugs and chemical reagents. Casticin was purchased from Chengdu
Biopurify Phytochemicals Ltd. (Chengdu, China). Casticin has a molecular weight of 374.3 ku,
appears as yellow crystals and has a purity of 98.0%. Casticin was prepared in ...
Cited by 22 Related articles All 6 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from realdosestatic.comrealdosestatic.com [PDF]

Contribution of chlorogenic acids to the inhibition of human hepatic glucose-6-phosphatase activity in vitro by Svetol, a standardized decaffeinated green coffee extract

C Henry-Vitrac, A Ibarra, M Roller… - Journal of agricultural …, 2010 - ACS Publications
... Pooled human liver microsomes were obtained from BD Biosciences (Le Pont le Claix, France)
and stored at ?80 °C until use. Standards for caffeoylquinic and dicaffeoylquinic acids were
supplied by Chengdu Biopurify Phytochemicals LTD (Chengdu, China). ...
Cited by 47 Related articles All 29 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Biopurification of industrial waste gas from rubber regeneration

P Sun, X Yang, R Huang, H Bin, S Zheng… - Waste management …, 2004 - wmr.sagepub.com
... The biopurify- ing technology of waste gas displayed its excellent technical advancement and
economic rationale. ... Conclusions The VOC waste gas from the rubber-regeneration process can
be economically and effectively purified using biopurify- ing technology. ...
Cited by 2 Related articles All 7 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from spandidos-publications.comspandidos-publications.com [PDF]

Synergistic antitumor activity of oridonin and arsenic trioxide on hepatocellular carcinoma cells

G Chen, K Wang, BY Yang… - International …, 2012 - spandidos-publications.com
... serum and incubated at 37?C in 5% CO2. As2O3 was purchased from Sigma (St.
Louis, MO, USA) and oridonin was obtained from Biopurify (Cheng Du, China). Cell
viability assay. Cells were seeded in 96-well plates at 5x103 ...
Cited by 25 Related articles All 6 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 1 2 3 4 5 6 7 8 9 10 Next
1 2 3 4 5 6 7 8 9 10


"biopurify" - Google Scholar (2)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 2 of about 259 results (0.07 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert
[HTML] from oxfordjournals.orgoxfordjournals.org [HTML]

Induction of apoptosis by casticin in cervical cancer cells: reactive oxygen species-dependent sustained activation of Jun N-terminal kinase

F Zeng, L Tian, F Liu, J Cao… - Acta biochimica et …, 2012 - abbs.oxfordjournals.org
... Materials and Methods. Drugs and chemical reagents. Casticin was purchased from
Chengdu Biopurify Phytochemicals Ltd. (Chengdu, China). The chemical constitution
of casticin is shown in Fig. 1. Casticin has a molecular ...
Cited by 13 Related articles All 7 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from spandidos-publications.comspandidos-publications.com [HTML]

[HTML][HTML] Casticin, a flavonoid, potentiates TRAIL-induced apoptosis through modulation of anti-apoptotic proteins and death receptor 5 in colon cancer cells

SY Tang, MZ Zhong, GJ Yuan, SP Hou… - Oncology …, 2013 - spandidos-publications.com
... Casticin was purchased from Chengdu Biopurify Phytochemicals Ltd., (Chengdu, China), and
was prepared in dimethylsulfoxide (DMSO) at a concentration of 10 mmol/l and aliquots were
stored at ?80°C. Soluble recombinant human TRAIL was purchased from PeproTech ...
Cited by 8 Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from spandidos-publications.comspandidos-publications.com [HTML]

[HTML][HTML] Casticin induces growth suppression and cell cycle arrest through activation of FOXO3a in hepatocellular carcinoma

L He, X Yang, X Cao, F Liu, M Quan… - Oncology …, 2013 - spandidos-publications.com
... cells. Materials and methods. Chemicals. Casticin was purchased from Chengdu
Biopurify Phytochemicals Ltd. (Chengdu, China). It has a molecular weight of 374.3
ku, appears as yellow crystals and has a purity of 98.0%. Casticin ...
Cited by 9 Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from researchgate.netresearchgate.net [PDF]

Improving solubility and chemical stability of natural compounds for medicinal use by incorporation into liposomes

M Coimbra, B Isacchi, L van Bloois, JS Torano… - International journal of …, 2011 - Elsevier
... Germany). Resveratrol was purchased from Chengdu Biopurify Phytochemicals Ltd.
(China). Pterostilbene disodium phosphate and carvacrol disodium phosphate were
synthesized by Syncom BV (Groningen, The Netherlands). ...
Cited by 59 Related articles All 8 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from nih.govnih.gov [HTML]

[HTML][HTML] Casticin-induced apoptosis involves death receptor 5 upregulation in hepatocellular carcinoma cells

J Yang, Y Yang, L Tian, XF Sheng, F Liu… - World journal of …, 2011 - ncbi.nlm.nih.gov
... RPMI 1640 medium supplemented with 10% fetal bovine serum, penicillin 100 U/mL and
streptomycin 100 μg/mL (Life Technologies, Inc., Shanghai, China) in an incubator containing
50 mL/L CO 2 at 37 °C. Casticin was purchased from Chengdu Biopurify Phytochemicals Ltd. ...
Cited by 27 Related articles All 8 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from thepharmaresearch.infothepharmaresearch.info [PDF]

[PDF][PDF] HPLC analysis and pharmacokinetic study of mangostin after orally administration in rats

F Syamsudin, L Rahayu - T. Pharm. Res, 2009 - thepharmaresearch.info
... previously described (Syamsudin, 2009). - mangostin (98.5% pure) for reference standard
was ordered from the Chengdu Biopurify Phytochemicals Ltd. (Chengdu Sichuan China).
2.2 Apparatus The HPLC-UV system consisted of HPLC ...
Cited by 7 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer

Development and validation of a densitometric TLC method for analysis of trigonelline and 4-hydroxyisoleucine in fenugreek seeds

CL Gopu, SS Gilda, AR Paradkar… - Acta …, 2008 - akademiai.com
... Preparation of Standard and Sample Solutions A stock standard solution of a mixture of trigonelline
(Sigma–Aldrich Chemicals, Mumbai, India; CAS registry no. 535-83-1; 98% purity) and L-4-
hydroxyisoleucine (Chengdu Biopurify Phytochemicals, China; CAS regis- try no. ...
Cited by 10 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Preparation and release characteristic of quercetin loaded poly (lactic acid) ultrafine fibers

J Peng, Z Qian, B Wang, S Fu, G Guo… - … of nanoscience and …, 2011 - ingentaconnect.com
... 2. MATERIALS AND METHODS 2.1. Materials PLA was prepared from D, L-lactide in our labora-
tory. Quercetin (≥95 wt%) was supplied by Biopurify Phytochemicals Ltd., Chengdu, China.
Dichloromethane (DCM), N,N-dimethylformamide (DMF), ethanol, (a) (b) (c) (d) Fig. ...
Cited by 6 Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer

An approach to identifying sequential metabolites of a typical phenylethanoid glycoside, echinacoside, based on liquid chromatography–ion trap-time of flight mass …

Y Wang, H Hao, G Wang, P Tu, Y Jiang, Y Liang, L Dai… - Talanta, 2009 - Elsevier
... Verbascoside (powder, purity 98.8%) was purchased from Chengdu Push Bio-Technology Co.,
Ltd. (Chengdu, Sichuan, China). 3,4-Dihydroxyphenethyl alcohol (oil, purity 98.5%) was from
Chengdu Biopurify Phytochemicals Ltd. (Chendu, Sichuan, China). ...
Cited by 26 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

On-line HPLC-ABTS screening and HPLC-DAD-MS/MS identification of free radical scavengers in Gardenia (Gardenia jasminoides Ellis) fruit extracts

W He, X Liu, H Xu, Y Gong, F Yuan, Y Gao - Food chemistry, 2010 - Elsevier
... 3-Caffeoylquinic acid (3-CQA), 4-caffeoylquinic acid (4-CQA), 3,4-dicaffeoylquinic acid
(3,4-DCQA), 3,5-dicaffeoylquinic acid (3,5-DCQA), 4,5-dicaffeoylquinic acid (4,5-DCQA) were
purchased from Chengdu Biopurify Phytochemicals Ltd. (Sichuang, China). ...
Cited by 40 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 1 2 3 4 5 6 7 8 9 10 Next
1 2 3 4 5 6 7 8 9 10


"biopurify" - Google Scholar (3)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 3 of about 267 results (0.04 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert

Inhibition of nonenzymatic protein glycation by pomegranate and other fruit juices

PG Dorsey, P Greenspan - Journal of medicinal food, 2014 - online.liebertpub.com
... Louis, MO, USA). Punicalagin was obtained from Chengdu Biopurify Phytochemicals Ltd.
(Chengdu, Sichuan, China). Organic apple, black cherry, Concord grape, organic cranberry,
organic pineapple, and pomegranate juice, were purchased locally. ...
Cited by 6 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Analysis of binding interaction between (?)-epigallocatechin (EGC) and β-lactoglobulin by multi-spectroscopic method

X Wu, H Wu, M Liu, Z Liu, H Xu, F Lai - Spectrochimica Acta Part A: …, 2011 - Elsevier
... catechins with milk proteins. 2. Materials and methods. 2.1. Materials. βLG was from
Sigma Chemical Co., USA. EGC (with a purity of >99%) was purchased from Chengdu
Biopurify Photochemicals Ltd., China. The working solution ...
Cited by 14 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from researchgate.netresearchgate.net [PDF]

Effectiveness of curcumin against Enterococcus faecalis biofilm

P Neelakantan, C Subbarao… - Acta Odontologica …, 2013 - informahealthcare.com
... The antibacterial activity of the test solutions (Curcumin, Biopurify Phytochemicals Ltd., Sichuan,
PR China; 2% Chlorhexidine (CHX), Asep RC, Stedman Pharmaceuticals, Chennai, India; 3%
sodium hypochlorite, Prime Dental Products, Mumbai, India) were tested on E ...
Cited by 7 Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from aspetjournals.orgaspetjournals.org [HTML]

Predicting phenolic acid absorption in Caco-2 cells: a theoretical permeability model and mechanistic study

TL Farrell, L Poquet, TP Dew, S Barber… - Drug Metabolism and …, 2012 - ASPET
... MA) and supplied by Sigma-Aldrich. 5-O-Caffeoylquinic acid (5-O-CQA) and
3,5-di-O-caffeoylquinic acid (3,5-diCQA) were purchased from Biopurify
Pharmaceuticals Ltd. (Sichuan, China). Standard 5-O-feruloylquinic acid (5 ...
Cited by 9 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Inhibitory effects of daidzein on intestinal motility in normal and high contractile states

D Chen, Y Xiong, Z Tang, B Lv… - Pharmaceutical …, 2012 - informahealthcare.com
... the experiments. Animals were housed in a temperature-controlled room with a
12-h light–dark cycle. Drug and agents Daidzein was bought from Chengdu Biopurify
Phytochemicals Ltd., Chengdu, China. Krebs buffer ingredient ...
Cited by 3 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Rapid determination of ten polyphenols in Kudiezi injection using ultra-performance liquid chromatography-tandem mass spectrometry in multiple reaction monitoring …

Y Liu, J Lu, J Zhang, Q Wang, F Wang, Y Qiao… - Analytical …, 2012 - pubs.rsc.org
... The chemical reference substances of neochlorogenic acid (I), chlorogenic acid (II),
cryptochlorogenic acid (III), isochlorogenic acid B (VII), isochlorogenic acid A (VIII) and
isochlorogenic acid C (IX) were purchased from Chengdu Biopurify Phytochemicals Co, Ltd ( ...
Cited by 3 Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from aspetjournals.orgaspetjournals.org [HTML]

Absorption and metabolism of chlorogenic acids in cultured gastric epithelial monolayers

TL Farrell, TP Dew, L Poquet, P Hanson… - Drug metabolism and …, 2011 - ASPET
... Caffeoylquinic acids (5-O-CQA, 4-O-CQA, 3-O-CQA) and di-O-caffeoylqunic acids
(3,5-di-O-caffeoylquinic acid, 3,4-di-O-caffeoylquinic acid, 4,5-di-O-caffeoylquinic acid)
were purchased from Biopurify Pharmaceuticals Ltd. (Sichuan, China). ...
Cited by 15 Related articles All 6 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from aacrjournals.orgaacrjournals.org [HTML]

Therapeutic significance of estrogen receptor β agonists in gliomas

GR Sareddy, BC Nair, VK Gonugunta, Q Zhang… - Molecular cancer …, 2012 - AACR
... DPN and PPT were purchased from Tocris Bioscience and MF101 was obtained from
Bionovo. Liquiritigenin was purchased from Biopurify Phytochemicals. The ERβ antibody
and ERβ-specific siRNA were obtained from Thermo Scientific. ...
Cited by 21 Related articles All 7 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Antioxidant activity-guided phytochemical investigation of Artemisia gmelinii Webb. ex Stechm.: isolation and spectroscopic challenges of 3, 5-O-dicaffeoyl (epi?) …

á K?ncz?l, Z Béni, MM Sipos, A Rill, V Háda… - … of pharmaceutical and …, 2012 - Elsevier
... Apigenin-7-O-glucoside, luteolin-7-O-glucoside and cynarin were purchased from
PhytoLab (Vestenbergsgreuth, Germany). 4-O-Caffeoylquinic acid was purchased
from Biopurify Phytochemicals Ltd. (Chengdu, Sichuan, China). ...
Cited by 5 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from spandidos-publications.comspandidos-publications.com [HTML]

[HTML][HTML] Casticin induces ovarian cancer cell apoptosis by repressing FoxM1 through the activation of FOXO3a

L Jiang, XC Cao, JG Cao, F Liu… - Oncology …, 2013 - spandidos-publications.com
... Materials and methods. Chemicals and antibodies. Casticin was purchased from Chengdu
Biopurify Phytochemicals Ltd. (Chengdu, Sichuan, China). It has a molecular weight of
374.3, appears as yellow crystals and has a purity of 98.0%. ...
Cited by 5 Related articles All 9 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 1 2 3 4 5 6 7 8 9 10 Next
1 2 3 4 5 6 7 8 9 10


"biopurify" - Google Scholar (4)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 4 of about 271 results (0.06 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert
[PDF] from academicjournals.orgacademicjournals.org [PDF]

[PDF][PDF] Anti-obesity effects of mogrosides extracted from the fruits of Siraitia grosvenorii (Cucurbitaceae)

BS Sun, YP Chen, YB Wang, SW Tang… - African Journal of …, 2012 - academicjournals.org
... (St. Louis, MO, USA). Mogrosides IV and V were purchased from Chengdu Biopurify
Photochemicals Co. (Chengdu, China) and the purity of these two compounds was
over 99% as indicated by the manufacturer. Laboratory ...
Cited by 3 Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer
[PDF] from iosrphr.orgiosrphr.org [PDF]

[PDF][PDF] Additional cucurbitane glycosides from Siraitia grosvenorii

VSP Chaturvedula, I Prakash - IOSRPHR, 2012 - iosrphr.org
... μm) column. Materials The Luo Han Guo commercial extract was purchased from
Chengdu Biopurify Phytochemicals, China. A voucher specimen is deposited at
The Coca Cola Company, No. VSPC-3166-99. Isolation and ...
Cited by 2 Related articles Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer

Characterization of binding interactions of (?)-epigallocatechin-3-gallate from green tea and lipase

X Wu, W He, L Yao, H Zhang, Z Liu… - Journal of agricultural …, 2013 - ACS Publications
... Materials and Methods. Materials EGCG (with a purity of >99%) was acquired from
Chengdu Biopurify Photochemicals (China), and porcine pancreatic lipase (200
units/mL) was from Sigma Chemical (St. Louis, MO, USA). Assay ...
Cited by 2 Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Effects of berberine gelatin on recurrent aphthous stomatitis: a randomized, placebo-controlled, double-blind trial in a Chinese cohort

XW Jiang, Y Zhang, YL Zhu, H Zhang, K Lu… - Oral surgery, oral …, 2013 - Elsevier
... Material and Methods. Materials. Berberine gelatin (10 g) containing 50 mg berberine (98% HPLC,
Biopurify Science and Technology Development Co. Ltd., Chengdu, China), hydroxypropyl methyl
cellulose, polyethylene glycol 400, glycerine, and flavoring additives was used. ...
Cited by 2 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Investigation of the interaction between (?)‐epigallocatechin‐3‐gallate with trypsin and α‐chymotrypsin

X Wu, W He, W Wang, X Luo, H Cao… - … Journal of Food …, 2013 - Wiley Online Library
... Louis, MO, USA. EGCG (with a purity of >99%) was purchased from Chengdu
Biopurify Phytochemicals Ltd., Chengdu, China. The working solution of trypsin and
α-chymotrypsin was prepared with 0.05 m KH 2 PO 4 (pH 7.5). ...
Cited by 2 Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from iiarjournals.orgiiarjournals.org [HTML]

Modulation of P-glycoprotein expression by honokiol, magnolol and 4-O-methylhonokiol, the bioactive components of Magnolia officinalis

HK Han, LT Van Anh - Anticancer research, 2012 - ar.iiarjournals.org
... (St. Louis, MO, USA). The BCA protein assay kit was purchased from EMD Chemicals
Inc. (Gibbstown, NJ, USA). Honokiol and magnolol were purchased from Chengdu
Biopurify Phytochemical Ltd. (Chengdu, Sichuan, China). ...
Cited by 5 Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Quality evaluation of Polygonum multiflorum in China based on HPLC analysis of hydrophilic bioactive compounds and chemometrics

DQ Han, J Zhao, J Xu, HS Peng, XJ Chen… - Journal of pharmaceutical …, 2013 - Elsevier
... Fig. 2) were purchased from Shanghai Winherb Medical Sicence Co. Ltd (Shanghai,
China). Proanthocyanidin B1 (>95%) and B2 (>95%) were purchased from Chengdu
Biopurify Phytochemicals Co. Ltd. (Chengdu, China). ...
Cited by 10 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Screening and analyzing the potential bioactive components from reduning injection, using macrophage cell extraction and ultra-high performance liquid …

Y Li, P Wang, W Xiao, L Zhao, Z Wang… - The American journal of …, 2013 - World Scientific
... 3, 4-dicaffeoyluinic acid, 3, 5-dicaffeoyluinic acid and 4, 5-dicaffeoyluinic acid (98% by HPLC)
was purchased from Chengdu Biopurify Phy- tochemicals Ltd. Methanol for LC were purchased
from Tedia, RPMI 1640 media were from GIBCO (Paisley, Scotland, UK). ...
Cited by 4 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from researchgate.netresearchgate.net [PDF]

Factors affecting the content of pentacyclic triterpenes in Centella asiatica raw materials

P Puttarak… - Pharmaceutical biology, 2012 - informahealthcare.com
... Chemicals Standard asiatic acid was from Sigma-Aldrich (Missouri, MO, USA).
Standard madecassic acid, asiaticoside, and madecassoside were from Chengdu
Biopurify Phytomedicals (Sichaun, China). Acetonitrile (HPLC ...
Cited by 5 Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Effects of molecular structure of polyphenols on their noncovalent interactions with oat β-glucan

Y Wang, J Liu, F Chen, G Zhao - Journal of agricultural and food …, 2013 - ACS Publications
... daidzin, puerarin, (?)-epicatechin (EC), (?)epigallocatechin (EGC), (?)epicatechin gallate (ECG),
(?)epigallocatechin gallate (EGCG), vanillic acid, ferulic acid, caffeic acid, and p-coumaric acid
were commercially purchased from Chengdu Biopurify Phytochemicals Co. Ltd. ...
Cited by 6 Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 1 2 3 4 5 6 7 8 9 10 Next
1 2 3 4 5 6 7 8 9 10


"biopurify" - Google Scholar (5)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 5 of about 274 results (0.04 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert
[PDF] from boisestate.eduboisestate.edu [PDF]

Trace element concentrations in teeth–a modern Idaho baseline with implications for archeometry, forensics, and palaeontology

MJ Kohn, J Morris, P Olin - Journal of Archaeological Science, 2013 - Elsevier
... earths, and actinides. Strontium and Ba generally biopurify with increasing trophic
level, but Ba shows decreasing discrimination with tissue type in the order secondary
dentine – primary dentine – enamel. Most elements show ...
Cited by 12 Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer

β-Glucosidase from Penicillium aculeatum hydrolyzes exo-, 3-O-, and 6-O-β-glucosides but not 20-O-β-glucoside and other glycosides of ginsenosides

GW Lee, MH Yoo, KC Shin, KR Kim, YS Kim… - Applied microbiology …, 2013 - Springer
... and APPT were purchased from Sigma (St. Louis, MO, USA), BTGin (Daejeon, Korea),
Ambo Laboratories (Daejeon, Korea), and Chengdu Biopurify Phytochemical
(Chengdu, China). To prepare compound O and compound ...
Cited by 6 Related articles All 7 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from tums.ac.irtums.ac.ir [PDF]

Effect of genistein isoflavone on glucose lipid profile and paroxonase enzyme activity in diabetic rats

MH Eftekhari… - Journal of School of …, 2012 - sjsph.tums.ac.ir
... 12 . > > > @ 12 . @ > > > 60 > 05/0 > > > Page 3. /... 71 < > 250 > > 72 > @ > > . 98 > Biopurify ) ( < >
> Lee 600 @ ) Lee 2006 ( . > 21 @ @ > > > Hughes > Hughes 1998) ( . > @ 3000 > > > > 15 ...
Cited by 1 Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Evidence for Copigmentation Interactions between Deoxyanthocyanidin Derivatives (Oaklins) and Common Copigments in Wine Model Solutions

A Sousa, P Arau?jo, L Cruz, NF Bra?s… - Journal of agricultural …, 2014 - ACS Publications
... Materials and Methods. Samples (+)-Catechin (C), (?)epicatechin (EC), and chlorogenic
acid were purchased from Sigma-Aldrich (Madrid, Spain). (?)Epigallocatechin (EGC) was
purchased from Biopurify Phytochemicals Ltd. (Sichuan, China). ...
Cited by 1 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from hindawi.comhindawi.com [PDF]

Simultaneous Determination of Six Major Constituents of the Herbal Formula Insampaedok-san Using HPLC-PDA

CS Seo, JH Kim, HK Shin - International Scholarly Research Notices, 2012 - hindawi.com
... 2. Experimental. 2.1. Reagents and Materials. The reference compounds 1, 4, and 5 were
purchased from NPC BioTechnology Inc. (Daejeon, Republic of Korea), Biopurify Phytochemicals
Ltd (Chengdu, China), and ChromaDex (Irvine, CA, USA), respectively. ...
Cited by 1 Related articles All 6 versions Cite Save Saving...SavedError saving. Try again? More Cached Fewer
[HTML] from spandidos-publications.comspandidos-publications.com [HTML]

[HTML][HTML] Casticin induces breast cancer cell apoptosis by inhibiting the expression of forkhead box protein M1

LP Liu, XC Cao, F Liu, MF Quan… - Oncology …, 2014 - spandidos-publications.com
... Materials and methods. Drugs and chemical reagents. Casticin was purchased from
Chengdu Biopurify Phytochemicals Ltd. (Chengdu, China). Casticin has a molecular weight
of 374.3, appears as yellow crystals and has a purity of 98.0%. ...
Cited by 1 Related articles All 8 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from jamu.or.idjamu.or.id [PDF]

HPLC analysis mangostin after orally administration in rats

L Rahayu - 2010 - jamu.or.id
... EXPERIMENTAL Mangostin used for this study was isolated from the stem barks of G. parvifolia
(Miq) Miq as previously described1. a-Mangostin (98.5 % pure) for reference standard was ordered
from the Chengdu Biopurify Phytochemicals Ltd., (Chengdu Sichuan China). ...
Cited by 1 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from researchgate.netresearchgate.net [PDF]

Antioxidant potential of Artemisia argentea L'Hér alcoholic extract and its relation with the phenolic composition

S Gouveia, PC Castilho - Food Research International, 2011 - Elsevier
... Organics. 3,4-O-dicaffeoylquinic acid, 3,5-O-dicaffeoylquinic acid and 4,5-O-
dicaffeoylquinic acid were obtained from Chengdo Biopurify Phytochemicals, Ltd China
(Sichuan, China). 2.2. Plant material and sample preparation. Aerial ...
Cited by 16 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Methylxanthines, phenolic composition, and antioxidant activity of bark from residues from mate tree harvesting (Ilex paraguariensis A. St. Hil.)

CM Pagliosa, MA Vieira, R Podestá, M Maraschin… - Food Chemistry, 2010 - Elsevier
... Chemical Co., St. Louis, MO); syringic acid (Acros Organics, Geel, Belgium);
chlorogenic acid (Sigma–Aldrich, Bangalore, India) and 4,5-dicaffeoylquinic acid
(Chengdu Biopurify Phytochemicals Ltd., Chengdu, China). The 2 ...
Cited by 29 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Studies on the interaction of‐epigallocatechin‐3‐gallate from green tea with bovine β‐lactoglobulin by spectroscopic methods and docking

X Wu, R Dey, HUI Wu, Z Liu, Q He… - International Journal of …, 2013 - Wiley Online Library
... Samples and reagents. Bovine β-lactoglobulin was obtained from Sigma Chemical Co.,
USA, and EGCG (with a purity of >99%) from Chengdu Biopurify Photochemicals Ltd., China.
All other reagents and solvents were of analytical reagent grade. ...
Cited by 6 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 1 2 3 4 5 6 7 8 9 10 Next
1 2 3 4 5 6 7 8 9 10


"biopurify" - Google Scholar (6)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 6 of about 278 results (0.08 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert
[PDF] from researchgate.netresearchgate.net [PDF]

Comprehensive profiling of flavonoids in Scutellaria incana L. using LC-Q-TOF-MS

M Nurul Islam, F Downey, CKY Ng - Acta Chromatographica, 2013 - akademiai.com
... Baicalein (≥95%), baicalin (≥99%), norwogonin (≥95%), and acteoside (≥98%) were
purchased from Extrasynthèse (France). Scutellarein (≥98%), scutel- larin (≥98%), and
wogonoside (≥98%) were supplied by Chengdu Biopurify Phytochemicals Ltd. (China). ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Production of Herbal Nanopowders: Effect of Milling Time

MZ Borhan, A Norhidayah, R Ahmad… - Advanced Materials …, 2013 - Trans Tech Publ
... Page 2. Methods and Materials A standard of asiaticoside (biopurify chegdu chemical,
China), asiatic acid was obtained from the Sigma Aldrich, acetonitrile (LC grade from Fisher
Chemicals) and methanol HPLC grade (Friendemann Schmidt). ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from uobaghdad.edu.iquobaghdad.edu.iq [PDF]

[PDF][PDF] Phytochemical Investigation for the Main Active Constituents in Arctium lappa L. Cultivated in Iraq

DA Al-Shammaa, KY Saour, ZM Abdul-Khalik - copharm.uobaghdad.edu.iq
... Chemicals All reagents and solvents used were analytical grade. Standards used to identify the
main active constituents (Arctiin, Arctigenin, Caffeic acid and Chlorogenic acid) were obtained
from China (Cheng du Biopurify phytochemicals Ltd.).UV was done in methanol. ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer

The characteristics of genistin-induced inhibitory effects on intestinal motility

Y Xiong, D Chen, B Lv, F Liu, L Wang, Y Lin - Archives of pharmacal …, 2013 - Springer
... Food and water were available. Drugs: Genistin was purchased from Chengdu Biopurify
Phytochemicals Ltd., China (No.: D07004). Unless other- wise indicated, chemicals
were obtained from Sigma (USA). Contractility determination ...
Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Simultaneous Determination of Oleanolic Acid and Ursolic Acid in Leaves of Paulownia by HPLC

YL Xing, LW Bi, ZD Zhao, TJ Xia - Advanced Materials Research, 2013 - Trans Tech Publ
... Co., LTD, China) and then sieved. Standard substance of ursolic acid (98.79 %,
w/w) and oleanolic acid (99.44 %, w/w) were obtained from Chengdu Biopurify
Phytochemicals LTD. Phosphoric acid (HPLC grade) were from ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer

Article: Screening of Bioconversion Components from Gumiganghwal-tang on Fermentation by Lactobacillus Strains

C Liang, CW Cho - Natural Product Sciences, 2014 - papersearch.net
... (Wuhan, China). Liquiritin and isoimperatorin were purchased from Wako (Osaka, Japan)
and Chengdu Biopurify Phytochemicals Ltd (Chengdu, China), respectively. Baicalein and
wogonin were purchased from the Korea Food & Drug Administration. ...
Cite Save Saving...SavedError saving. Try again? More Fewer
[DOC] from dormaj.comdormaj.com [DOC]

[DOC][DOC] Do phytoestrogens affect reproductive performance in male rats?

R Meena, P Sreenivasula Reddy - J Infertil Reprod Biol, 2014 - jirb.dormaj.com
... 60 days. 2. Material and methods. 2.1. Chemicals and reagents. Daidzein (>98%
purity by HPLC) and Genistein (>98% purity by HPLC) were purchased from Chengdu
Biopurify Phytochemicals Ltd. China. All. other chemicals ...
Cited by 1 Related articles Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer

TPGS emulsified zein nanoparticles enhanced oral bioavailability of daidzin: in vitro characteristics and in vivo performance

T Zou, L Gu - Molecular pharmaceutics, 2013 - ACS Publications
... Materials and Methods. Materials Daidzin (purity 98.9%) was purchased from Chengdu
Biopurify Phytochemicals Ltd. (Chengdu, China). Daidzein (purity 99%) was purchased
from Indofine Chemical Company (Hillsborough, NJ). ...
Cited by 6 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from hindawi.comhindawi.com [PDF]

Inulae flos and its compounds inhibit TNF-α-and IFN-γ-induced chemokine production in HaCaT human keratinocytes

JH Kim, HS Lim, H Ha, CS Seo, HK Shin - … -Based Complementary and …, 2012 - hindawi.com
... MO, USA). 6-Methoxy-luteolin and kaempferol-3-O-glucoside were purchased from
ChromaDex (Irvine, CA, USA) and 1,5-dicaffeoylquinic acid (99.2%) from Chengdu
Biopurify Phytochemicals (Chengdu, China). The chemical ...
Cited by 1 Related articles All 10 versions Cite Save Saving...SavedError saving. Try again? More Cached Fewer

Globe Artichoke Callus as an Alternative System for the Production of Dicaffeoylquinic Acids

A Moglia, B Menin, C Comino, S Lanteri… - … Symposium on In Vitro …, 2011 - actahort.org
... pre-column (Phenomenex). Quantification was performed using chlorogenic acid
(Sigma-Aldrich), and 1,5-O-dicaffeoylquinic acid (Chengdu Biopurify Phytochemicals
Ltd., China) as reference standards. RESULTS AND DISCUSSION ...
Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 1 2 3 4 5 6 7 8 9 10 Next
1 2 3 4 5 6 7 8 9 10


"biopurify" - Google Scholar (7)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 7 of about 278 results (0.08 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert

Jaeumganghwa-tang, a traditional herbal formula inhibits the development of benign prostatic hyperplasia in rats

IS Shin, MY Lee, HS Lim, CS Seo, HK Ha… - Journal of the Korean …, 2012 - Springer
... testosterone. Materials and Methods Chemical and reagents. 5-HMF and hesperidin
were purchased from Sigma-Aldrich (St Louis, MO) and Chengdu Biopurify
Phytochemicals Ltd. (Chengdu, China), respectively. Albiflorin ...
Cited by 3 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Analgesic Activity of Catalpol in Rodent Models of Neuropathic Pain, and Its Spinal Mechanism

Y Wang, R Zhang, J Xie, J Lu, Z Yue - Cell biochemistry and biophysics, 2014 - Springer
... All procedures were carried out in accordance with the guidelines for animal care and use
at The Second Hospital of Lanzhou University. Catalpol was purchased form Chengdu
Biopurify Phytochemicals Ltd. (Chengdu, China) with a purity of 99 %. ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Curculigo orchioides, natural compounds for the treatment of noise-induced hearing loss in mice

BN Hong, YO You, TH Kang - Archives of pharmacal research, 2011 - Springer
... curculigoside. In a 10 mL-volumetric flask, the standard compound of curculigoside
(>98% by HPLC, Chengdu Biopurify Phytochemicals Ltd.) was accurately weighed
and dissolved in HPLC grade methanol to make a stock solution. ...
Cited by 4 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from biomedcentral.combiomedcentral.com [PDF]

[PDF][PDF] Simultaneous determination of seven hydrophilic bioactive compounds in water extract of Polygonum multiflorum using pressurized liquid extraction and short- …

K Lao, D Han, X Chen, J Zhao, T Wang… - Chemistry Central …, 2013 - biomedcentral.com
... Glu, β-D-glucose. Lao et al. Chemistry Central Journal 2013, 7:45 Page 2 of 8 http://journal.
chemistrycentral.com/content/7/1/45 Page 3. purchased from Chengdu Biopurify Phytochemicals
Co. Ltd (Chengdu, China). Adenosine was purchased from Sigma (St. Louis, MO, USA). ...
Cited by 1 Related articles All 12 versions Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer

Preparation and characterization of vitexin powder micronized by a supercritical antisolvent (SAS) process

Y Zu, Q Zhang, X Zhao, D Wang, W Li, X Sui, Y Zhang… - Powder Technology, 2012 - Elsevier
... 2. Experimental. 2.1. Materials. Vitexin (99.7% pure) was purchased from Chengdu Biopurify
Phytochemicals Ltd (Chengdu City, PR China). It was extracted from Crataegus pinnatifida.
Dimethyl sulfoxide (DMSO, purity ≥ 98.5%) was purchased from Sigma Aldrich. ...
Cited by 9 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Protective effect of Bojungikki-tang, a traditional herbal formula, against alcohol-induced gastric injury in rats

MY Lee, IS Shin, WY Jeon, CS Seo, H Ha… - Journal of …, 2012 - Elsevier
... Inc. (Daejeon, Korea). Hesperidin and glycyrrhizin were purchased from Chengdu
Biopurify Phytochemicals Ltd (Chengdu, China) and Wako (Osaka, Japan),
respectively. The purity of all reference standards was ≥98.0%. ...
Cited by 10 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from hindawi.comhindawi.com [PDF]

In vivo antioxidant activity of deacetylasperulosidic acid in Noni

DL Ma, M Chen, CX Su, BJ West - Journal of analytical methods in …, 2013 - hindawi.com
... 2. Materials and Methods. 2.1. Test Material. Deacetylasperulosidic acid (DAA) was obtained
from Chengdu Biopurify Phytochemicals Ltd. (Chengdu, China). The purity of DAA was 98%,
and the identity was confirmed by high performance liquid chromatography [24]. ...
Cited by 1 Related articles All 9 versions Cite Save Saving...SavedError saving. Try again? More Cached Fewer

Effect of Morinda citrifolia fruit extract and its iridoid glycosides on blood fluidity

K Murata, Y Abe, M Futamura-Masuda… - Journal of natural …, 2014 - Springer
... Preparation of 50 % ethanolic fruit flesh extract (MCF-ext, yield 53 %) was described
previously [ 9 ]. Deacetylasperulosidic acid (1) (Fig. 1) was purchased from Chengdu
Biopurify Phytochemicals Ltd. (Sichuan, China). Asperulosidic acid (2) (Fig. ...
Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Yijin-tang, an oriental herbal formula reduces ethanol-induced acute gastric injury in rats

IS Shin, MY Lee, CS Seo, HS Lim, HK Ha… - Journal of the Korean …, 2012 - Springer
... Liquiritin, and glycyrrhizin were purchased from Wako (Osaka, Japan). Hesperidin, Neohesperidin
and poncirin were purchased from Chengdu Biopurify Phytochemicals Ltd. (Chengdu, China),
CromaDex (Irvine, CA), and Roth (Karlsruhe, Germany), respectively. ...
Cited by 2 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Treatment of proteins with dietary polyphenols lowers the formation of AGEs and AGE-induced toxicity

X Zhang, S Hu, F Chen, M Wang - Food & function, 2014 - pubs.rsc.org
... pigment epithelial (ARPE-19) cells. 2. Materials and methods. 2.1 Reagents and
chemicals. Epicatechin was purchased from Biopurify Phytochemicals Ltd (Chengdu,
China). Phloretin, naringenin, chlorogenic acid, rosmarinic ...
Cited by 3 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 2 3 4 5 6 7 8 9 10 11 Next
2 3 4 5 6 7 8 9 10 11


"biopurify" - Google Scholar (8)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 8 of about 279 results (0.11 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert

Xanthohumol, a prenylated chalcone from beer hops, acts as an α-glucosidase inhibitor in vitro

M Liu, H Yin, G Liu, J Dong, Z Qian… - Journal of agricultural …, 2014 - ACS Publications
... Materials and Methods. Materials XN (purity >98%) was purchased from Chengdu
Biopurify Phytochemicals Ltd. (Chengdu, China). The baker's yeast α-glucosidase (EC
3.2.1.20), p-nitrophenyl glycosides, and bis-8-anilinonaphthalene ...
Cited by 2 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from uga.eduuga.edu [PDF]

[PDF][PDF] INHIBITION OF NON-ENZYMATIC PROTEIN GLYCATION BY POMEGRANATE (PUNICA GRANATUM) JUICE

PG Dorsey, P Greenspan - INHIBITION OF NON-ENZYMATIC PROTEIN … - getd.libs.uga.edu
... mercaptoethanol were purchased from Sigma Chemical Company (St. Louis, MO).
Punicalagin was obtained from Chengdu Biopurify Phytochemicals Ltd (Chengdu,
Sichuan China). The RTD juices, Organic Apple (RW Knudsen), Black ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer

Radical-scavenging-linked antioxidant activities of extracts from black chokeberry and blueberry cultivated in Korea

SJ Hwang, WB Yoon, OH Lee, SJ Cha, J Dai Kim - Food chemistry, 2014 - Elsevier
... used as standards for analysis by HPLC-DAD: cyanidin 3-galactoside and cyanidin 3-arabinoside
were obtained from Polyphenols Laboratories AS (Sandnes, Norway); neochlorogenic acid and
procyanidin B1 were also obtained from Chengdu Biopurify Phytochemicals Ltd. ...
Cited by 4 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from researchgate.netresearchgate.net [PDF]

Artemisia annua L.: Essential oil and acetone extract composition and antioxidant capacity

SC Gouveia, PC Castilho - Industrial Crops and Products, 2013 - Elsevier
... 1,3-O-dicaffeoylquinic acid, 1,5-O-dicaffeoylquinic acid, 3,4-O-dicaffeoylquinic acid,
3,5-O-dicaffeoylquinic acid, 4,5-O-dicaffeoylquinic acid and 3,4,5-O-tricaffeoylquinic acid (>98%
by HPLC for all) were obtained from Chengdo Biopurify Phytochemicals, Ltd China (Sichuan ...
Cited by 6 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

The flavonoid casticin enhances TRAIL-induced apoptosis of colon cancer cells through endoplasmic reticulum stress-mediated up-regulation of DR5

S Tang, G Yuan, Z Yu, L Yin, H Jiang - The Chinese-German Journal of …, 2013 - Springer
... Materials and methods Drugs and reagents Casticin was purchased from Chengdu
Biopurify Phy- tochemicals Ltd. (China), and was prepared in dimeth- yl-sulfoxide (DMSO)
at a concentration of 10 mmol/L and aliquots were stored at -80 ℃. ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from researchgate.netresearchgate.net [PDF]

Helichrysum monizii Lowe: Phenolic composition and antioxidant potential

S Gouveia, PC Castilho - Phytochemical Analysis, 2012 - Wiley Online Library
... Geel, Belgium); 1,3-O-dicaffeoylquinic acid, 1,5-O-dicaffeoylquinic acid, 3,4-O-dicaffeoylquinic
acid, 3,5-O-dicaffeoylquinic acid, 4,5-O-dicaffeoylquinic acid and 3,4,5-O-tricaffeoylquinic acid (>
98% by HPLC for all) were obtained from Chengdo Biopurify Phytochemicals Ltd ...
Cited by 11 Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from spandidos-publications.comspandidos-publications.com [HTML]

[HTML][HTML] Casticin inhibits self-renewal of liver cancer stem cells from the MHCC97 cell line

G He, X Cao, M He, X Sheng, Y Wu… - Oncology …, 2014 - spandidos-publications.com
... Engineering Materials Co., Ltd, Hangzhou, China), 100 U/ml penicillin and 100 μg/ml streptomycin
(Invitrogen Life Technologies, Carlsbad, CA, USA), and incubated in an atmosphere of 5%
CO2 at 37°C. Casticin was purchased from Chengdu Biopurify Phytochemicals Ltd. ...
Related articles All 7 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Influence of technical processing units on polyphenols and antioxidant capacity of carrot (Daucus carrot L.) juice

T Ma, C Tian, J Luo, R Zhou, X Sun, J Ma - Food chemistry, 2013 - Elsevier
... The storage temperature was 1 °C and the relative humidity was 90–95%. The storage time was
less than 15 days before processing. 2.2. Reagents, solvents and standards. Chlorogenic acid
was from Chengdu biopurify phytochemicals Ltd. (Sichuan, China). ...
Cited by 8 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from nova.edunova.edu [PDF]

[PDF][PDF] Hemichordata: Enteropneusta (Acorn worm) bioturbation: Maintaining and facilitating the balance of coral reef biogeochemical cycles

KK Takagi, ISS Mchenga, M Tsuchiya - Proceedings of the 11th …, 2008 - nova.edu
... As the overall FA contribution and TOC contents changed little in the seagrass and coral/seagrass
environments, the acorn worm demonstrates the ability to “biopurify” by subtracting “nutrient rich”
organic matter, thus facilitating the maintenance of the biogeochemical balance ...
Cited by 2 Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer
[PDF] from nb.rsnb.rs [PDF]

Discrimination and classification of tobacco wastes by identification and quantification of polyphenols with LC-MS/MS

J Wang, D Lu, H Zhao, B Jiang, J Wang… - Journal of the Serbian …, 2010 - doiserbia.nb.rs
... Beijing, China. Neochlorogenic acid (3-caffeoyl- quinic acid, 3-CQA), cryptochlorogenic
acid (4-caffeoylquinic acid, 4-CQA), and nicotine were purchased from Chengdu
Biopurify Phytochemicals Ltd., Chengdu, China. Isoquercitrin ...
Cited by 13 Related articles All 9 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 3 4 5 6 7 8 9 10 11 12 Next
3 4 5 6 7 8 9 10 11 12


"biopurify" - Google Scholar (9)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 9 of about 279 results (0.10 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert
[PDF] from researchgate.netresearchgate.net [PDF]

[PDF][PDF] RESEARCH Studies on the interaction of-epigallocatechin-3-gallate from green tea with bovine b-lactoglobulin by spectroscopic methods and docking

X WU, R DEY, HUI WU, Z LIU, Q HE, X ZENG - 2012 - researchgate.net
... MATERIALS AND METHODS Samples and reagents Bovine b-lactoglobulin was obtained from
Sigma Chemical Co., USA, and EGCG (with a purity of >99%) from Chengdu Biopurify
Photochemicals Ltd., China. All other reagents and solvents were of analytical reagent grade. ...
Related articles Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer

The influences of extraction time and pressure on the chemical characteristics of Gyejibokryeong-hwan decoctions

JH Kim, HK Shin - ??????? (???????), 2014 - papersearch.net
... (Phillipsburg, NJ, USA). Gallic acid, amygdalin, benzoic acid, coumarin, and cinnamic acid were
purchased from Sigma-Aldrich (St Louis, MO, USA). Oxypaeoniflorin and benzoylpaeoniflorin
were purchased from Chengdu Biopurify Phytochemicals Ltd. (Chengdu, China). ...
Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from hindawi.comhindawi.com [PDF]

Green extraction: enhanced extraction yield of asiatic acid from Centella asiatica (L.) nanopowders

MZ Borhan, R Ahmad, M Rusop… - Journal of Applied …, 2013 - hindawi.com
... 2. Methodology. 2.1. Chemicals and Materials. Asiaticoside was purchased from Chengdu
Biopurify, China; asiatic acid standard was purchased from the Sigma Aldrich; acetonitrile (LC
grade) from Fisher Chemicals; and methanol (HPLC grade) from Friedemann Schmidt. ...
Cited by 1 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Cached Fewer
[PDF] from umac.moumac.mo [PDF]

Screening of free radical scavengers from Erigeron breviscapus using on-line HPLC-ABTS/DPPH based assay and mass spectrometer detection

F Li, LD Zhang, BC Li, J Yang, H Yu… - Free radical …, 2012 - informahealthcare.com
... China). L-ascorbic acid (VC) was from Tianjin Yunfan Chemical Reagent Technology
Co., Ltd (Tianjin, China). 3,5-dicaffeoylquinic acid was from Chengdu Biopurify
Phytochemicals Ltd (Chengdu, China). Scutellarin (purity ...
Cited by 6 Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from spandidos-publications.comspandidos-publications.com [PDF]

Effects of epigallocatechin gallate on the proliferation and apoptosis of the nasopharyngeal carcinoma cell line CNE2

W Zhang, P Yang, F Gao… - Experimental and …, 2014 - spandidos-publications.com
... Cells treated with 50, 100, 150 and 200 μg/ml EGCG (95% purity; Chengdu Biopurify
Phytochemicals Ltd., Chengdu, China) formed different experimental groups. Those
treated with 0 μg/ml EGCG constituted the control group. ...
Related articles All 8 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Determination of Eleutherosides in Dietary Supplements by LC–MS/MS

G Allegrone, Y Pecci, M Mauro, M Orsetti - Chromatographia, 2013 - Springer
... Eleutheroside B (4-(3-hydroxy-1-propenyl)-2,6-dime- thoxyphenyl b-D-glucopiranoside [99.6 %)
and eleuthero- side E (syringaresinol di-Ob-D-glucopyranoside[99.1 %) as reference standards
were purchased from Biopurify Phytochemical (Chengdu, Sichuan, China) (Fig. ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Adsorption of (?)-epigallocatechin-3-gallate (EGCG) onto oat β-glucan

R Gao, H Liu, Z Peng, Z Wu, Y Wang, G Zhao - Food Chemistry, 2012 - Elsevier
... and (?)-catechin (C, 0.07%). The standard chemicals of EC, EGC, ECG, EGCG,
GCG and C with purity beyond 98% were obtained from Chengdu Biopurify
Phytochemicals Co. Ltd. (Chengdu, China). A commercial soluble β ...
Cited by 7 Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Ferulic Acid Inhibits the Transition of Amyloid-β 42 Monomers to Oligomers but Accelerates the Transition from Oligomers to Fibrils

L Cui, Y Zhang, H Cao, Y Wang, T Teng, G Ma… - Journal of Alzheimer's …, 2013 - IOS Press
... A?42 was purchased from Sigma-Aldrich (St. Louis, MO, USA). FA was purchased
from Biopurify Phytochemicals Ltd (Chengdu, China). The purity of FA was analyzed
by HPLC (>98%). Preparation of Aβ aggregates and FA ...
Cited by 5 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Quality Assessment of Fructus xanthii Based on Fingerprinting Using High-Performance Liquid Chromatography

L Yang, Z Su, X Zeng, X Li, Z Wu… - Journal of AOAC …, 2012 - ingentaconnect.com
... Chemicals and Reagents Neochlorogenic acid, cryptochlorogenic acid, 1,3-dicaffeoylquinic
acid, 1,5-dicaffeoylquinic acid, 3,5-dicaffeoylquinic acid, and 4,5-dicaffeoylquinic acid were
provided by Chengdu Biopurify Phytochemicals Ltd, Chengdu, China. ...
Cited by 2 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from nih.govnih.gov [HTML]

[HTML][HTML] Qualitative and quantitative analysis of the major constituents in traditional Chinese medicine Danmu injection using LC-ESI-MSn and LC-DAD

FX Zhu, JJ Wang, XF Li, E Sun, XB Jia - Pharmacognosy magazine, 2014 - ncbi.nlm.nih.gov
... acid (D1) and chlorogenic acid (D6) were purchased from the National Institute for the Control
of Pharmaceutical and Biological Products (Beijing, China); Neochlorogenic acid (D3) and
cryptochlorogenic acid (D9) were obtained from Chengdu Biopurify Phytochemicals Ltd. ...
Related articles All 8 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 4 5 6 7 8 9 10 11 12 13 Next
4 5 6 7 8 9 10 11 12 13


"biopurify" - Google Scholar (10)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 10 of about 279 results (0.10 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert

Preparation of Centella Extracts Loaded Aloe Vera Transdermal Patches for Wound Healing Purpose

P Puttarak, W Pichayakorn, K Sripoka… - Advanced Materials …, 2015 - Trans Tech Publ
... Sample injection volume was 20 μL, and detection was by UV at wavelength 210 nm. The
calibration curve was established using the standards of AA from Sigma- Aldrich (USA.), AS,
MA and MS from Chengdu Biopurify (China) at concentrations between 12.5- 1,000 μg/mL. ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Qualitative and Quantitative Analysis of the Constituents in Danmu Preparations by UPLC–PDA–TOF-MS

F Zhu, J Chen, J Wang, R Yin… - Journal of …, 2014 - chromsci.oxfordjournals.org
... acid (1) and chlorogenic acid (8) were purchased from the National Institute for the Control of
Pharmaceutical and Biological Products (Beijing, China); Neochlorogenic acid (4) and
cryptochlorogenic acid (11) were obtained from Chengdu Biopurify Phytochemicals Ltd. ...
Cited by 1 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from hindawi.comhindawi.com [HTML]

[HTML][HTML] UPLC-TOF-MS characterization and identification of bioactive iridoids in Cornus mas fruit

S Deng, BJ West, CJ Jensen - Journal of analytical methods in …, 2013 - hindawi.com
... Loganic acid was obtained from ChromaDex (Irvine, CA, USA). Loganin, sweroside,
and cornuside were purchased from Chengdu Biopurify Phytochemicals Ltd (Sichuan,
China). The purities of all standards were higher than 98%. ...
Cited by 7 Related articles All 9 versions Cite Save Saving...SavedError saving. Try again? More Cached Fewer
[PDF] from biomedcentral.combiomedcentral.com [PDF]

[PDF][PDF] Determination of the content of rosmarinic acid by HPLC and analytical comparison of volatile constituents by GC-MS in different parts of Perilla frutescens (L.) …

J Liu, Y Wan, Z Zhao, H Chen - Chem. Cent. J., 2013 - biomedcentral.com
... There were also trifluoroacetic acid (TFA, International Laboratory, USA). Water was puri- fied
using a Milli-Q water system (Millipore; Bedford, MA, USA). Rosmarinic acid (>99% purity) was
bought from Chengdu Biopurify Phytochemicals Ltd. (Chengdu, China). ...
Cited by 7 Related articles All 11 versions Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer
[PDF] from hindawi.comhindawi.com [PDF]

Antiglycation Activity of Iridoids and Their Food Sources

BJ West, A Uwaya, F Isami, S Deng… - International Journal of …, 2014 - hindawi.com
... 2. Materials and Methods. 2.1. Antiglycation Activity Assay. Phosphate buffer (193 mM KH 2 PO
4 , 73.4 mM Na 2 CO 3 , pH 7.2) was purchased from 3M (Saint Paul, MN). Deacetylasperulosidic
acid was purchased from Chengdu Biopurify Pharmaceuticals (Chengdu, China). ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Cached Fewer
[PDF] from uu.nluu.nl [PDF]

Critical factors in the development of tumor-targeted anti-inflammatory nanomedicines

M Coimbra, BJ Crielaard, G Storm… - Journal of Controlled …, 2012 - Elsevier
... Cholesterol, caffeic acid, caffeic acid phenethyl ester (CAPE), N -(3-oxo-dodecanoyl)-l-Homoserine
lactone (3-oxo-C 12 -HSL) and water were provided by Sigma-Aldrich (Germany). Resveratrol
was purchased from Chengdu Biopurify Phytochemicals Ltd. (China). ...
Cited by 7 Related articles All 7 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Impacts of selected dietary polyphenols on caramelization in model systems

X Zhang, F Chen, M Wang - Food chemistry, 2013 - Elsevier
... Louis, USA). Epicatechin was purchased from Biopurify Phytochemicals Ltd. (Chengdu, PR
China). All solvents and acids used were of analytical or HPLC grade and obtained from
BDH Laboratory Supplies (Poole, UK). 2.2. Preparation of caramel. ...
Cited by 6 Related articles All 6 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Concentration of phenolic compounds in aqueous mate (Ilex paraguariensis A. St. Hil) extract through nanofiltration

ANN Murakami, RDMC Amboni, ES Prudêncio… - LWT-Food Science and …, 2011 - Elsevier
... (St. Louis, MO, USA) and the 4,5-dicaffeoylquinic acid was obtained from Chengdu
Biopurify Phytochemicals Ltd (Chengdu, China). All the reagents used were of
analytical grade. 2.2. Preparation of mate extracts. Immediately ...
Cited by 17 Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from researchgate.netresearchgate.net [PDF]

[PDF][PDF] Green Extraction: Enhanced Extraction Yield of Asiatic Acid

MZ Borhan, R Ahmad, M Rusop, S Abdullah - 2013 - researchgate.net
... 2. Methodology 2.1. Chemicals and Materials. Asiaticoside was purchased from Chengdu Biopurify,
China; asiatic acid standard was purchased from the Sigma Aldrich; acetonitrile (LC grade) from
Fisher Chemicals; and methanol (HPLC grade) from Friedemann Schmidt. ...
Related articles Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer

Antioxidant and antiglycation activity of selected dietary polyphenols in a cookie model

X Zhang, F Chen, M Wang - Journal of agricultural and food …, 2014 - ACS Publications
... Materials and Methods. Reagents and Chemicals Epicatechin was purchased from
Biopurify Phytochemicals Ltd. (Chengdu, China). Naringenin, quercetin, chlorogenic
acid, rosmarinic acid, sodium chloride, sodium carbonate ...
Cited by 4 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 5 6 7 8 9 10 11 12 13 14 Next
5 6 7 8 9 10 11 12 13 14


"biopurify" - Google Scholar (11)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 11 of about 280 results (0.10 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert

Traditional herbal formula Jakyakgamcho-tang (Paeonia lactiflora and Glycyrrhiza uralensis) impairs inflammatory chemokine production by inhibiting activation of …

SJ Jeong, HS Lim, CS Seo, JH Kim, SE Jin, SR Yoo… - Phytomedicine, 2015 - Elsevier
... Louis, MO). Oxypaeoniflorin, isoliquiritin, ononin, and benzoylpaeoniflorin were
obtained from Biopurify Phytochemicals (Chengdu, China). Albiflorin, paeoniflorin,
and glycyrrhizin were purchased from Wako (Osaka, Japan). ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from unito.itunito.it [PDF]

Proteomic analysis of PEG-fractionated UV-C stress-response proteins in globe artichoke

S Falvo, A Acquadro, AG Albo, T America… - Plant Molecular Biology …, 2012 - Springer
... Quantification of dCQAs was performed by comparison to standard 1,5-dicaffeoylquinic acid
from Chengdu Biopurify Phytochemicals Ltd (China). Protein Extraction and PEG Fractionation
The protein extraction and PEG fractionation protocols (Acquadro et al. ...
Cited by 6 Related articles All 7 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Isolation of xanthone and benzophenone derivatives from Cyclopia genistoides (L.) Vent.(honeybush) and their pro-apoptotic activity on synoviocytes from patients …

A Kokotkiewicz, M Luczkiewicz, J Pawlowska… - Fitoterapia, 2013 - Elsevier
... analyses: mangiferin (Sigma-Aldrich, St. Louis, US-MO), isomangiferin (Chengdu
Biopurify Phytochemicals, Chengdu, China), hesperidin (Fluka, Buchs, Switzerland)
and luteolin (Extrasynthese, Genay, France). Iriflophenone 3-C-β ...
Cited by 10 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Development of validated determination of the eleven marker compounds in Gyejibokryeong-hwan for the quality assessment using HPLC analysis

JH Kim, CS Seo, HK Shin - Archives of pharmacal research, 2015 - Springer
... Gallic acid (1), amygdalin (3), benzoic acid (6), coumarin (7), and cinnamic acid (8) were
purchased from Sigma-Aldrich (St Louis, MO, USA). Oxypaeoniflorin (2) and benzoylpaeoniflorin
(9) were supplied from Chengdu Biopurify Phytochemicals Ltd. (Chengdu, China). ...
Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Quantification of phenolic acids and their methylates, glucuronides, sulfates and lactones metabolites in human plasma by LC–MS/MS after oral ingestion of soluble …

C Marmet, L Actis-Goretta, M Renouf… - Journal of pharmaceutical …, 2014 - Elsevier
... Dihydroferulic acid (DHFA) was obtained from Fluka (Buchs, Switzerland).
3-caffeoylquinic acid (3CQA), 4-caffeoylquinic acid (4CQA) were obtained from
Chengdu Biopurify Phytochemicals Ltd (Chengdu, Sichuan, China). ...
Cited by 5 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Phenolic Profile and in Vitro Antioxidant Capacity of Insoluble Dietary Fiber Powders from Citrus (Citrus junos Sieb. ex Tanaka) Pomace as Affected by Ultrafine …

B Tao, F Ye, H Li, Q Hu, S Xue… - Journal of agricultural and …, 2014 - ACS Publications
... Chlorogenic acid, ferulic acid, caffeic acid, sinapic acid, gallic acid, naringenin,
hesperitin, naringin, hesperidin, and kaempferol (>98.0%) were purchased from
Chengdu Biopurify Phytochemicals Co. Ltd. (Chengdu, China). ...
Cited by 1 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Luteolin decreases the attachment, invasion and cytotoxicity of UPEC in bladder epithelial cells and inhibits UPEC biofilm formation

X Shen, L Ren, Y Teng, S Zheng, X Yang, X Guo… - Food and Chemical …, 2014 - Elsevier
... 2. Materials and methods. 2.1. Chemical reagents. Luteolin (98% purity) was purchased from
Chengdu Biopurify Phytochemicals Co., Ltd. (Chengdu, China). Stock solutions (10,000 μg/ml)
of luteolin were prepared in dimethyl sulphoxide (DMSO, Amresco Co., Ltd., USA). ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Ginsenoside compound K inhibits angiogenesis via regulation of sphingosine kinase-1 in human umbilical vein endothelial cells

KO Shin, CH Seo, HH Cho, S Oh, SP Hong… - Archives of pharmacal …, 2014 - Springer
... Ginsenosides [CK (98.4 %), Rg1 (98.7 %), Rh1 (98.3 %), Rb1 (99.1 %), Rd (98.7 %), Re (99.3 %),
Rf (98.6 %), and F1 (99.3 %)] were purchased from Chengdu Biopurify Phytochemical Company
(Chengdu, China).GM6001 (95 %) and SKI II (98 %) were obtain from Sigma ...
Cited by 3 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from ajol.infoajol.info [PDF]

Simultaneous determination of seven constituents in herbal prescription Jaeumganghwa-tang using HPLC-PDA

CS Seo, JH Kim, HK Shin - African Journal of Traditional, Complementary …, 2013 - ajol.info
... Reagents The reference components 5-HMF and hesperidin were purchased from Sigma-Aldrich
(St Louis, MO, USA) and Chengdu Biopurify Phytochemicals Ltd (Chengdu, China), respectively.
Albiflorin, paeoniflorin, and glycyrrhizin were obtained from Wako (Osaka, Japan). ...
Cited by 1 Related articles All 9 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Florets of Sunflower (Helianthus annuus L.): Potential new sources of dietary fiber and phenolic acids

Q Liang, J Cui, H Li, J Liu, G Zhao - Journal of agricultural and …, 2013 - ACS Publications
... Isoquercitrin, chlorogenic acid, ferulic acid, caffeic acid, and p-coumaric acid (>98.0%)
were commercially purchased from Chengdu Biopurify Phytochemicals (Chengdu, China).
All other reagents and solvents used were of analytical grade. ...
Cited by 1 Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 6 7 8 9 10 11 12 13 14 15 Next
6 7 8 9 10 11 12 13 14 15


"biopurify" - Google Scholar (12)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 12 of about 278 results (0.11 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert
[HTML] from spandidos-publications.comspandidos-publications.com [HTML]

[HTML][HTML] Casticin inhibits epithelial-mesenchymal transition of liver cancer stem cells of the SMMC-7721 cell line through downregulating Twist

M He, XC Cao, GC He, XF Sheng… - Oncology …, 2014 - spandidos-publications.com
... Biological Engineering Materials Co., Ltd., Hangzhou, China), 100 U/ml penicillin and 100
μg/ml streptomycin (Invitrogen Life Technologies, Carlsbad, CA, USA) in an incubator containing
5% CO2 at 37°C. Casticin was purchased from Chengdu Biopurify Phytochemicals Ltd. ...
Cited by 1 Related articles All 9 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Baohuoside I Suppresses Invasion of Cervical and Breast Cancer Cells through the Downregulation of CXCR4 Chemokine Receptor Expression

B Kim, B Park - Biochemistry, 2014 - ACS Publications
... Materials and Methods. Materials Baohuoside I (99% pure) was purchased from
Biopurify Phytochemicals Ltd. (Chengdu, China). Baohuoside I was dissolved in
dimethyl sulfoxide (DMSO) as a 10 mM stock solution and stored ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from scirp.orgscirp.org [HTML]

[HTML][HTML] Quantitative Determination of Nitidine from Roots and Plant Tissue Culture Extracts of Toddalia asiatica (Linn.) Using HPTLC

C Praveena, C Veeresham - American Journal of Analytical Chemistry, 2014 - file.scirp.org
... 2.2. Chemicals and Standards. Solvents chloroform, methanol and acetone were of
analytical grade and purchased from Merck, India. Standard drug, nitidine was purchased
from Biopurify Phytochemicals Ltd., China. 2.3. Plant Material. ...
Cited by 1 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Cached Fewer

Evaluation of antioxidant and antibacterial properties of extracts from Trollius chinensis Bunge

J Lu, P Qin, X Han, Y Wang, Z Li - European Food Research and …, 2015 - Springer
... temperature. Reagent and chemicals 2″-O-β-L-galactopyranosylorientin and orientin
were pur- chased from Chengdu Biopurify Phytochemicals Ltd. Vitexin and hyperin
were purchased from Chengdu Must Bio-Technology Co., Ltd. ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer

Simultaneous determination of four active components in tobacco wastes by LC

J Wang, DQ Lu, XQ Ling, JL Wang, HQ Qiao… - Chromatographia, 2009 - Springer
... Cryptochlorogenic acid (4-CQA) and neochlorogenic acid (3-CQA) were purchased from Chendu
Biopurify Phytochemicals (Tianjin, China). 2.3 Instrumentation Equipments. LC–PAD–MS was
carried out on a Waters system (Millipore Corp., Milford, MA, USA). ...
Cited by 7 Related articles All 6 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from nih.govnih.gov [HTML]

[HTML][HTML] Morusin induces cell death through inactivating STAT3 signaling in prostate cancer cells

SL Lim, SY Park, S Kang, D Park, SH Kim… - American journal of …, 2015 - ncbi.nlm.nih.gov
... All cells were cultured in humidified incubator with 5% CO 2 at 37°C. Reagents. Morusin
purchased from Biopurify Phytochemicals Ltd. (Chengdu, Sichuan, China) was dissolved in
DMSO (Sigma-Aldrich, St. Louis, Mo, USA) to make 50 mM stock solutions. ...
Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from spandidos-publications.comspandidos-publications.com [HTML]

[HTML][HTML] Activation of the apoptosis signal?regulating kinase 1/c?Jun N?terminal kinase pathway is involved in the casticin?induced apoptosis of colon cancer cells

L Qu, FX Liu, XC Cao, Q Xiao… - Experimental and …, 2014 - spandidos-publications.com
... In the present study, the anti-carcinogenic effects of casticin on human colon cancer
were investigated. Materials and methods. Chemicals and materials. Casticin was
purchased from Biopurify Phytochemicals Ltd. (Chengdu, China). ...
Related articles All 8 versions Cite Save Saving...SavedError saving. Try again? More Fewer

A novel combination of methotrexate and epigallocatechin attenuates the overexpression of pro-inflammatory cartilage cytokines and modulates antioxidant status in …

S Roy, S Sannigrahi, RP Vaddepalli, B Ghosh, P Pusp - Inflammation, 2012 - Springer
... Target retrival solution was obtained from Dako Cyto- mation (Carpinteria, CA).
Avidin-biotin blocking kit was purchased from Vector Laboratories (Burlingam, CA). EGCG
was obtained from Chengdu Biopurify Phyto- chemicals Limited (China). ...
Cited by 6 Related articles All 6 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from scirp.orgscirp.org [HTML]

[HTML][HTML] Effect of Home-Cooking Methods on Phenolic Composition and Antioxidant Activity of Sweetpotato (Ipomoea batatas (L.) Lam.) Cultivars Grown in Egypt

B Ateea A, S Omayma E, Y Mohammed M… - Food and Nutrition …, 2012 - file.scirp.org
... Standards of chlorogenic acid, caffeic acid and three isomers (4,5- dicaffeoylquinic acid (diCQA),
3,5-diCQA, and 3,4- diCQA) of isochlorogenic acid (Purity > 98%) were purchased from Chengdu
Biopurify Phytochemicals Ltd., Chengdu, Sichuan, China. 2.2. Storage of Samples. ...
Cited by 2 Related articles All 6 versions Cite Save Saving...SavedError saving. Try again? More Cached Fewer

Diagnostic fragment-ion-based and extension strategy coupled to DFIs intensity analysis for identification of chlorogenic acids isomers in Flos Lonicerae Japonicae by …

JY Zhang, Q Zhang, N Li, ZJ Wang, JQ Lu, YJ Qiao - Talanta, 2013 - Elsevier
... CGA isomers in FLJ. 2. Experimental. 2.1. Chemicals and materials. Nine CGA
reference substances were purchased from Chengdu Biopurify Phtochemicals Ltd
(Chengdu, China). Their structures (shown in Fig. 1) were fully ...
Cited by 15 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 7 8 9 10 11 12 13 14 15 16 Next
7 8 9 10 11 12 13 14 15 16


"biopurify" - Google Scholar (13)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 13 of about 279 results (0.10 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert
[HTML] from jbc.orgjbc.org [HTML]

Regiospecific methylation of a dietary flavonoid scaffold selectively enhances IL-1β production following toll-like receptor 2 stimulation in THP-1 monocytes

EK Lim, PJ Mitchell, N Brown, RA Drummond… - Journal of Biological …, 2013 - ASBMB
... 4′-methylether, 6-methoxyflavonol, 7-methoxyflavonol, quercetin-3,4′-dimethylther,
kaempferol-3,7,4′-trimethylether, quercetin-3,7,3′,4′-tetramethylether were purchased from
Extrasynthese (France); casticin was purchased from Chengdu Biopurify Phytochemicals Ltd ...
Cited by 3 Related articles All 6 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from hindawi.comhindawi.com [HTML]

[HTML][HTML] Antiatopic Dermatitis Effect of Artemisia iwayomogi in Dust Mice Extract-Sensitized Nc/Nga Mice

H Ha, H Lee, CS Seo, HS Lim, MY Lee… - Evidence-Based …, 2014 - hindawi.com
... PA, USA). Scopoletin was purchased from Wako Pure Chemical Industries, Ltd.
(Osaka, Japan). Isoquercitrin, isochlorogenic acid A, and isorhamnetin were from
Biopurify Phytochemicals Ltd. (Chengdu, China). The purity of ...
Related articles All 6 versions Cite Save Saving...SavedError saving. Try again? More Cached Fewer
[PDF] from ejmanager.comejmanager.com [PDF]

[PDF][PDF] Effect of green tea extract and epigallocatechin-3-gallate potency on lipid profile and coronary artery morphology of dyslipidemic rats

W Widowati, H Ratnawati… - … and Antioxidants in …, 2014 - ejmanager.com
... After dyslipidemia was detected, cholesterol diet was stopped and the subgroups were set as
450, 300 and 150 mg/kg BW/day GTE, or 15, 10 and 5 mg/kg BW/day EGCG-treated groups
(n = 5 for all) (Chengdu Biopurify Phytochemicals, Sichuan, PR China). ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer

Prenylated xanthones from mangosteen as promising cholinesterase inhibitors and their molecular docking studies

KY Khaw, SB Choi, SC Tan, HA Wahab, KL Chan… - Phytomedicine, 2014 - Elsevier
... Gartanin (96.9% purity) and 8-deoxygartanin (97.5% purity) were purchased from Chromadex
(Irvine, CA, USA) while γ-mangostin (98.37% purity), garcinone C (>98% purity) and garcinone
D (>98% purity) were purchased from Chengdu Biopurify (Chengdu, China). ...
Cited by 1 Related articles All 6 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Gui-ling-gao, a traditional Chinese functional food, prevents oxidative stress-induced apoptosis in H9c2 cardiomyocytes

F Li, JH Wu, QH Wang, YL Shu, CW Wan, CO Chan… - Food & function, 2013 - pubs.rsc.org
... (St. Louis, MO, USA). Folin–Ciocalteu reagent was bought from Merck Co. (Germany). Astilbin
(>98%) was obtained from Chengdu Biopurify Phytochemicals Ltd (Nanjing, Chengdu, China).
CCK-8 was purchased from Dojindo Molecular Technologies, Inc. (Shanghai, China). ...
Cited by 4 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from ajol.infoajol.info [PDF]

Application of response surface methodology optimization for the production of caffeic acid from tobacco waste

J Wang, D Lu, H Zhao, X Ling, B Jiang… - African Journal of …, 2009 - ajol.info
... Biological Products (NICPBP), Beijing, China. Cryptochlorogenic acid (4-CQA) and
neochlorogenic acid (3-CQA) were purchased from Chendu Biopurify Phytochemicals
Ltd. (Chendu, China). The reference standards of the ...
Cited by 18 Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from canphyto.comcanphyto.com [PDF]

Simultaneous quantification of polyherbal formulations containing Rhodiola rosea L. and Eleutherococcus senticosus Maxim. using rapid resolution liquid …

YC Ma, XQ Wang, FF Hou, J Ma, M Luo, S Lu… - … of pharmaceutical and …, 2011 - Elsevier
... 98.3%), tyrosol (purity: 98.1%), rosarin (purity: 98.6%), rosavin (purity: 99.2%), and rosin (purity:
98.1%) were purchased from ChromaDex (Irvine, USA); eleutheroside B (purity: 99.6%),
eleutheroside E (purity: 99.1%) and rosiridin were purchased from Biopurify (Chengdu, China ...
Cited by 7 Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from researchgate.netresearchgate.net [PDF]

Comparative analysis of bioactive phytochemicals from Scutellaria baicalensis, Scutellaria lateriflora, Scutellaria racemosa, Scutellaria tomentosa and Scutellaria …

MN Islam, F Downey, CKY Ng - Metabolomics, 2011 - Springer
... 2.3 Chemicals and reagents Baicalein (C95%), baicalin (C99%), and acteoside (C98%) were
purchased from Extrasynthe`se (France). Scutellarein (C98%), scutellarin (C98%), wogonoside
(C98%) were supplied by Chengdu Biopurify Phytochemicals Ltd. (China). ...
Cited by 11 Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from 124.16.144.120124.16.144.120 [PDF]

Isolation and structure elucidation of phenolic compounds from Cyclopia subternata Vogel (honeybush) intact plant and in vitro cultures

A Kokotkiewicz, M Luczkiewicz, P Sowinski, D Glod… - Food Chemistry, 2012 - Elsevier
... Louis, MO (mangiferin), Fluka, Buchs, Switzerland (hesperidin), Phytomarker, Tianjin, China
(calycosin 7-O-β-d glucoside) and Chengdu Biopurify Phytochemicals, Chengdu, China
(isomangiferin). 2.2. Plant materials and extracts preparation. ...
Cited by 15 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Electrochemical Determination of the Anticancer Herbal Drug Shikonin at a Nanostructured Poly (hydroxymethylated‐3, 4‐ethylenedioxythiophene) Modified …

L Wu, L Lu, L Zhang, J Xu, K Zhang, Y Wen… - …, 2013 - Wiley Online Library
... 2.1 Reagents. Shikonin and 3,4-ethylenedioxythiophene (EDOT) were purchased
from Biopurify and Aldrich respectively. Shikonin stock solution (1×10 ?2 M) prepared
with absolute ethyl alcohol was stored at 278–281 K. The ...
Cited by 5 Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 8 9 10 11 12 13 14 15 16 17 Next
8 9 10 11 12 13 14 15 16 17


"biopurify" - Google Scholar (14)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 14 of about 279 results (0.12 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert

Precursor ion scan driven fast untargeted screening and semi-determination of caffeoylquinic acid derivatives in Cynara scolymus L.

Q Shen, Y Lu, Z Dai, HY Cheung - Food chemistry, 2015 - Elsevier
... origin material. 2. Experimental. 2.1. Chemicals and reagents. Standards of four CA
isomers and six DCA isomers were obtained from BioPurify, Co. Inc (Chengdu, China).
Fig. 1 shows the chemical structures of the CADs. Formic ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Identification and quantification of phenolic compounds of selected fruits from Madeira Island by HPLC-DAD–ESI-MSn and screening for their antioxidant activity

V Spínola, J Pinto, PC Castilho - Food chemistry, 2015 - Elsevier
... l-AA), gallic acid (GA), quercetin (QC), and potassium acetate. Cyanidin-3-glucoside
chloride (>98%) was obtained from Biopurify phytochemicals LTD (Chengdu, China).
Ellagic acid, 6-hydroxy-2,5,7,8-tetramethylchroman-2 ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Glycyrrhizic acid as the antiviral component of Glycyrrhiza uralensis Fisch. against coxsackievirus A16 and enterovirus 71 of hand foot and mouth disease

J Wang, X Chen, W Wang, Y Zhang, Z Yang… - Journal of …, 2013 - Elsevier
... Louis, MO). Liquiritin was from Chengdu Biopurify Pharmaceuticals (Chengdu).
Chemiluminescent (ECL) reagent kit with enhanced detection sensitivity was
purchased from Thermo Fisher (Pittsburgh, PA). 2.2. Cells and virus. ...
Cited by 11 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Anti-inflammatory effect of Sosihotang via inhibition of nuclear factor-κB and mitogen-activated protein kinases signaling pathways in lipopolysaccharide-stimulated …

YC Oh, WK Cho, YH Jeong, GY Im, KJ Lee… - Food and Chemical …, 2013 - Elsevier
... The oligonucleotide primers were synthesized from Bioneer (Daejeon, Korea). The standard
compound of liquiritin and liquiritigenin were purchased from Wako Pure Chemical Industries,
Ltd (Japan) and Chengdu Biopurify phytochemicals, Ltd (China), respectively. ...
Cited by 5 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Spirodela polyrhiza (L.) Sch. ethanolic extract inhibits LPS-induced inflammation in RAW264. 7 cells

CS Seo, MY Lee, IS Shin, JA Lee… - …, 2012 - informahealthcare.com
... The injection volume was 10 μL. Reagents and materials Orientin, vitexin, apigenin, apigetrin,
luteolin, and luteoloside were purchased from Chengdu Biopurify Phytochemicals Ltd. (Chengdu,
China). Chrysoeriol was purchased from Extrasynthese (Lyon, France). ...
Cited by 2 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Pharmacological and safety evaluation of fibrous root of Rhizoma Coptidis

N Ning, YZ Wang, ZY Zou, DZ Wang, XG Li - Environmental toxicology …, 2015 - Elsevier
... 30 ± 2 °C. The reference standards of berberine and palmatine were purchased from the National
Institute for the Control of Pharmaceutical and Biological Products (Beijing, China); coptisine
and epiberberine were purchased from Chengdu Biopurify Phytochemicals Ltd. ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Biotransformation of tea catechins using Aspergillus niger tannase prepared by solid state fermentation on tea byproduct

H Ni, F Chen, ZD Jiang, MY Cai, YF Yang… - LWT-Food Science and …, 2015 - Elsevier
... (Fairfield, Ohio, USA). Gallic acid (GA), gallocatechin (GC), epigallocatechin (EGC),
epigallocatechin gallate (EGCG), epicatechin (EC), gallocatechin gallate (GCG), epicatechin
gallate (ECG) and digallate (DG) were bought from Chengdu Biopurify Phytochemicals Ltd. ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer

Ethanol extract of Alismatis Rhizoma reduces acute lung inflammation by suppressing NF-κB and activating Nrf2

CW Han, MJ Kwun, KH Kim, JY Choi, SR Oh… - Journal of …, 2013 - Elsevier
... Column temperature was set at 35 °C. Concentrations were calculated by quantifying peak areas
at the detection wavelength of 210 nm. Alisol acetate B for an index component (Lee et al., 2004)
was purchased from Biopurify Phytochemical Co. Ltd (Chengdu, Sichuan, China). ...
Cited by 14 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Estrogen receptor β agonist enhances temozolomide sensitivity of glioma cells by inhibiting PI3K/AKT/mTOR pathway

X Liu, L Wang, J Chen, Q Ling… - Molecular …, 2015 - spandidos-publications.com
... Louis, MO, USA). Liq was purchased from Biopurify Phytochemicals (Chengdu, China). AKT
antibody (no. 9272), phospho?AKT antibody (no. 9271) and phospho?p70S6K antibody (no. 9205)
were purchased from Cell Signaling Technology, Inc. (Danvers, MA. USA). ...
Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from researchgate.netresearchgate.net [PDF]

Phenolic composition and antioxidant capacity of cultivated artichoke, Madeira cardoon and artichoke‐based dietary supplements

SC Gouveia, PC Castilho - Food research international, 2012 - Elsevier
... 1,3-O-dicaffeoylquinic acid, 1,5-O-dicaffeoylquinic acid, 3,4-O-dicaffeoylquinic acid,
3,5-O-dicaffeoylquinic acid, 4,5-O-dicaffeoylquinic acid and 3,4,5-O-tricaffeoylquinic acid (> 98%
by HPLC for all) were obtained from Chengdo Biopurify Phytochemicals, Ltd China (Sichuan ...
Cited by 15 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 9 10 11 12 13 14 15 16 17 18 Next
9 10 11 12 13 14 15 16 17 18


"biopurify" - Google Scholar (15)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 15 of about 279 results (0.12 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert
[HTML] from nih.govnih.gov [HTML]

[HTML][HTML] Pachymic Acid Enhances Pentobarbital-Induced Sleeping Behaviors via GABAA-ergic Systems in Mice

VK Shah, JJ Choi, JY Han, MK Lee… - Biomolecules & …, 2014 - ncbi.nlm.nih.gov
... MATERIALS AND METHODS. Reagents and chemicals. Pachymic acid (Fig. 1, purity HPLC,
98%) was purchased from Chengdu Biopurify Phytochemicals Ltd. (Chengdu, Sichuan, China).
Muscimol (Tocris Bioscience, Bristol, UK), pentobarbital sodium (Hanlim Pharm. Co. ...
Related articles All 9 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from researchgate.netresearchgate.net [PDF]

Structural features of copigmentation of oenin with different polyphenol copigments

N Teixeira, L Cruz, NF Bra?s, N Mateus… - Journal of agricultural …, 2013 - ACS Publications
... (+)-Catechin (C) and (?)-epicatechin (EC) were purchased from Sigma-Aldrich (Madrid,
Spain). (?)Epigallocatechin (EGC) and (?)-epigallocatechin gallate (EGCG) were
purchased from Biopurify Phytochemicals Ltd. (Sichuan, China). ...
Cited by 4 Related articles All 6 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from researchgate.netresearchgate.net [PDF]

Adulteration of Ginkgo biloba products and a simple method to improve its detection

H Wohlmuth, K Savage, A Dowell, P Mouatt - Phytomedicine, 2014 - Elsevier
... Australia). Quercetin dihydrate (98.5%) was obtained from Chromadex (Irvine, CA,
USA) and isorhamnetin (>98%) from Chengdu Biopurify Phytochemicals (Chengdu,
Sichuan, China). Standard preparation. Reference standards ...
Cited by 3 Related articles All 7 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Neuroprotection by Kukoamine A against oxidative stress may involve N-methyl-d-aspartate receptors

XL Hu, LY Gao, YX Niu, X Tian, J Wang… - … et Biophysica Acta (BBA …, 2015 - Elsevier
... Then molecular docking was employed to simulate the possible combination between KuA and
NMDARs. 2. Materials and methods. 2.1. Reagents and antibodies. KuA was purchased from
the Chengdu Biopurify Phytochemicals Ltd. (China) with greater than 98.22% purity. ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from ajcr.usajcr.us [PDF]

[PDF][PDF] Morusin induces cell death through inactivating STAT3 signaling in prostate cancer cells

JHL Jang, CH Jeong, JH Jang, KS Ahn, SG Lee - ajcr.us
... All cells were cultured in humidified incubator with 5% CO2 at 37°C. Reagents Morusin
purchased from Biopurify Phytoche- micals Ltd. (Chengdu, Sichuan, China) was dis- solved
in DMSO (Sigma-Aldrich, St. Louis, Mo, USA) to make 50 mM stock solutions. ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer
[HTML] from nih.govnih.gov [HTML]

[HTML][HTML] The Antibacterial Effects of Apacaries Gel on Streptococcus mutans: An in vitro Study

A Juntavee, J Peerapattana… - … journal of clinical …, 2014 - ncbi.nlm.nih.gov
... 10 minutes. Then, the compounds were observed under UV light of 366 nm. Standard
α-mangostin (Biopurify, Chengdu, China) was used as reference compound.
Determination of Total Phenolic Content. The total phenolic ...
Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Anti-allodynic effects of obtusifolin and gluco-obtusifolin against inflammatory

ZW He, W Wei, SP Li, Q Ling, KJ Liao, X Wang - Biol. Pharm. Bull, 2014 - jlc.jst.go.jp
... All procedures were carried out in accordance with the guidelines for animal care and use at
Fudan University. Obtusifolin and gluco-obtusifolin were purchased form Chengdu Biopurify
Phytochemicals Ltd. (Chengdu, China) with a purity of 99%. Morphine hydrochloride ...
Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer

On-line surface plasmon resonance-high performance liquid chromatography–tandem mass spectrometry for analysis of human serum albumin binders from Radix …

Y Zhang, S Shi, J Guo, Q You, D Feng - Journal of Chromatography A, 2013 - Elsevier
... (Shanghai, China). Isomucronulaton was bought from Chengdu Biopurify Phytochemicals Ltd.
(Chengdu, China). Acetylastragaloside I was purchased from Shanghai Jianglai Bio-Technology
Co., Ltd (Shanghai, China). The purity of all the reference compounds was over 98%. ...
Cited by 8 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from hindawi.comhindawi.com [PDF]

Ruscogenin Ameliorates Experimental Nonalcoholic Steatohepatitis via Suppressing Lipogenesis and Inflammatory Pathway

HJ Lu, TF Tzeng, SS Liou, CJ Chang, C Yang… - BioMed research …, 2014 - hindawi.com
... Sigma-Aldrich Co., St. Louis, MO; Cat. no. P0500) for 24 h with or without the
preincubation of 0.1, 1.0, or 10.0 μmol/L ruscogenin (≥98%; Chengdu Biopurify
Phytochemicals Ltd., Chengdu, Sichuan, China; Cat. no. 472-11-7) for ...
Related articles All 6 versions Cite Save Saving...SavedError saving. Try again? More Cached Fewer
[HTML] from hindawi.comhindawi.com [HTML]

[HTML][HTML] Therapeutic effect of the tuber of Alisma orientale on lipopolysaccharide-induced acute lung injury

KH Kim, MJ Kwun, JY Choi, KS Ahn, SR Oh… - Evidence-Based …, 2013 - hindawi.com
... Column temperature was set at 35°C. Concentrations were calculated by quantifying peak areas
at the detection wavelength of 210 nm. Authentic standard of Alisol acetate B was purchased
from Biopurify Phytochemical Co. Ltd. (Chengdu, Sichuan, China). ...
Cited by 4 Related articles All 10 versions Cite Save Saving...SavedError saving. Try again? More Cached Fewer

Create alert

Previous 10 11 12 13 14 15 16 17 18 19 Next
10 11 12 13 14 15 16 17 18 19


"biopurify" - Google Scholar (16)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 16 of about 278 results (0.13 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert

Simultaneous determination of corosolic acid and euscaphic acid in the plasma of normal and diabetic rat after oral administration of extract of Potentilla discolor …

J Li, Y Li, M Bai, J Tan, Q Wang… - Biomedical …, 2014 - Wiley Online Library
... Chemicals and reagents. Euscaphic acid, corosolic acid and glycyrrhetinic acid
(internal standard, IS) were obtained from Chengdu Biopurify Phytochemicals Ltd
(Chengdu, China). Their structures are shown in Fig. 1 and the ...
Cited by 2 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Neuroprotective Effect of Caffeoylquinic Acids from Artemisia princeps Pampanini against Oxidative Stress‐Induced Toxicity in PC‐12 Cells

SG Lee, H Lee, TG Nam, SH Eom, HJ Heo… - Journal of food …, 2011 - Wiley Online Library
... 3-CQA (neochlorogenic acid), 4-CQA (cryptochlorogenic acid), 1,5-dicaffeoylquinic acid
(1,5-diCQA), 3,4-diCQA (isochlorogenic acid B), 3,5-diCQA (isochlorogenic acid A), and 4,5-diCQA
(isochlorogenic acid C) were purchased from Chengdu Biopurify Phytochemicals Ltd. ...
Cited by 9 Related articles All 7 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Electroanalytical method for determination of shikonin based on the enhancement effect of cyclodextrin functionalized carbon nanotubes

YS Gao, LP Wu, KX Zhang, JK Xu, LM Lu, XF Zhu… - Chinese Chemical …, 2014 - Elsevier
... 2. Experimental. Chemicals and reagents: MWCNTs (purity > 95%) were purchased
from Shenzhen Nanotech Port Co., Ltd. β-CD was obtained from Aladdin Reagent
Co., Ltd. Shikonin was purchased from Biopurify. Shikonin ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer

(?)-Epigallocatechin-3-gallate (EGCG) modulates neurological function when intravenously infused in acute and, chronically injured spinal cord of adult rats

WM Renno, G Al-Khaledi, A Mousa, SM Karam… - …, 2014 - Elsevier
... (Epigallocatechin gallate (EGCG), Mol. Formula C22H18O11, Mol. Weight: 458.38,
Source: Green Tea, Catalogue No.: E07018, Purity: 99% purchased from Chengdu
Biopurify Phytochemicals Ltd. China.),. 2.1.2. Surgical procedures. ...
Cited by 5 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Effect of shikonin on multidrug resistance in HepG2: The role of SIRT1

YD Jin, Y Ren, MW Wu, P Chen… - Pharmaceutical …, 2014 - informahealthcare.com
... 123 efflux and MDR1/P-gp function. Determination of cell viability After treating the
cells with shikonin (SNK, Chengdu Biopurify Phytochemicals Ltd, Chengdu, China)
or paclitaxel (PAC, Sigma, St. Louis, MO) (10 μM) for 24 h ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from ncsu.eduncsu.edu [PDF]

Phytochemical changes in phenolics, anthocyanins, ascorbic acid, and carotenoids associated with sweetpotato storage and impacts on bioactive properties

MH Grace, GG Yousef, SJ Gustafson, VD Truong… - Food chemistry, 2014 - Elsevier
... Cyanidin-3-O-glucoside, caffeic, and chlorogenic acids were purchased from Chromadex
(Irvine, CA., USA). 3,4-, 3,5- and 4,5 dicaffeoylquinic acid (DCQA) were purchased from
Biopurify Phytochemicals Ltd. (Sichuan, China). 2.2. Plant materials. ...
Cited by 3 Related articles All 8 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Parthenolide, an inhibitor of the nuclear factor-κB pathway, ameliorates dextran sulfate sodium-induced colitis in mice

ZJ Zhao, JY Xiang, L Liu, XL Huang, HT Gan - International …, 2012 - Elsevier
... The dosage of parthenolide (Biopurify Phytochemicals Ltd, Chengdu, PR China; purity > 98%)
was chosen on the basis of a preliminary experiment carried out, in which various doses of
parthenolide ranging from 5, 10 and 15 mg/kg were administered intracolonically. ...
Cited by 9 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from researchgate.netresearchgate.net [PDF]

Imprinted-like biopolymeric micelles as efficient nanovehicles for curcumin delivery

L Zhang, Z Qi, Q Huang, K Zeng, X Sun, J Li… - Colloids and Surfaces B: …, 2014 - Elsevier
... Tea polyphenol (TPP, total polyphenolic content >98.0%) was supplied by Baishun Chemical
Technology Co. Ltd. (Beijing, China). (?)Epigallocatechin-3-gallate (EGCG, >99%) was
obtained from Biopurify Phytochemicals Co. Ltd. (Chengdu, China). ...
Cited by 1 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from researchgate.netresearchgate.net [PDF]

Evaluation of α-glucosidase inhibition potential of some flavonoids from Epimedium brevicornum

MAT Phan, J Wang, J Tang, YZ Lee, K Ng - LWT-Food Science and …, 2013 - Elsevier
... Baohuoside I (synonyms: icarin II, icariside II), epimedin A, epimedin B, epimedin C and
icariin from E. brevicornum leaves were of HPLC purified grade (>98% pure) and were
purchased from Chengdu Biopurify Pty. Ltd. (Chengdu, China). ...
Cited by 8 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Profiling and identification of the metabolites of baicalin and study on their tissue distribution in rats by ultra–high–performance liquid chromatography with linear ion …

J Zhang, W Cai, Y Zhou, Y Liu, X Wu, Y Li, J Lu… - … of Chromatography B, 2015 - Elsevier
... tissues. 2. Experimental. 2.1. Chemicals and materials. Authentic standards, viz.,
baicalin, baicalein, scutellarin, wogonoside, and oroxin A, were purchased from
Chengdu Biopurify Phytochemicals Ltd. (Chengdu, China). Their ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 11 12 13 14 15 16 17 18 19 20 Next
11 12 13 14 15 16 17 18 19 20


"biopurify" - Google Scholar (17)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 17 of about 279 results (0.12 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert
[PDF] from researchgate.netresearchgate.net [PDF]

Characterization of phenolic compounds and antioxidant activity of ethanolic extracts from flowers of Andryala glandulosa ssp. varia (Lowe ex DC.) R. Fern., an …

S Gouveia, J Gon?alves, PC Castilho - Industrial crops and products, 2013 - Elsevier
... 1,3-O-dicaffeoylquinic acid, 1,5-O-dicaffeoylquinic acid, 3,4-O-dicaffeoylquinic acid,
3,5-O-dicaffeoylquinic acid, 4,5-O-dicaffeoylquinic acid and 3,4,5-O-tricaffeoylquinic acid (>98%
by HPLC for all) were obtained from Chengdo Biopurify Phytochemicals, Ltd. ...
Cited by 6 Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer

α‐Tocopherol transfer protein is not required for the discrimination against γ‐tocopherol in vivo but protects it from side‐chain degradation in vitro

N Grebenstein, M Schumacher… - Molecular nutrition & …, 2014 - Wiley Online Library
... 2.1 Test compounds. RRR-αT and RRR-γT (97% pure, CAS number 59-02-9; 98% pure, CAS
number 54-28-4) were gifts from DSM Nutritional Products (Kaiseraugst, Switzerland). Sesamin
(>98% pure, CAS number 607-80-7) was from Chengdu Biopurify Phytochemicals Ltd. ...
Cited by 3 Related articles All 6 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Rapid identification of polyphenols in Kudiezi injection with a practical technique of mass defect filter based on high-performance liquid chromatography coupled with …

F Wang, J Zhang, P Yin, Z Wang, L Dong, J Lu - Analytical Methods, 2014 - pubs.rsc.org
... standards of neochlorogenic acid (3-CQA), chlorogenic acid (5-CQA), crypt chlorogenic acid
(4-CQA), isochlorogenic acid A (3,5-DiCQA), isochlorogenic acid B (3,4-DiCQA) and
isochlorogenic acid C (4,5-DiCQA) were purchased from Chengdu Biopurify Phytochemcials ...
Cited by 1 Related articles Cite Save Saving...SavedError saving. Try again? More Fewer

Sequentially releasing dual-drug-loaded PLGA–casein core/shell nanomedicine: Design, synthesis, biocompatibility and pharmacokinetics

S Narayanan, M Pavithran, A Viswanath, D Narayanan… - Acta biomaterialia, 2014 - Elsevier
... Casein sodium salt, acetone and dichloromethane were purchased from Sigma, USA. Paclitaxel
was procured from LKT laboratories, USA and EGCG from Chengdu Biopurify Phytochemicals
Ltd., PR China. All chemicals were used without further purification. 2.2. ...
Cited by 2 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from researchgate.netresearchgate.net [PDF]

DNA macroarray study of skin aging‐related genes expression modulation by antioxidant plant extracts on a replicative senescence model of human dermal …

S Dudonné, P Coutière, M Woillez… - Phytotherapy …, 2011 - Wiley Online Library
... Benzoic acid, caffeic acid, caffeine, gallic acid, rutin, vanillic acid and vanillin were purchased
from Sigma-Aldrich (France), 5-caffeoylquinic acid and 3,5-dicaffeoylquinic acid were obtained
from Biopurify (China) and castalagin was purified by preparative high performance ...
Cited by 1 Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from scirp.orgscirp.org [PDF]

Cultivation characteristics and flavonoid contents of wormwood (Artemisia montana Pamp.)

YJ Kim, JH Lee, SJ Kim - Journal of Agricultural Chemistry and …, 2013 - scirp.org
... 2.3. Equipment and Reagents Flavonoid standards, jaceosidin, and eupatilin were
purchased from Chengdu Biopurify Phytochemicals Ltd. (Chendu, Sichuan, China)
and apigenin from Sigma- Aldrich (St. Louis, MO, USA). ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

The effect of orally administered epigallocatechin‐3‐gallate on ligature‐induced periodontitis in rats

AR Cho, JH Kim, DE Lee, JS Lee… - Journal of …, 2013 - Wiley Online Library
... College of Dentistry, Seoul, Korea (2010-0388). Materials. EGCG (99% purity, Chengdu
Biopurify Phytochemicals Ltd., Sichuan, China) was prepared and diluted in
phosphate-buffered saline (PBS) [22]. EGCG, 200 mg/kg of body ...
Cited by 2 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Enrichment and purification of total chlorogenic acids from tobacco waste extract with macroporous resins

Z Hui, W Jun, J Jing, L Ji, L Xiuquan… - Separation Science …, 2010 - Taylor & Francis
... The 3-CQA and 4-CQA standards were purchased from Chendu Biopurify Phytochemicals
(Chendu, China), while 5-CQA standards were purchased from the National Institute for the
Control of Pharmaceutical and Biological Products (Beijing, China). ...
Cited by 5 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Poly (3, 4-ethylenedioxythiophene) nanorods grown on graphene oxide sheets as electrochemical sensing platform for rutin

K Zhang, J Xu, X Zhu, L Lu, X Duan, D Hu… - Journal of …, 2015 - Elsevier
... 2. Experimental. 2.1. Chemicals. Rutin was obtained from Biopurify and
3,4-ethylenedioxythiophene (EDOT) was purchased from Aldrich. Rutin stock solution
(5 × 10 ?3 M) was prepared with absolute ethanol and stored at 4 ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer

Epigallocatechin‐3‐Gallate Attenuates Oxidative Stress and Inflammation in Obstructive Nephropathy via NF‐κB and Nrf2/HO‐1 Signalling Pathway Regulation

Y Wang, B Wang, F Du, X Su, G Sun… - Basic & clinical …, 2015 - Wiley Online Library
... the sham group had their ureters separated but not ligated. Radom 6 mice in the UUO group
and 6 mice in the sham group received 50 mg/kg EGCG (ip Biopurify phytochemicats Ltd, Chengdu,
China) and the remaining 12 mice received the same amount of saline once a day ...
Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 12 13 14 15 16 17 18 19 20 21 Next
12 13 14 15 16 17 18 19 20 21


"biopurify" - Google Scholar (18)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 18 of about 279 results (0.13 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert

Anti-hyperlipidemic and Anti-oxidative Effects of Gelsemine in High-Fat-Diet-Fed Rabbits

T Wu, G Chen, X Chen, Q Wang, G Wang - Cell biochemistry and …, 2015 - Springer
... Gelsemine treatment was administered as previously described [ 11 ]. Briefly, gelsemine
(99 % purity; Chengdu Biopurify Phytochemicals Ltd, Chengdu, China) was reconstituted
in 10 % Tween 80 solution for intragastric administration (ig). ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Morusin inhibits glioblastoma stem cell growth in vitro and in vivo through stemness attenuation, adipocyte transdifferentiation, and apoptosis induction

H Guo, C Liu, L Yang, L Dong, L Wang… - Molecular …, 2014 - Wiley Online Library
... Trypsin, 3-(4, 5-dimethylthiazol-2-yl)-2, 5-diphenyltetrazolium bromide (MTT), DMSO, and
other chemicals and reagents were obtained from Sigma–Aldrich (Shanghai, China). Morusin
was purchased from Chengdu Biopurify Phytochemicals Ltd. ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Protective effects of grape seed-derived procyanidin extract against carrageenan-induced abacterial prostatitis in rats

Y Lei, X Ren, J Chen, D Liu, J Ruan - Journal of Functional Foods, 2014 - Elsevier
... (+)-Catechin, (?)-epicatechin and procyanidin B2 (all 98% purity) were purchased from Chinese
Standard Material Institute (Beijing, China). Vitexin (98% purity) used as the internal standard
(IS) was obtained from Chengdu Biopurify Technology Development, Co, Ltd. ...
Cited by 1 Related articles Cite Save Saving...SavedError saving. Try again? More Fewer

Hypericin Damages the Ectatic Capillaries in a Roman Cockscomb Model and Inhibits the Growth of Human Endothelial Cells More Potently Than Hematoporphyrin …

Z Li, D Meng, Y Li, L Lu, C Yu, Q Zhang… - Photochemistry and …, 2014 - Wiley Online Library
... Compounds. Hypericin was purchased from Chengdu Biopurify Phytochemicals (batch
No. 081204, purity 99.1%; China). HY was dissolved in dimethylsulfoxide (DMSO; Sigma,
USA) to produce a stock solution (3.2 mm) for in vitro assays. ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from researchgate.netresearchgate.net [PDF]

Immunomodulating effects of epigallocatechin-3-gallate from green tea: mechanisms and applications

M Pae, D Wu - Food & function, 2013 - pubs.rsc.org
... c EGCG source: DSM Nutritional Products, Teavigo ? containing 95% EGCG. d EGCG source:
Anhui Agricultural University, China (purity, >95%). e EGCG source: Chengdu Biopurify
Phytochemicals Limited, China. f EGCG source: Roche (purity, 99%). ...
Cited by 5 Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Control the effects caused by noise parameter fluctuations to improve pharmaceutical process robustness: A case study of design space development for an ethanol …

X Gong, Y Li, Z Guo, H Qu - Separation and Purification Technology, 2014 - Elsevier
... Standard substances including DSS, RA, and LA were purchased from Winherb Medical S&T
Development Co., Ltd. (Shanghai, China). SaB was obtained from Chengdu Biopurify
Phytochemicals Ltd. (Sichuan, China). HSYA was purchased from Aladdin Industrial Inc. ...
Cited by 3 Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Inhibition of Cancer Angiogenesis Using Triptolide Nanoparticles

C Wang, Y Shan, J Yang, X Xu… - Journal of …, 2015 - ingentaconnect.com
... Dimethyl sulfoxide (DMSO, KeLong Chemi- cals, Chengdu, China), Cyclophosphamide
(Endoxan?) was purchased from Jiangsu Hengrui Medical Co, Ltd. (Lianyungang, China) and
triptolide (TP, Purity > 99%) was purchased from Chengdu Biopurify Phytochemi- cals Co, Ltd. ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer

Green coffee hydroxycinnamic acids but not caffeine protect human HepG2 cells against oxidative stress

G Baeza, M Amigo-Benavent, B Sarriá, L Goya… - Food Research …, 2014 - Elsevier
... 3,5-dicaffeoylquinic acid was purchased from Biopurify (Chengdu, Sichuan, China). Bradford
reagent was acquired from Bio-Rad (Madrid, Spain). All other chemicals were of analytical grade.
2.2. Characterization of phenolic and methylxanthine content of green coffee. ...
Cited by 3 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from mdpi.commdpi.com [HTML]

[HTML][HTML] Additional New Minor Cucurbitane Glycosides from Siraitia grosvenorii

I Prakash, VSP Chaturvedula - Molecules, 2014 - mdpi.com
... Plant Material. The Luo Han Guo commercial extract was purchased from Chengdu Biopurify
Phytochemicals, Chengdu, Sichuan, China. ... Acknowledgments. We wish to thank Chengdu
Biopurify Phytochemicals, China for providing the crude mogroside extract of S. grosvenorii. ...
Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Cached Fewer

Epigallocatechin-3-gallate attenuates transforming growth factor-β1 induced epithelial-mesenchymal transition via Nrf2 regulation in renal tubular epithelial cells

Y Wang, G Zhou, N Liu, X Su, G Sun, F Du… - Biomedicine & …, 2015 - Elsevier
... Different concentration of EGCG (0, 1, 2, 5, 10 μM) (Biopurify Phytochemicats Ltd, Chengdu, China)
was added into wells and followed by incubated at 37 °C for 48 h. Then, MTT solution (0.2
mg/ml, Sigma-Aldrich, St Louis, MO, USA) was added to each well and incubated for ...
Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 13 14 15 16 17 18 19 20 21 22 Next
13 14 15 16 17 18 19 20 21 22


"biopurify" - Google Scholar (19)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 19 of about 279 results (0.14 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert
[PDF] from biomedcentral.combiomedcentral.com [PDF]

Artemisia capillaris inhibits atopic dermatitis-like skin lesions in Dermatophagoides farinae-sensitized Nc/Nga mice

H Ha, H Lee, CS Seo, HS Lim, JK Lee… - BMC complementary …, 2014 - biomedcentral.com
... Pittsburgh, PA, USA). Hyperoside and scoparone were purchased from Sigma-Aldrich
(St. Louis, MO, USA). Isoquercitrin and isochlorogenic acid A were purchased from
Biopurify Phytochemicals Ltd. (Chengdu, China). The purity of ...
Related articles All 9 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Structure–and dose–absorption relationships of coffee polyphenols

T Erk, J Hauser, G Williamson, M Renouf, H Steiling… - Biofactors, 2014 - Wiley Online Library
... The FQAs were kindly provided by Denis Barron of the Nestlé Research Centre (Vers-chez-le-
Blanc, Switzerland). Alexis biochemicals (Loerrach, Germany) provided 3,5-diCQA; 4,5-diCQA
was purchased from Biopurify Phytochemicals (Chengdu Sichuan, China). ...
Cited by 6 Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Changes in hydrolysable and condensed tannins of pomegranate (Punica granatum L., cv. Hicaznar) juices from sacs and whole fruits during production and their …

N Muhacir-Güzel, M Türky?lmaz, O Yemi?, ? Ta??… - LWT-Food Science and …, 2014 - Elsevier
... 2. Materials and methods. 2.1. Chemicals and reagents. Standards of gallic acid and punicalagin,
and Sephadex LH-20 were purchased from Sigma (St. Louis, MO, USA). Standard of punicalin
was purchased from Biopurify Phytochemicals Ltd. (Sichuan, China). ...
Cited by 2 Related articles Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from plos.orgplos.org [HTML]

[HTML][HTML] Anti-plasmodial polyvalent interactions in Artemisia annua L. aqueous extract–possible synergistic and resistance mechanisms

JO Suberu, AP Gorka, L Jacobs, PD Roepe, N Sullivan… - PloS one, 2013 - dx.plos.org
... Artemisitene, artemisinic acid and arteannuin B were kindly provided by Walter Reed
Army Institute of Research (Washington, DC, USA). The chlorogenic acids (>99%)
and isovitexin (>99%) were obtained from Biopurify (China). ...
Cited by 10 Related articles All 13 versions Cite Save Saving...SavedError saving. Try again? More Cached Fewer
[HTML] from wiley.comwiley.com [HTML]

[HTML][HTML] Chemical interaction between Paeonia lactiflora and Glycyrrhiza uralensis, the components of Jakyakgamcho‐tang, using a validated high‐performance …

JH Kim, HK Shin, CS Seo - Journal of separation science, 2014 - Wiley Online Library
... Gallic acid, (+)-catechin, and benzoic acid were purchased from Sigma–Aldrich (St Louis,
MO, USA). Oxypaeoniflorin isoliquiritin, ononin, and benzoylpaeoniflorin were supplied
by Chengdu Biopurify Phytochemicals (Chengdu, China). ...
Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from researchgate.netresearchgate.net [PDF]

Instant coffee with high chlorogenic acid levels protects humans against oxidative damage of macromolecules

C Hoelzl, S Knasmüller, KH Wagner… - Molecular nutrition & …, 2010 - Wiley Online Library
... identification of CGA and derivatives was performed by comparison with the retention times of
respective standards and by spiking samples with small amounts of appropriate standards
(3-CQA, 4-CQA, 5-CQA, 3.4-di-CQA, 3.5-di-CQA, 4.5-di-CQA (Biopurify, Chengdu, China ...
Cited by 49 Related articles All 7 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from electrochemsci.orgelectrochemsci.org [PDF]

[PDF][PDF] Electrochemical Behaviour of Some Chlorogenic Acids and Their Characterization in Coffee by Square-Wave Voltammetry

M ?eruga, I Tomac - Int. J. Electrochem. Sci, 2014 - electrochemsci.org
... Other chlorogenic acids, dicaffeolyquinic acids: 3,5-diCQA (isochlorogenic acid A), 3,4-diCQA
(isochlorogenic acid B) and 4,5-diCQA (isochlorogenic acid C), see Scheme 1, Table 1, were
obtained from Chengdu Biopurify Phytochemicals Ltd. (Chengdu Sichuan, China). ...
Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer

Standardized rosemary (Rosmarinus officinalis) extract induces Nrf2/sestrin-2 pathway in colon cancer cells

M Yan, G Li, SM Petiwala, E Householter… - Journal of Functional …, 2015 - Elsevier
... 2.1. Rosemary extract, compounds, kits and antibodies. Rosemary extract was obtained from
PL Thomas & Co., Inc. (Morristown, NJ, USA. Lot: 3494301). Carnosic acid was obtained from
Chengdu Biopurify Phytochemical Ltd (Chengdu, China. Lot: C110524. Purity ≥99%). ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from researchgate.netresearchgate.net [PDF]

Myrica faya: a new source of antioxidant phytochemicals

V Spínola, EJ Llorent-Martínez, S Gouveia… - Journal of agricultural …, 2014 - ACS Publications
... Acetic acid (99.8%), ethylenediaminetetraacetic acid disodium salt (EDTA) (98%), and starch
(98%) were supplied by Merck (Darmstadt, Germany). Cyanidin-3-glucoside (C3G) chloride
(>98%) was obtained from Biopurify phytochemicals LTD (Chengdu, China). ...
Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from nih.govnih.gov [HTML]

Physicochemical properties and anti-propionibacterium acnes activity of film-forming solutions containing alpha-mangostin-rich extract

R Asasutjarit, P Larpmahawong, A Fuongfuchat… - AAPS …, 2014 - Springer
... potential for being a skin irritant. MATERIALS AND METHODS Materials Standard
alpha-mangostin was purchased from Chengdu Biopurify Phytochemicals Ltd.
(China). Ammonio methacry- late copolymer type A (Eudragit ...
Cited by 1 Related articles All 8 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 14 15 16 17 18 19 20 21 22 23 Next
14 15 16 17 18 19 20 21 22 23


"biopurify" - Google Scholar (20)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 20 of about 279 results (0.14 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert
[HTML] from nih.govnih.gov [HTML]

[HTML][HTML] Multiple shoot regeneration and effect of sugars on growth and nitidine accumulation in shoot cultures of Toddalia asiatica

C Praveena, C Veeresham - Pharmacognosy magazine, 2014 - ncbi.nlm.nih.gov
... Thin layer chromatography. The 70% methanolic extract was analyzed by using precoated TLC
silica gel 60 F 254 plates of 250 μm layer, (Merck) by co-chromatography with an authentic sample
of nitidine purchased from Chengdu Biopurify Phytochemicals Ltd., China. ...
Related articles All 7 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from uobaghdad.edu.iquobaghdad.edu.iq [PDF]

[PDF][PDF] Phytochemical study of Cynara scolymus L.(Artichoke)(Asteraceae) cultivated in Iraq, detection and identification of phenolic acid compounds cynarin and …

AG Nasser - Iraqi Journal of Pharmaceutical Sciences, 2012 - copharm.uobaghdad.edu.iq
... Samples from two plant extracts were chromatographed and matched with standard cynarin
obtained from china (Changdu Biopurify; China) using three mobile phases as fallow: S1= Water:
methanol: acetic acid (78.5: 20: 2.5 ml) S2= n- hexan: aceton: chloroform: methanol (25 ...
Cited by 1 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer

Proteomic screening of antioxidant effects exhibited by radix Salvia miltiorrhiza aqueous extract in cultured rat aortic smooth muscle cells under homocysteine …

YC Hung, PW Wang, TL Pan, G Bazylak… - Journal of …, 2009 - Elsevier
... Chemicals (Cherry Hill, NJ, USA). The standard d(+)-beta-3,4-dihydroxyphenyl lactic
acid (danshensu) with 99.0% purity was supplied by Chengdu Biopurify
Phytochemicals (Chengdu, Sichuan, China). The gradient-HPLC grade ...
Cited by 28 Related articles All 6 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Punicalagin and catechins contain polyphenolic substructures that influence cell viability and can be monitored by radical chemosensors sensitive to electron transfer

A Carreras, ML Mateos-Martín… - Journal of agricultural …, 2012 - ACS Publications
... Punicalagin (1) (≥98% (HPLC)) was obtained from Biopurify (Sichuan, China), ellagic acid (3)
and the catechins 4–7 were from from Sigma-Aldrich, and dimethyl-hexahydroxydiphenyl
dicarboxylate (DHHDP, 2) was synthesized in our laboratory following procedures described ...
Cited by 3 Related articles All 8 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Evaluation of Hypericin: Effect of Aggregation on Targeting Biodistribution

X Liu, C Jiang, Y Li, W Liu, N Yao… - Journal of …, 2015 - Wiley Online Library
... Hypericin (purity > 98%) was purchased from Chengdu Biopurify Phytochemicals
Ltd. (Chengdu, China). Spectrometric grade DMSO was purchased from Tedia
Company (Fairfield, Connecticut). Stock solution of Hy in DMSO ...
Cited by 1 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from biomedcentral.combiomedcentral.com [PDF]

Ruscogenin ameliorates diabetic nephropathy by its anti-inflammatory and anti-fibrotic effects in streptozotocin-induced diabetic rat

HJ Lu, TF Tzeng, SS Liou, S Da Lin… - BMC complementary …, 2014 - biomedcentral.com
... Treatment protocols STZ-diabetic rats in the treatment group were dosed with 0.3, 1.0 or 3.0
mg/kg ruscogenin (≥ 98%; Chengdu Biopurify Phytochemicals Ltd., Chengdu, Sichuan, China;
Cat. No. 472-11-7) in distilled water (1.5 ml/kg) by oral gavage once daily for eight weeks. ...
Cited by 1 Related articles All 9 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from hindawi.comhindawi.com [PDF]

A Method for the Simultaneous Determination of Chlorogenic Acid and Sesquiterpene Lactone Content in Industrial Chicory Root Foodstuffs

H Willeman, P Hance, A Fertin, N Voedts… - The Scientific World …, 2014 - hindawi.com
... All of these solvents and acids were stored at 4°C. The standards used for the HPLC
analysis were 5-mono-O-caffeoylquinic acid (5-CQA) and 3,5-di-O-caffeoylquinic acid
(3,5-diCQA) and were provided by Biopurify (Chengdu, China). ...
Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Cached Fewer
[PDF] from researchgate.netresearchgate.net [PDF]

Effect of salidroside, active principle of Rhodiola rosea extract, on binge eating

C Cifani, MVM Di B, G Vitale, V Ruggieri… - Physiology & …, 2010 - Elsevier
... before access to HPF at doses of 10 or 20 mg/kg. Salidroside and rosavin were
purchased from Chengdu Biopurify Phytochemicals Ltd. (Chengdu, Sichuan, China).
Like the extract, they were dissolved in 2% ethanol and water ...
Cited by 22 Related articles All 8 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Morusin inhibits human cervical cancer stem cell growth and migration through attenuation of NF-κB activity and apoptosis induction

L Wang, H Guo, L Yang, L Dong, C Lin, J Zhang… - Molecular and cellular …, 2013 - Springer
... Proliferation inhibition assay The proliferation inhibition effect of morusin (Chengdu Biopurify
Phytochemicals Ltd. Chengdu, China, pur- ity C98 %, HPLC) on the tumor spheres derived
cervical CSCs was determined by modified MTT assay [23]. ...
Cited by 16 Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from nih.govnih.gov [HTML]

[HTML][HTML] Characteristics of deslanoside-induced modulation on jejunal contractility

DP Chen, YJ Xiong, ZY Tang, QY Yao… - World journal of …, 2012 - ncbi.nlm.nih.gov
... Drugs. Injectable deslanoside was obtained from Sine Pharmaceutical (Shanghai, China).
Capsaicin and quercetin was purchased from Chengdu Biopurify Phytochemicals Co. Ltd, China.
Tetrodotoxin (TTX) was a product of Aladdin Chemistry Co. Ltd (Shanghai, China). ...
Related articles All 7 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 15 16 17 18 19 20 21 22 23 24 Next
15 16 17 18 19 20 21 22 23 24


"biopurify" - Google Scholar (21)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 21 of about 280 results (0.16 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert

Isolation of mono‐caffeoylquinic acids from tobacco waste using continuous resin‐based pre‐separation and preparative HPLC

J Wang, D Lu, Y Liang, H Zhao, M Luo… - Journal of separation …, 2012 - Wiley Online Library
... From the National Institute for the Control of Pharmaceutical and Biological Products (NICPBP),
Beijing, China, 5-CQA and rutin standards were purchased. Also, 3-CQA and 4-CQA standards
were purchased from Chengdu Biopurify Phytochemicals (Chengdu, China). ...
Cited by 3 Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Reduced allergenicity of β-lactoglobulin in vitro by tea catechins binding

X Wu, X Zhong, M Liu, L Xia, K Feng… - Food and Agricultural …, 2013 - Taylor & Francis
... Preparation of βLG–catechin complex. β-lactoglobulin was from Sigma Chemical
Co., (St. Louis, MO,USA). Green tea catechins were purchased from Chengdu Biopurify
Photochemicals Ltd. (Chengdu, China). The βLG–catechin ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from researchgate.netresearchgate.net [PDF]

[PDF][PDF] UNIVERSA MEDICINA

I Kusuma, RS Hadi - researchgate.net
... The culture reached 80-90% confluency in 7 days and was subcultured in a 1:3 split ratio. Geraniin
isolated from Phyllanthus urinaria to 98% purity by HPLC was obtained from Biopurify for use
in this study. The agent was dissolved in 98% EtOH prior to usage. ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer

Combination therapy of dexamethasone with epigallocatechin enhances tibiotarsal bone articulation and modulates oxidative status correlates with cartilage cytokines …

S Roy, S Sannigrahi, B Ghosh, P Pusp, T Roy - European journal of …, 2013 - Elsevier
... Target retrieval solution was obtained from Dako Cytomation, (Carpinteria, CA). Avidin–biotin
blocking kit was purchased from Vector Laboratories, (Burlingam, CA). Epigallocatechin was
obtained from Chengdu Biopurify Phytochemicals Limited (China). ...
Cited by 2 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from unito.itunito.it [PDF]

Identification and mapping of genes related to caffeoylquinic acid synthesis in Cynara cardunculus L.

B Menin, C Comino, A Moglia, Y Dolzhenko, E Portis… - Plant Science, 2010 - Elsevier
The caffeoylquinic acid (CQA) biosynthesis pathway in plants is not fully understood, but the
BAHD superfamily, a large class of acyl-CoA-dependent acyltransfer.
Cited by 30 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Effects of ginsenosides on rat jejunal contractility

D Chen, Y Xiong, C Jiang, B Lv, F Liu… - Pharmaceutical …, 2013 - informahealthcare.com
... Drugs The ginsenosides employed in the present study was total ginsenosides isolated from
Panax ginseng CA Mey (Araliaceae) root, which is a commercially available standardized
ginseng extract (Chengdu Biopurify Phytochemicals Ltd., China.). ...
Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from migration-population.chmigration-population.ch [PDF]

Quinine and artesunate inhibit feeding in the African malaria mosquito Anopheles gambiae: the role of gustatory organs within the mouthparts

S Kessler, J González, M Vlimant… - Physiological …, 2014 - Wiley Online Library
... Sigma-Aldrich (Switzerland). Dihydroartemisinin (DHA) was purchased from Biopurify
Phytochemicals Ltd (China). The mixture of amino acids was sterile filtered; the
purity of all other compounds was ≥98%. Solutions were ...
Related articles All 7 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from researchgate.netresearchgate.net [PDF]

Chemical composition, antioxidant capacity, and sensory quality of pomegranate (Punica granatum L.) arils and rind as affected by drying method

á Calín-Sánchez, A Figiel, F Hernández… - Food and Bioprocess …, 2013 - Springer
... For the identification of punicalagins and ellagic acid, spectrums and retention times were
employed and compared with those obtained from the chemical standards. Standard curves
for pure punicalagins (Chengdu Biopurify Phyto- chemicals Ltd. ...
Cited by 23 Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from hindawi.comhindawi.com [PDF]

[PDF][PDF] Effect of Hypericum perforatum extract in an experimental model of binge eating in female rats

MV Micioni Di Bonaventura, G Vitale… - Journal of …, 2012 - downloads.hindawi.com
... It was dissolved in 2% ethanol and water and administered by gavage (2 ml/kg) at doses of
125–500mg/kg [75] 1h before access to HPF. Salidroside, an active principle of Rhodiola rosea
extract, was purchased from Chengdu Biopurify Phytochemicals Ltd. ...
Cited by 5 Related articles All 14 versions Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer

Reactive extraction and recovery of mono-caffeoylquinic acids from tobacco wastes by trialkylphosphine oxide

J Wang, D Lu, Q Sun, H Zhao, X Ling… - Chemical Engineering …, 2012 - Elsevier
... Rutin and 5-CQA standards were purchased from the National Institute for the Control of
Pharmaceutical and Biological Products (NICPBP), Beijing, China. 3-CQA and 4-CQA standards
were purchased from Chengdu Biopurify Phytochemicals (Chengdu, China). ...
Cited by 3 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 16 17 18 19 20 21 22 23 24 25 Next
16 17 18 19 20 21 22 23 24 25


"biopurify" - Google Scholar (22)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 22 of about 280 results (0.14 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert

Inhibitory efficacy of the quantified prunellae spica extract on H22 tumor bearing mice

Z Wang, T Chen - SPIE BiOS, 2013 - proceedings.spiedigitallibrary.org
... The reference substances danshensu, protocatechuic acid, protocatechuic aldehyde and rutin
were obtained from national institutes for food and drug control, caffeic acid and rosmarinic acid
were obtained from chengdu biopurify phytochemical Ltd., batch number: 110855 ...
Cited by 1 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Effects of berberine on rat jejunal motility

DP Chen, YJ Xiong, BC Lv, FF Liu… - Journal of Pharmacy …, 2013 - Wiley Online Library
... Drugs. Berberine chloride (purity specification: ≥ 97%) was purchased from Chengdu Biopurify
Phytochemicals Ltd, China. Berberine chloride was dissolved using dimethyl sulfoxide (DMSO).
Tetrodotoxin (TTX) was from Aladdin Chemistry Co. Ltd (Shanghai, China). ...
Cited by 1 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

??: ???? ??? ????? ??? ??

???， ???， ???， ???， ???， ??? - ?????, 2013 - papersearch.net
... Hesperidin ? neohesperidin(?? ?? ≥ 98%)? Biopurify Phytochemicals Ltd.(Chengdu,
China)?? ?????. Nodakenin(?? ≥ 98%)? NPC Biotech(Geumsan, Korea)??
???? ?? ??? ?????. ?? ????? ??? Fig. 1? ??. ...
Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from univpancasila.ac.idunivpancasila.ac.id [PDF]

[PDF][PDF] ORAL SOLUTION FORMULATION OF Garcinia mangostana L RIND EXTRACT AS ANTIOXIDANT USING COSOLVENCY METHOD

L Nurhidayati, R Sumarny - Nanomedicine, 2013 - dosen.univpancasila.ac.id
... 40 o C then grinded to be powder. Chemical and reagents α-mangostin reference
compound was purchased from Chengdu Biopurify Phytochemicals Ltd. DPPH reference
compound were acquired from Sigma.Additional material consisting ...
Related articles Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer

Determination of Phenolic Acids and Hydrolyzable Tannins in Pomegranate Fruit and Beverages by Liquid Chromatography with Diode Array Detection and Time-of- …

N Campillo, P Vi?as, G Férez-Melgarejo… - Food Analytical …, 2014 - Springer
... 97 % purity) were pro- vided by Sigma-Aldrich (St. Louis, MO, USA) and punicalin
(PC, 98.6 % purity) by Chengdu Biopurify Phytochemicals Ltd. (Sichuan, China).
Standard stock solutions of each com- pound were prepared ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer

Synthesis of Cyclocaric Acid A and Comparison to Material from Cyclocarya paliurus

ME Wright, J Byrd, C He, N Dunlap - Journal of natural products, 2014 - ACS Publications
... USA. Solvents and chemicals were purchased from Fisher Scientific (Pittsburgh,
PA, USA) or Sigma-Aldrich (Milwaukee, WI, USA). Hederagenin was purchased from
Biopurify Phytochemicals (Chengdu, Sichuan, China). Plant ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer

??: ??????? ?? ????? ???? ???? ??

???， ???， ???， ???， ??? - ?????, 2013 - papersearch.net
... ?? ? ?? ? ????? liquiritin? nodakenin? ?? ????(Yeongi, Korea)??
??????, glycyrrhizin? hesperidin? Wako Pure Chemical Industries, Ltd.(Osaka,
Japan)? Biopurify Phytochemicals Ltd.(Chengdu, China)? ?? ?? ?????. ...
Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from kisti.re.krkisti.re.kr [PDF]

[PDF][PDF] Biochanin A ? ?? ??? ?? ??

???， ???， ???， ??? - J. Soc. Cosmet. Scientists Korea ISSN - ocean.kisti.re.kr
... 2. ???? ? ?? 2.1. ???? ? ?? ? ??? ??? ???(D. odorifera T.)? ?? ?
???? ???? ?????? ????? bio- chanin A? ?? Chendu Biopurify
Phytochemicals Ltd ?? ?????. Neutral red (Sigma, USA), Dulbeco's ...
Related articles Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer
[PDF] from kisti.re.krkisti.re.kr [PDF]

[PDF][PDF] HPLC-PDA ? ??? ??? ? 6 ? ??? ????

???， ???， ???， ??? - 2013 - ocean.kisti.re.kr
... (Osaka, Japan)?? ?? ?????. Glycyrrhizin? hesperidin? Biopurify Phytochemicals
Ltd. (Chengdu, China) ?? ??????, homogentisic acid? 3,4- dihydroxybenzal
dehyde? Sigma-Aldrich (St. Louis, MO, USA)?? ?????. ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer
[PDF] from skku.eduskku.edu [PDF]

[PDF][PDF] UHPLC separation of structurally diverse markers in Fangchi Species

JH Kim, HJ Sim, KR Lee, J Hong - Notes, 2013 - naturalproduct.skku.edu
... 14 Tetrandrine (purity ≥ 90%) was purchased from Sigma-Aldrich (Mil- waukee, WI,
USA). Fangchinoline and Aristolochic acid (purity > 98%) were purchased from
Chengdu Biopurify Phytochemicals Ltd (Sichuan, China). Propyl ...
Cited by 2 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer

Create alert

Previous 17 18 19 20 21 22 23 24 25 26 Next
17 18 19 20 21 22 23 24 25 26


"biopurify" - Google Scholar (23)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 23 of 280 results (0.18 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert

Studies on arsenic rich mine dumps. II. The heavy element uptake by vegetation

SB Jonnalagadda, G Nenzou - Journal of Environmental Science & …, 1997 - Taylor & Francis
... Indicator plants respond to the amount of metal in the soil environment There are also excluder
plants that discriminate against metal ions, and can biopurify with respect to the element.
Cabbage, tomato, oats and wheat are known to accumulate high arsenic. ...
Cited by 37 Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer

??: LC-MS/MS ? ??? ????? (藿香正氣散) ??? ? 20 ? ??? ????

???， ??? - ?????, 2014 - papersearch.net
... Aldrich(St. Louis, MO, USA)?? ??????, (+)- catechin, (-)-epicatechin, spinosin,
hesperidin, liquiritigenin, luteolin ? platycodin D2? Chengdu Biopurify Phyto-
chemicals(Chengdu, China)?? ?????. Liquiritin, glycyrrhizin ...
Cite Save Saving...SavedError saving. Try again? More Fewer

Composition of alkaloids in different box tree varieties and their uptake by the box tree moth Cydalima perspectalis

FLG Leuthardt, G Glauser, B Baur - Chemoecology, 2013 - Springer
... Except for cyclovirobuxine D, whose identification was ascertained by comparison with an
authentic standard (Chengdu Biopurify Phytochemicals LTD, Chengdu, China) run under identical
conditions, we tentatively identified the alkaloids based on high-resolution mass spectra ...
Cited by 2 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from nwsuaf.edu.cnnwsuaf.edu.cn [PDF]

System-level multi-target drug discovery from natural products with applications to cardiovascular diseases

C Zheng, J Wang, J Liu, M Pei, C Huang, Y Wang - Molecular diversity, 2014 - Springer
... (Chengdu, China), and Nan- jing Zelang Medical Technology Co., Ltd. (Nanjing, China)
respectively. Licochalcone A and Curcumin were purchased from Chengdu Biopurify
Phytochemicals Ltd. (Sichuan, China). The purity of all the compounds is >98 %. ...
Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Single-laboratory validation for the determination of caffeic acid and seven caffeoylquinic acids in sweet potato leaves

K Sasaki, T Oki, T Kobayashi, Y Kai… - Bioscience, …, 2014 - Taylor & Francis
... Reagents. CA and 5-CQA were purchased from Funakoshi Co., Ltd. (Tokyo, Japan) and
Sigma-Aldrich (St Louis, MO, USA), respectively, and used as standards. The other six CQAs
were purchased from Chengdu Biopurify Phytochemicals Ltd. (Chengdu, China). ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from hindawi.comhindawi.com [HTML]

[HTML][HTML] UP3005, a Botanical Composition Containing Two Standardized Extracts of Uncaria gambir and Morus alba, Improves Pain Sensitivity and Cartilage …

M Yimam, YC Lee, TW Kim, B Moore, P Jiao… - Evidence-Based …, 2015 - hindawi.com
... For quantification of active marker, catechin standard was purchased from Sigma (Catalog
number: 21510-4) and mulberroside A was purchased from Chengdu Biopurify
Phytochemicals (Catalog number: BP0964). 2.3. HPLC Analysis Conditions. ...
Cite Save Saving...SavedError saving. Try again? More Cached Fewer

Sweeteners from plants—with emphasis on Stevia rebaudiana (Bertoni) and Siraitia grosvenorii (Swingle)

RS Pawar, AJ Krynitsky, JI Rader - Analytical and bioanalytical chemistry, 2013 - Springer
Page 1. REVIEW Sweeteners from plants—with emphasis on Stevia rebaudiana
(Bertoni) and Siraitia grosvenorii (Swingle) Rahul S. Pawar & Alexander J. Krynitsky
& Jeanne I. Rader Received: 10 December 2012 /Accepted ...
Cited by 8 Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Fewer

??? ?? ??? ?? Anthraquinone ? ????

???， ???， ???， ???， ??? - ?????, 2014 - papersearch.net
... ??? ??(2012-RISCS)? ???????? ? ???????? ?????. ?? ?
?? ? ????? aurantio-obtusin, emodin ? chrysophanol? Biopurify Biochemical
Ltd.(Chengdu, China) ?? ??????, physcion? Sigma-Aldrich(St. ...
Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from hindawi.comhindawi.com [PDF]

[PDF][PDF] UP3005, a botanical composition containing two standardized extracts of Uncariagambir

M Yimam, YC Lee, TW Kim, B Moore… - Osteoarthritis …, 2005 - downloads.hindawi.com
... was purchased from Sigma (Catalog number: 21510-4) and mulberroside A was from
Chengdu Biopurify Phytochemicals (catalog number: BP0964). HPLC analysis conditions:
The following analytical method was used to determine the ...
Related articles Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer
[PDF] from digitaljournals.orgdigitaljournals.org [PDF]

The Potency of Xanthones as Antioxidant and Antimalarial, and their Synergism with Artemisinin in Vitro

S Tjahjani, W Widowati - Journal of the Indonesian …, 2013 - indonesia.digitaljournals.org
... Louis, USA), sedangkan alpha mangostin, gamma mangostin, garcinone C, dan garcinone D
dari Chengdu Biopurify Phytochemicals Ltd (CAS No 6147-11-1). Uji pemerangkapan radikal
bebas DPPH dilakukan sesuai dengan Unlu, et al.17 Sebanyak 200 μl DPPH 0,077 ...
Cited by 1 Related articles Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 18 19 20 21 22 23 24 25 26 27 Next
18 19 20 21 22 23 24 25 26 27


"biopurify" - Google Scholar (24)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 24 of 280 results (0.20 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert

Orientin in Trollius chinensis Bunge inhibits proliferation of HeLa human cervical carcinoma cells by induction of apoptosis

Q Guo, X Tian, A Yang, Y Zhou, D Wu… - Monatshefte für Chemie- …, 2014 - Springer
... Experimental Orientin (98 %) was obtained from Chengdu Biopurify Phytochemicals. Orientin
was dissolved in dimethyl sulf- oxide (DMSO) at a concentration of 80 mol dm-3 and diluted with
phosphate-buffered saline (PBS; pH 7.4) to the desired final concentrations. ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer

??: RP-HPLC-DAD ? ??? ?? ?????? ???? ?? ??

???， ???， ??， ??? - ?????, 2013 - papersearch.net
... Louis, MO, USA), liquiritin? Wako Pure Chemical Industries, Ltd.(Osaka, Japan),
liquiritigenin? Chengdu Biopurify Phytochemicals, Ltd.(Sichuan, China)?? ??????, ?
??? ??? 97%????. ? 7?? ?? ??? ???? Fig. 1? ? ????. ...
Cite Save Saving...SavedError saving. Try again? More Fewer

??: LC-MS/MS ? ??? ????? (天王補心丹) ? ???? ? ??? ?? ??

???， ???， ??? - ?????, 2014 - papersearch.net
... Ltd. (Osaka, Japan)??? ??????, catalpol(≥98.0%), spinosin (≥98.0%),
ginsenoside Rg1(≥98.0%) ? (E)-harpagoside (≥98.0%)? Chengdu Biopurify
Phytochemicals(Chengdu, China)?? ?????. Harpagide ...
Cite Save Saving...SavedError saving. Try again? More Fewer

Cadmium, lead, and zinc from terrestial plants in the Enyigba-Abakaliki lead and zinc mine: Search for a monitoring plant species in trace element distribution

C Chrysanthus - Bulletin of Environmental Contamination and …, 1993 - Springer
... They are useful as indicators of the source and the intensity. Excluders have a discriminative
effect against metal ions (Brooks, 1983), and biopurify regarding the particular elements.
Imperata cylindrica accumulates Pb, but excludes both Zn and Cd. ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from sbmu.ac.irsbmu.ac.ir [PDF]

Effect of daidzein on the serum glucose level, lipid profile, and paraoxonase activity in diabetic Sprague Dawley rats

MH Eftekhari, AR Rajaiefard, AA Owji… - Iranian Journal of …, 2009 - nsft.sbmu.ac.ir
... 12 ???? ????? ?????? . ????? ???? ??? ?? ? ???? ???? ?????? ?? ?????????? ????? ?????? ????? ) ?? ???? ????? ???? ??? ????
????? ( ???? ????? . ???? ???? ???????? ????? ???? ?? 98 % ????? ?? Biopurify ????? ???? ?? . ?????? ??? ????? ???
600 ????? ??? ???? ??? ???? ??? ????? ???? ?? ??????? ? ???? ?????? ? ??? ? ?????? ?? ???? ??? ??? . ... ?
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from sbmu.ac.irsbmu.ac.ir [PDF]

[PDF][PDF] VLDL ?? ?? ????? ??? ?? ??? ??????? ???????? ???? ???????

G Son - nsft.sbmu.ac.ir
... 12 ???? ????? ?????? . ????? ???? ??? ?? ? ???? ???? ?????? ?? ?????????? ????? ?????? ????? ) ?? ???? ????? ???? ??? ????
????? ( ???? ????? . ???? ???? ???????? ????? ???? ?? 98 % ????? ?? Biopurify ????? ???? ?? . ?????? ??? ????? ???
600 ????? ??? ???? ??? ???? ??? ????? ???? ?? ??????? ? ???? ?????? ? ??? ? ?????? ?? ???? ??? ??? . ... ?
Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer

Composition for treating or preventing amyloid-related diseases comprising 4-O-methylhonokiol

KH Kim, KS Kim, YH Kim, JG Kim, KT Kim… - US Patent …, 2013 - Google Patents
... Also, it may be synthesized from methylation of honokiol, which is commercially available
(Chengdu Biopurify Phytochemicals Ltd., CN) [Yoshiyasu F. et al., Tetrahedron, 48(3), p.
277-392, 1992; James KN et al., Phytochemistry, 30(7), p. 2193-2195, 1991; Shoji Y. et al., Chem. ...
Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Cucurbitane glycosides from Siraitia grosvenorii

VSP Chaturvedula, I Prakash - Journal of Carbohydrate Chemistry, 2011 - Taylor & Francis
... column. Materials. The Luo Han Guo commercial extract was purchased from Chengdu
Biopurify Phytochemicals, China. A voucher specimen is deposited at The Coca Cola
Company, No. VSPC-3166-99. Isolation and Purification. ...
Cited by 20 Related articles Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from asu.ruasu.ru [PDF]

Экстракция хлорогеновой кислоты из сабельника болотного comarum Palustre L. в среде субкритической воды

СН Борисенко, АВ Лекарь… - Химия …, 2014 - chemwood.asu.ru
... абсолютной калибровки. В качестве стан- дарта использовали изомер
3-О-кофеилхинной кислоты (99,1%. Chengdu Biopurify Phytochemicals Ltd., CAS
No.: 327-97-9, Catalogue No.: C07007). Результаты и обсуждение ...
Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from undip.ac.idundip.ac.id [PDF]

OPTIMASI PROSES EKSTRAKSI GINGEROL DARI RIMPANG JAHE SEGAR MENGGUNAKAN PELARUT n-HEXANE SECARA BATCH

F Pradhita, MP Aulia… - … TEKNOLOGI KIMIA DAN …, 2012 - ejournal-s1.undip.ac.id
... (2) Aquades densitas 1,08 mg/ml, berat molekul 18 g/mol, titik didih 100oC pada tekanan
1 atm. (3) Gingerol 98% w dianalisa menggunakan HPLC, berwujud cair, berwarna kuning
terang yang dibeli dari Chengdu Biopurify Phytochemicals Ltd. ...
Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 19 20 21 22 23 24 25 26 27 28 Next
19 20 21 22 23 24 25 26 27 28


"biopurify" - Google Scholar (25)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 25 of 280 results (0.22 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert

Bioactive compound composition of pomegranate fruits removed during thinning

N Nuncio-Jáuregui, S Munera-Picazo… - Journal of Food …, 2015 - Elsevier
... Standard curves for pure punicalagins (Chengdu Biopurify Phytochemicals Ltd., Sichuan, China),
with a concentration range between 0.05 and 0.80 g L ?1 , as well as for ellagic acid (Tocris
Bioscience, Ellisville, MO), with a concentration range between 0.0025 and 0.0200 g L ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from kisti.re.krkisti.re.kr [PDF]

?????? ????? ?? ???? ? ????

???， ???， ???， ???， ???… - ??????? (?? …, 2012 - papersearch.net
... ??????? ? ????????? ?????. 2) ?? ????? liquiritin,
hesperidin ? neohesperidin? NPC BioTechnology Inc. (Daejeon, Korea), Biopurify
Phytochemicals Ltd. (Chengdu, China), ? ChromaDex (Irvine ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from springer.comspringer.com [HTML]

Optimization of ball milling parameters to produce Centella asiatica herbal nanopowders

MZ Borhan, R Ahmad, M Rusop, S Abdullah - Journal of Nanostructure in …, 2013 - Springer
... and 25 g of bead load. Methods. Chemicals and materials. Asiaticoside and asiatic
acid standards (Biopurify Chegdu, Sichuan, China) were purchased from Sigma-Aldrich
Corporation (St. Louis, MO, USA), acetonitrile (LC grade ...
Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from ncl.ac.ukncl.ac.uk [PDF]

Effects of temperature regimes under low light conditions on growth rate and phytochemical composition of lettuce and carrot plants

N Shwerif - 2014 - theses.ncl.ac.uk
Page 1. EFFECTS OF TEMPERATURE REGIMES UNDER LOW LIGHT CONDITIONS ON
GROWTH RATE AND PHYTOCHEMICAL COMPOSITION OF LETTUCE AND CARROT PLANTS
Najia Shwerif A thesis submitted for the degree of Doctor Philosophy ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from uinjkt.ac.iduinjkt.ac.id [PDF]

Studi Praformulasi Ekstrak Etanol 50% Kulit Buah Manggis (Garcinia mangostana L.)

H Narulita - 2015 - repository.uinjkt.ac.id
Page 1. UIN SYARIF HIDAYATULLAH JAKARTA STUDI PRAFORMULASI EKSTRAK
ETANOL 50% KULIT BUAH MANGGIS (Garcinia mangostana L.) SKRIPSI HANNY
NARULITA 1110102000062 FAKULTAS KEDOKTERAN ...
Cited by 2 Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from springer.comspringer.com [HTML]

Comparison of nine common coffee extraction methods: instrumental and sensory analysis

AN Gloess, B Sch?nb?chler, B Klopprogge… - … Food Research and …, 2013 - Springer
... here. 5-O-caffeoyl quinic acid (5-CQA) was obtained from Chengdu Biopurify Phyto-
chemicals, China, caffeine from Sigma-Aldrich Chemie, Switzerland, and 3-O-caffeoyl
quinic acid (3-CQA) from Acros Chemicals, Switzerland. ...
Cited by 18 Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Antifouling method and composition using chromen-4-one derivatives

P Qian, X Zhou, H He, Y Xu - US Patent 8,557,331, 2013 - Google Patents
... H4405. Compounds 3 can be obtained from Chengdu Biopurify Phytochemicals Ltd. (Address:
2F, No. 11 Building, No. 388 Rongtaidadao CNSTP, Wenjiang Zone, Chengdu, Sichuan,
China, 611130, Tel: +86-28-66780410, Fax: +86-28-82633165). ...
All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from nu.ac.thnu.ac.th [PDF]

Enhancement on Antioxidant Activities, Total Phenolics and Total Flavonoids Content of Shoot Cultures of Sauropus androgynus L. by UV-C Irradiation

R Petchang - Naresuan University Journal: Science and …, 2014 - journal.nu.ac.th
... ??? sodium bicarbonate ??? ferrous sulfate ????????? Ajax Finechem (NSW, Australia)
??? Isoquercetin, crypto-chlorogenic acid ??? astragalin ????????? Biopurify (China)
??????????????? ?????????????????? ?????????????????????? ...
Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from psu.edupsu.edu [PDF]

[PDF][PDF] PhD DEGREE OF GRENOBLE UNIVERSITY

LA LALLEMAND - Citeseer
Page 1. Thesis Submitted to obtain the PhD DEGREE OF GRENOBLE UNIVERSITY Speciality :
Structural Biology and Nanobiology Ministerial decree: 7th August 2006 Presented by Laura
Amandine LALLEMAND Thesis directed by Sean Mc SWEENEY and ...
Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer
[PDF] from hindawi.comhindawi.com [PDF]

[PDF][PDF] Depression, Obesity, Eating Behavior, and Physical Activity

N Schmitz - downloads.hindawi.com
... It was dissolved in 2% ethanol and water and administered by gavage (2 ml/kg) at doses of
125–500mg/kg [75] 1h before access to HPF. Salidroside, an active principle of Rhodiola rosea
extract, was purchased from Chengdu Biopurify Phytochemicals Ltd. ...
Related articles Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer

Create alert

Previous 19 20 21 22 23 24 25 26 27 28 Next
19 20 21 22 23 24 25 26 27 28


"biopurify" - Google Scholar (26)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 26 of 280 results (0.16 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert
[PDF] from usp.brusp.br [PDF]

Estudo de diferentes metodologias para a obten??o de extratos de folhas de oliveira (Olea europaea) contendo oleuropeína

CF Pacetta - teses.usp.br
Page 1. UNIVERSIDADE DE S?O PAULO FACULDADE DE ZOOTECNIA E ENGENHARIA DE
ALIMENTOS DEPARTAMENTO DE ENGENHARIA DE ALIMENTOS COSMO FERNANDO
PACETTA Estudo de diferentes metodologias para a obten??o de extratos ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer
[HTML] from mdpi.commdpi.com [HTML]

[HTML][HTML] Tocotrienol-Rich Fraction,[6]-Gingerol and Epigallocatechin Gallate Inhibit Proliferation and Induce Apoptosis of Glioma Cancer Cells

AA Rahman, S Makpol, R Jamal, R Harun, N Mokhtar… - Molecules, 2014 - mdpi.com
... Tocotrienol-rich fraction (TRF) was purchased from Sime Darby Bioganic Sdn. Bhd. (Selangor,
Malaysia), asiaticoside (AS) from Chengdu Biopurify Phytochemicals Ltd (Sichuan, China) and
[6]-gingerol (GING) and epigallocatechin gallate (EGCG) from Sigma-Aldrich Co. (St. ...
Related articles All 5 versions Cite Save Saving...SavedError saving. Try again? More Cached Fewer
[PDF] from uinjkt.ac.iduinjkt.ac.id [PDF]

Perbandingan Stabilitas Antioksidan antara Ekstrak Etanol 50% Kulit Buah Manggis (Garcinia mangostana L.) dengan Bentuk Mikropartikelnya Menggunakan Meode …

LP Cahyaningrum - 2015 - repository.uinjkt.ac.id
... terhadap penyebaran penyakit kronis yang disebabkan oleh proses penuaan (Kondo, et al.,
2009). Gambar 2.3 Struktur Kimia Alfa-mangostin [sumber : www.biopurify.com] 2.4 Antioksidan
Antioksidan adalah senyawa yang dapat menunda proses oksidasi, ...
Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from kku.ac.thkku.ac.th [PDF]

[PDF][PDF] Standardization of Thai Traditional Medicine Method for Treatment of Garcinia hanburuyiHook. f Resins

R Poowunna, N Nualkaew, S Nualkaew - IJPS, 2014 - ora.kku.ac.th
... array detector (SPD-M20A) Prominance System Controller (SCL-10A Shimadzu)
?????????????) Guard Column (GL Sciences) Column (GL Sciences 5 μm 4.6 X 10 mm)
????????????? ?????????? Gambogic acid (Chengdu Biopurify Phytochemicals) ...
Related articles Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer
[PDF] from cmu.edu.twcmu.edu.tw [PDF]

Design and synthesis of amphiphilic xanthone-based, membrane-targeting antimicrobials with improved membrane selectivity

H Zou, JJ Koh, J Li, S Qiu, TT Aung, H Lin… - Journal of medicinal …, 2013 - ACS Publications
Cited by 12 Related articles All 7 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from mdpi.commdpi.com [PDF]

[PDF][PDF] Simultaneous determination of structurally diverse compounds in different Fangchi species by UHPLC-DAD and UHPLC-ESI-MS/MS

HJ Sim, JH Kim, KR Lee, J Hong - Molecules, 2013 - mdpi.com
Page 1. Molecules 2013, 18, 5235-5250; doi:10.3390/molecules18055235 molecules ISSN
1420-3049 www.mdpi.com/journal/molecules Article Simultaneous Determination of Structurally
Diverse Compounds in Different Fangchi Species by UHPLC-DAD and ...
Cited by 2 Related articles All 8 versions Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer
[HTML] from plos.orgplos.org [HTML]

[HTML][HTML] Casticin potentiates TRAIL-induced apoptosis of gastric cancer cells through endoplasmic reticulum stress

Y Zhou, L Tian, L Long, M Quan, F Liu, J Cao - PloS one, 2013 - dx.plos.org
... will be required. Materials and Methods. Reagents. Casticin (purity ≥ 98%) was
purchased from Chengdu Biopurify Phytochemicals Ltd. (Chengdu, China), present
as yellow crystals (molecular weight, 374.3). Casticin was dissolved ...
Cited by 9 Related articles All 10 versions Cite Save Saving...SavedError saving. Try again? More Cached Fewer
[HTML] from springer.comspringer.com [HTML]

Epigallocatechin gallate incorporation into lignin enhances the alkaline delignification and enzymatic saccharification of cell walls

S Elumalai, Y Tobimatsu, JH Grabber, X Pan… - Biotechnology for …, 2012 - Springer
Page 1. Epigallocatechin gallate incorporation into lignin enhances the alkaline delignification
and enzymatic saccharification of cell walls Elumalai et al. Elumalai et al. Biotechnology for
Biofuels 2012, 5:59 http://www.biotechnologyforbiofuels.com/content/5/1/59 Page 2. ...
Cited by 11 Related articles All 13 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from archives-ouvertes.frarchives-ouvertes.fr [PDF]

Caractérisation biochimique et structurale d'enzymes impliquées dans la biosynthèse des acides chlorogéniques

L Lallemand - 2011 - tel.archives-ouvertes.fr
Page 1. Caractérisation biochimique et structurale d'enzymes impliquées dans la
biosynth`ese des acides chlorogéniques Laura Lallemand To cite this version: Laura
Lallemand. Caractérisation biochimique et structurale d'enzymes ...
Related articles All 8 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from researchgate.netresearchgate.net [PDF]

pH-Sensitive Nanoformulated Triptolide as a Targeted Therapeutic Strategy for Hepatocellular Carcinoma

D Ling, H Xia, W Park, MJ Hackett, C Song, K Na… - ACS …, 2014 - ACS Publications
Cited by 2 Related articles All 4 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 19 20 21 22 23 24 25 26 27 28 Next
19 20 21 22 23 24 25 26 27 28


"biopurify" - Google Scholar (27)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 27 of 280 results (0.16 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert
[PDF] from mdpi.commdpi.com [PDF]

[PDF][PDF] Ameliorating the Effect of Astragaloside IV on Learning and Memory Deficit after Chronic Cerebral Hypoperfusion in Rats

S Kim, IH Kang, JB Nam, Y Cho, DY Chung, SH Kim… - Molecules, 2015 - mdpi.com
Page 1. Molecules 2015, 20, 1904-1921; doi:10.3390/molecules20021904 molecules ISSN
1420-3049 www.mdpi.com/journal/molecules Article Ameliorating the Effect of Astragaloside
IV on Learning and Memory Deficit after Chronic Cerebral Hypoperfusion in Rats ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer

Amino Acid-Modified Xanthone Derivatives: Novel, Highly Promising Membrane-active Antimicrobials for Multidrug-resistant Gram-positive Bacterial Infections

JJ Koh, S Lin, TT Aung, F Lim, H Zou… - Journal of medicinal …, 2015 - ACS Publications
Cited by 1 Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from mdpi.commdpi.com [PDF]

Investigation of Chemomarkers of Astragali Radix of Different Ages and Geographical Origin by NMR Profiling

L Zheng, M Wang, E Ibarra-Estrada, C Wu, EG Wilson… - Molecules, 2015 - mdpi.com
Page 1. Molecules 2015, 20, 3389-3405; doi:10.3390/molecules20023389 molecules ISSN
1420-3049 www.mdpi.com/journal/molecules Article Investigation of Chemomarkers of Astragali
Radix of Different Ages and Geographical Origin by NMR Profiling ...
Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from internationalinventjournals.orginternationalinventjournals.org [PDF]

[PDF][PDF] Concerns in the Sustainable Management of Heavy Metals in Plants and Soils

C Chukwuma Sr - 2014 - internationalinventjournals.org
... Indicators take up metals to reflect the levels in the soil environment. They are useful as indicators
of the source and the intensity. Excluders have a discriminative effect against metal ions, and
biopurify regarding the particular elements (Chukwuma, 1993b). ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer
[HTML] from plos.orgplos.org [HTML]

[HTML][HTML] Protective effects of mangosteen extract on H2O2-induced cytotoxicity in SK-N-SH cells and scopolamine-induced memory impairment in mice

J Sattayasai, P Chaonapan, T Arkaravichie… - PloS one, 2013 - dx.plos.org
... Moreover, the purified α-mangostin (isolated from mangosteen or from commercially available
compound; Chengdu Biopurify Phytochemicals Ltd., Sichuan, China) demonstrated both cytotoxic
and apoptotic effects in several cancer cell lines as measured by MTT assay and ...
Cited by 2 Related articles All 10 versions Cite Save Saving...SavedError saving. Try again? More Cached Fewer
[PDF] from psu.edupsu.edu [PDF]

[PDF][PDF] Session 1. Plant constituents—isolation, identification and structure elucidation

MA Olszewska, J Gudej - Citeseer
... ca. 19.0%. The SMAE was stored at –20 oC. The standard of DPLA (ie D(+)-beta-3,
4-dihydroxy- phenyl lactic acid) with 99.0% purity was supplied by Chengdu Biopurify
Phytochemicals (Chengdu, Sichuan, China). The standards ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer
[HTML] from plantphysiol.orgplantphysiol.org [HTML]

A structural basis for the biosynthesis of the major chlorogenic acids found in coffee

LA Lallemand, C Zubieta, SG Lee, Y Wang… - Plant …, 2012 - Am Soc Plant Biol
Plant Physiology. Skip to main page content. ...
Cited by 13 Related articles All 8 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from recercat.netrecercat.net [PDF]

Memòria justificativa de recerca de les beques predoctorals per a la formació de personal investigador (FI)

R Agustí - recercat.net
... etal., 2002; Lin etal., 2007; Pernice et al., 2007; Llorach et al., 2008; Slimestad i Verheul, 2009.),
les empreses que comercialitzen aquest mateix compost com a patró utilitzen la numeració
prerIUPAC (l'anomenen 3 caffeoylquinicacid ) (Biopurify, ChromaDex, Extrasynthèse ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from uni-goettingen.deuni-goettingen.de [PDF]

[PDF][PDF] Analyse zur Rolle von pflanzlichen Wirkstoffen und Histondeacetylase-Inhibitoren auf Wachstumsfaktoren und deren Signalwege in Prostatakarzinomzellen

D Witt - 2013 - ediss.uni-goettingen.de
Page 1. Analyse zur Rolle von pflanzlichen Wirkstoffen und Histondeacetylase-Inhibitoren auf
Wachstumsfaktoren und deren Signalwege in Prostatakarzinomzellen Dissertation zur Erlangung
des mathematisch-naturwissenschaftlichen Doktorgrades "Doctor rerum naturalium" ...
Related articles All 3 versions Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer
[PDF] from escholarship.orgescholarship.org [PDF]

[PDF][PDF] Effects of tissue nitrogen and media nitrate on trace metal uptake and trophic transfer by Ulva spp.

SM Sankaran - 2012 - escholarship.org
Page 1. ...
Related articles All 8 versions Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer

Create alert

Previous 19 20 21 22 23 24 25 26 27 28 Next
19 20 21 22 23 24 25 26 27 28


"biopurify" - Google Scholar (28)

Cite

Find articles
  • anywhere in the article
  • in the title of the article
e.g., "PJ Hayes" or McCarthy
e.g., J Biol Chem or Nature
—
e.g., 1996
Scholar
Page 28 of 280 results (0.17 sec)
Any time Since 2015 Since 2014 Since 2011
Sort by relevance Sort by date
Articles Case law My library
include patents include citations
My Citations Create alert
Metrics Settings Advanced search
  • Articles
  • Case law
  • My library
  • Any time
  • Since 2015
  • Since 2014
  • Since 2011
  • Custom range...
—
  • Sort by relevance
  • Sort by date
  • include patents
  • include citations
Create alert

Effects of a decaffeinated green coffee extract on body weight control by regulation of glucose metabolism

A Ibarra, M Roller, J Dikansky - US Patent App. 13/072,648, 2011 - Google Patents
A method of controlling body weight in humans by administering an amount of decaffeinated
green coffee extract effective to treat a subject. A preferred green coffee extract contains a ratio
of 4-caffeoylquinic acid (4-CQA) to total chlorogenic acids (tCGA) (5-CQA/tCGA) of from about ...
All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from espe.edu.ecespe.edu.ec [PDF]

Extracción y caracterización de principios activos de estructura fenólica con propiedades antioxidantes y antibacterianas, a partir de residuos del procesamiento de …

JC Due?as Ricaurte - 2009 - repositorio.espe.edu.ec
Page 1. 1 1 INTRODUCCIóN 1.1 Formulación del problema Las brácteas de alcachofa son el
residuo o subproducto del procesamiento de esta planta, y las posibles opciones de utilización
son donarlas a los ganaderos para que alimenten a sus animales, o convertirlas ...
Related articles Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from ufsc.brufsc.br [PDF]

CENTRO DE CIêNCIAS AGRáRIAS DEPARTAMENTO DE CIêNCIA E TECNOLOGIA DE ALIMENTOS PROGRAMA DE PóS-GRADUA??O EM CIêNCIA DOS …

PDECFE ATIVIDADE - 2011 - repositorio.ufsc.br
Page 1. UNIVERSIDADE FEDERAL DE SANTA CATARINA CENTRO DE CIêNCIAS AGRáRIAS
DEPARTAMENTO DE CIêNCIA E TECNOLOGIA DE ALIMENTOS PROGRAMA DE
PóS-GRADUA??O EM CIêNCIA DOS ALIMENTOS Ana Paula Aguiar Prudêncio ...
All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from nus.edu.sgnus.edu.sg [PDF]

FORMULATION DESIGN AND DEVELOPMENT OF TRANSDERMAL DELIVERY SYSTEM–NANOEMULSION OF SCHIZANDROL A

C YE - 2013 - scholarbank.nus.edu.sg
Page 1. FORMULATION DESIGN AND DEVELOPMENT OF TRANSDERMAL DELIVERY SYSTEM
– NANOEMULSION OF SCHIZANDROL A CHEN YE (B. Sc., Shanghai Jiao Tong University)
A THESIS SUBMITTED FOR THE DEGREE OF DOCTOR OF PHILOSOPHY ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Methods of predicting clinical course and treating multiple sclerosis

A Achiron, M Gurevich - US Patent App. 13/260,573, 2010 - Google Patents
Provided are methods and kits for classifying a subject as being more likely to have benign
multiple sclerosis (BMS) or as being more likely to have typical relapsing remitting multiple
sclerosis (RRMS). Classification of multiple sclerosis disease course is performed by comparing ...
Cited by 3 Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from nova.edunova.edu [PDF]

[PDF][PDF] Mini-Symposium 19: Biogeochemical Cycles in Coral Reef Environments

B Casareto, Y SUZUKI, L CHARPY - nova.edu
Page 1. PROCEEDINGS OF THE Mini-Symposium 19: Biogeochemical Cycles in Coral
Reef Environments Convened and edited by: B. Casareto, Y. Suzuki, L. Charpy 889 Page
2. Proceedings of the 11th International Coral Reef Symposium, Ft. ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More View as HTML Fewer

Compositions and methods for managing weight

LA Brownell, BI Choi, B Corneliusen… - US Patent App. 13/ …, 2013 - Google Patents
The present disclosure provides Diels-Alder adducts of chalcone and prenylphenyl moieties
capable of modulating the activity of cannabinoid receptors, and to oligomers of flavan-3-ol
capable of modulating fat absorption and storage. Such Diels-Alder adducts of chalcone and ...
All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from ub.eduub.edu [PDF]

Study of the Electron-Transfer properties of phenolics and their relationship with the biological activity on cancer cells

A Carreras Cardona - 2012 - diposit.ub.edu
Page 1. Study of the Electron-Transfer properties of phenolics and their relationship
with the biological activity on cancer cells Anna Carreras Cardona ADVERTIMENT.
La consulta d'aquesta tesi queda condicionada a l'acceptació ...
Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from ufsc.brufsc.br [PDF]

Concentra??o de compostos fenólicos de extrato aquoso de folhas de erva-mate (Ilex paraguariensis A. St. Hil.)

ANN Murakami - 2010 - repositorio.ufsc.br
Page 1. UNIVERSIDADE FEDERAL DE SANTA CATARINA CENTRO DE CIêNCIAS AGRáRIAS
DEPARTAMENTO DE CIêNCIA E TECNOLOGIA DE ALIMENTOS PROGRAMA DE
PóS-GRADUA??O EM CIêNCIA DOS ALIMENTOS AUREANNA NAIRNE NEGR?O MURAKAMI ...
All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer
[PDF] from ufsc.brufsc.br [PDF]

Caracteriza??o química do resíduo de ervais e folhas" in natura" de erva-mate (Ilex paraguariensis A. St. Hil.)

CM Pagliosa - 2009 - repositorio.ufsc.br
Page 1. CRISTIANE MANFé PAGLIOSA CARACTERIZA??O QUíMICA DO RESíDUO DE
ERVAIS E FOLHAS “IN NATURA” DE ERVA-MATE (Ilex paraguariensis A. St. Hil.)
FLORIANóPOLIS 2009 Page 2. UNIVERSIDADE FEDERAL DE SANTA CATARINA ...
Cited by 1 Related articles All 2 versions Cite Save Saving...SavedError saving. Try again? More Fewer

Create alert

Previous 19 20 21 22 23 24 25 26 27 28 Next
19 20 21 22 23 24 25 26 27 28